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1 Introduction

The T8000 Family of Printers

NOTE: As used in this manual, the terms “T8000” and “printer” refer to all models within the series.

The T8000 series consists of a family of high quality, direct thermal and thermal transfer printers
specifically designed for printing labels and tags from multiple environments:

e MS-DOS®
*  Windows®
e Unix/Linux
¢ EBCDIC (with the TN firmware or IPDS option)

¢ SAP/ERP (with the Postscript/PDF firmware or Standard firmware with SAP device type)
The T8000 series are comprised of the products detailed in Table 1.

Table 1. The T8000 Series

Version Max Pr_int Printi_ng Max_ Print
Speed (ips) Density Width
T8204 14 203 4.1
T8304 12 300 4.1
T8206 12 203 6.6
T8306 10 300 6.6
T8208 10 203 8.5
T8308 8 300 8.5




Standard Features
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512MB DRAM memory (fixed).

128MB Flash memory (fixed).

Auto Label Mapping®: For compatibility with programs written for Printronix line matrix printers.
Bar Codes: Supports over multiple types of 1-D and 2-D bar codes.

Download: Fonts, forms, and graphics to printer memory.

Emulations:

*  Printronix LinePrinter Plus® (LP+). Provides direct compatibility with Printronix P-Series
printers, Epson FX-1050, Proprinter IlIXL, and Serial Matrix Printers.

* Printronix PGL®. Provides printer system commands for text, barcodes, graphics, lines, and
boxes.

¢ Printronix VGL. Emulates the QMS Code V™ Version Il programming language to produce
on-line forms, bar codes, and alphanumeric text generation in both normal and high resolution.

e ZGL interpreter for legacy ZPL (Zebra®) applications

* TGL interpreter for legacy TEC (TEC®) applications

¢ |GL interpreter for legacy IPL (Intermec®) applications

* STGL interpreter for legacy SPL (SATO®) applications

¢ DGL interpreter for legacy DPL™ (Datamax®) applications

¢ |EGL interpreter for legacy IER-520® (IER®) applications

* MGL interpreter for legacy MPCL II® (Monarch®) applications
High Resolution Printhead: For sharp graphics and text.

Label Taken Sensor: Detects removal of labels in Tear-Off mode (and in Peel-Off mode when op-
tional rewinder is installed).

Network Interface Port: This interface allows you to attach the printer to a LAN (Local Area Net-
work). The port is visible on the back panel. The Ethernet port is a 10/100Base and supports data
transfer rates up to 100 Mbps. The PrintNet Enterprise Suite (PNE) remote management software is
included with the package.

Resident Fonts (Standard Firmware): Letter Gothic Bold (#93779), Courier Bold (#93952), CG Tri-
umvirate Bold Condensed (#92250), OCR-A (#90993), OCR-B (#91409), CG Triumvirate (#92244),
CG Triumvirate Bold (#92248), and CG Times New Roman (#92500).

SD memory card slot: Supports SD cards from 4 to 32 GB.
Serial RS-232

Tear-Off Mode: Positions the label at the tear-off position and detects its removal before printing the
next label.

Tear-Off Strip Mode: Prints a specified number of labels and positions the last label at the tear-off
position.

Thermal Transfer and Direct Thermal Printing: On all printers
USB 2.0 Universal Serial Bus



Ventless System: For operation in environments with airborne particulate matter without compromis-
ing performance.

Optional Features

Ask your authorized representative about the following enhancement options:

Andalé Fonts: A selection of four different purchasable Andale fonts can be provided (one font per
SD card). The Andale fonts will become active when the SD card is installed.

GPIO (General Purpose Input/Output): Enables a T8000 printer to interface with an external device
such as a label applicator system. GPIO is available as a factory option or field installable kit that also
includes a mating connector for field interface, installation instructions, and operation manual.

Internal Label Rewinder: In label peel-off mode, peels off labels one at a time before printing the
next label and rewinds the liner into a discardable roll. In batch rewind mode, rewinds printed labels
into a removable roll.

IPDS: The printer may be ordered with this option installed or it can be field installed by an authorized
service representative or by use of an SPX at a later date. The printer must have a 300 dpi printhead
installed to support this field installed option.

Media Cutter: Automatically cuts printed media when the media exits the printer. Available for 4, 6,
and 8 inch printers.

Media Cutter Tray: Used with the media cutter option to catch and collect the cut media in a bin.

Online Barcode Validator: Analyzes each bar code to ensure it meets stringent scanning standards.
This inspection validates the symbology and specifications of both linear and PDF417 bar code im-
ages. Bad bar code labels are cancelled and good replacement labels are printed.

Postscript/PDF: The Postscript/PDF firmware enables your printer to support Postscript and PDF
applications directly from the host computer making your ERP and WMS integration simple.

Parallel: Centronics®-compatible parallel, IEEE® 1284 compliant parallel.

Premium Asian Fonts: A selection of three different purchasable Asian fonts can be provided (one
font per SD card). These Asian fonts include Hanzi GB, Kanji SJIS, and Hangul, are available for use
when the SD card is installed

QCMC (Quick Change Memory Card): The QCMC provides the ability to duplicate an entire
printer’s firmware, saved configurations, and custom files quickly through the printer’s control panel
with a user friendly interface.

TN5250/TN3270: The TN firmware enables your printer to communicate with an IBM host through a
network interface using the 5250/3270 datastream. This feature allows you to use an application gen-
erated for the coax/twinax emulation to be printed through the network interface.

Wireless Network: This card provides wireless 802.11a/b/g/n connectivity without expensive cabling
and reconfigurations required from a wired network. PNE is standard with this option.

For more information about printer options, see Appendix B page 257.
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Thermal Printer Technology

Quiet and fast, with excellent print quality, your multifunction thermal printer uses an inline thermal
printhead. The thermal printer operates differently from a line matrix or laser printer, because the thermal
printer uses a printhead with heating elements and special paper or ribbon.

The Printing Process
The thermal printhead allows two modes of operation:
e Direct Thermal

During direct thermal printing, the thermal printhead selectively heats small, rectangular thermal dots.
When these contact the coated thermal paper, the dyes and developers in the coating react to the heat
and develop an image. This mode of printing is generally used for short-term labeling applications.

e Thermal Transfer

During thermal transfer printing, the heated thermal dots contact a thermal ribbon. The heat reacts with
the ribbon and bonds the image to the paper. This method is used especially for abrasive, long-storage
applications and for specialized applications, such as in extreme environmental conditions or where
tamper-proofing is required.

Dynamic Print Control

Dynamic print control is a unique feature of your thermal printer that provides excellent print quality by
preventing unevenness of print density.

Print quality largely depends on how the thermal paper or the thermal ribbon and thermal transfer paper
responds to the heat of the thermal printhead.

During printing, the thermal printhead must reach a set temperature in the shortest possible time. Then it
must cool down to the original temperature in the shortest possible time after printing. Thus print quality is
dependent on the precise control of the energy supplied to the thermal dots.

The dynamic print control is a method for predicting the quantity of heat required to print dots based on
the results of the previous printing. This prevents unevenness of print density and results in the printing of
narrow- ladder bar codes or vertical grid lines that are straight from the microscopic viewpoint.

Warnings and Special Information

For your safety and to protect valuable equipment, read and comply with all information highlighted under
special headings:

WARNING Conditions that could harm you and damage the equipment.

WARNING Achten Sie auf folgendes, um keine Personen in Gefahr zubringen bzw. das
Gerét zu beschéadigen.

WARNING Condiciones que pueden causar dafios a personas y equipos.

WARNING Conditions arespecter pour éviter tout danger corporel et dommage matériel.

WARNING Condizioni che possono arrecare danni alle persone e alle apparecchiature.

CAUTION Conditions that could damage the printer or related equipment.

IMPORTANT  Information vital to proper operation of the printer.

NOTE: Information and helpful tips about printer operation.
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Manual Conventions

Operator panel keys are printed in uppercase letters.
Example: Press the PAUSE key and then press ENTER.

Operator panel keys are often shown by their symbol or icon (located on the control panel directly be-
low the key).

Example: Press the J key for ENTER.

Operator panel menu settings are often shown by their full location that includes the ICON name,
submenu, and then menu, each separated with a >’ sign.

Example: Change the Media > Image > Label Length menu.

Control panel LCD messages are printed in uppercase letters inside quotation marks (“").
Example: When “OFFLINE" appears on the control panel LCD, you may release the PAUSE key.

Key combinations are indicated by the + (plus) symbol.

Example: Press T + | means Press the Up T key and the Down | key at the same time.
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2 Operation

Controls and Indicators

Power Switch

The power switch is located on the bottom back panel of the printer. To apply power, place the switch in the
| (ON) position. When you first power on the printer, an initialization sequence will immediately appear on
the color LCD control panel.

To remove power, place the power switch in the O (OFF) position.

Control Panel

The control panel is located on the front of the printer and includes a Status LED array, QVGA color
display, PAUSE key, FEED key, LEFT SOFT key, RIGHT SOFT key, and navigation keys (buttons) with
the ENTER button in the center. These are described in the following tables.

Status LED

PAUSE Key FEED Key

LEFT SOFT Key RIGHT SOFT Key

Navigation / ENTER

The QVGA (quarter VGA) screen is a 320 x 240 pixel color display (non-touch). It is comprised of a
Header that shows the printer state and location with the User Interface (Ul), the general display area,
and a footer used to show the purpose of the LEFT and RIGHT SOFT keys (when available).

The status LED indicates when the printer is ONLINE, OFFLINE, or when there is a fault condition:
e LEDis on solid: ONLINE and Ready to Print.
* LEDis off: OFFLINE and not accepting data.
* LED s flashing: Fault Indicator.
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Button Description Functionality

PAUSE Key When ONLINE, sets printer to OFFLINE Mode
[~ Toggles the printer between and the Ul to the Home Screen.

ONLINE and OFFLINE Modes. When OFFLINE, returns the printer to the Home
Screen first and then a second press will put the
printer back ONLINE.

FEED Key Advances the media one label length. When
ONLINE, the menu Printer Control > Feed Key
Online must be enabled for this key to function.

Navigational Keys Used to select icons, menu selection, and navi-
The navigational menus consist | gation in the Ul.

of up, down, left, and right keys
with a 4 ENTER button in the
center for selection.

Soft Keys Check the labels on the footer of the Ul screen.

There is a LEFT and RIGHT The meaning of the soft keys will vary.
SOFT key on the sides of the
navigational menus. The labels
on the footer of the Ul will ex-
plain their function.

Operating Modes

The current operating mode can be selected through the control panel keys or can result from routine
operations such as powering on the printer.

Online: In ONLINE mode, the printer can receive and print data sent from the host. Pressing the PAUSE
key toggles the printer between the ONLINE and OFFLINE modes. The Status LED indicator is on.

Offline (Home): When the printer goes OFFLINE, the Status LED is off and the Ul is in Home Screen. From the
Home Screen, the user has three different icons to choose from: 1) Wizard, 2) Settings, and 3) Calibration. The
green highlighted icon is the current selection. Pressing the PAUSE key toggles the printer from Home
Screen to ONLINE mode.

Settings: When Settings is chosen from the Home Screen, the user has access to the printer menus by
navigating icons and traversing menu lists. Configurations can be saved using the Configs icon or by use of
the Auto-Save feature when returning ONLINE.

Wizard: When Wizard is chosen from the Home Screen, the user can perform different areas of printer setup
with the help of detailed explanations, references to online videos, and other material. On the first power-cycle,
the user will automatically be taken into the Printer Setup Wizard.

Fault: In fault mode, a fault condition exists that must be cleared before printing can continue. The Status
LED indicator flashes, the alarm beeps (if configured to do so), and the Ul shows the Fault screen.

Before normal printing can continue, the fault must be corrected, the message cleared by pressing the
PAUSE key, and the printer placed ONINE.
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Online Screen

When the printer is ONLINE and ready to receive data, the ONLINE screen is shown. By default, this will

be the first screen the user sees after the power-up process has completed. In order to demonstrate the

full features of the ONLINE Screen, the following options are assumed:

The illustration above has labels associated with each of the ONLINE screen features which are

Network is installed and IP is set

WiFi is installed and IP is set

The printer has a Network Printer Name

The Validator is installed and enabled

The Active Configuration has been saved under a custom name “Warehouse”

The Media > Handling > Print Mode is set to Transfer (ribbons).

The menu option under System > Control > Batch Counter is enabled.

@) 10.2245.16 o : | o T8304

N | 1

© ETHERNET/PGL/LP+ ( 7

Printing Label 6/15 e

Ribbon

e Config Warehouse
Print Head g

described in the table below..

Item Description

1 The full model name includes the printer width and DPI.

5 The Network Printer Name can be set via telnet, SNMP, or the webpage
and is used with Ethernet or WLAN features.

3 The Ethernet IP address is displayed if the IP address is set (non-zero).

4 The WLAN IP address is displayed if the IP address is set (non-zero).
There is also a signal strength indicator next to the WLAN address.

5 The active IGP Emulation and the active Host 10 (based on last job).

6 This area is reserved for messages such as receiving data, batch coun-
ters, and job status.
When the ODV option is enabled, the barcode icon will appear. If the op-

7 tion is installed but disabled, this icon will have a red strike. When validator
is not installed, no icon will show.

8 The last loaded configuration is referred to as the “Active Config”.

9 The print head gauge is used to show how much of the print head has
been used in relationship to the warranty.

10 | Theribbon gauge is used when ribbons are installed (thermal transfer).
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If there is a warning that needs to be displayed while ONINE, a popup message will come onto the
screen. For example, entering Power-Saver mode, Print Head Hot, etc.

Offline (Home) Screen

When the printer is taken OFFLINE using the PAUSE Key [:ﬂ the Ul will show the Home screen.
The Home screen will be the first screen seen by the user when transitioning from ONLINE to OFFLINE.
Likewise, it will be the last screen seen by the user before transitioning back ONLINE. The right corner of
the header may include the @ symbol in case there are faults in the system not yet cleared.

Using the navigational keys, the user can move among three options:

* Wizard — Provides Setup Instruction, Web Resources, and other links to the Printronix website
via QR barcodes for Product Support.

e Settings — Provides access to the printer menu system for configuration.

¢ Calibrate — Makes Calibration convenient and easy to perform when media or ribbon are
installed.

Wizard Settings Calibrate

Cancel Data Info

There are also functions for the LEFT and RIGHT SOFT keys. The LEFT SOFT key “Cancel Data” is
present if there is data within the buffer and the setting System > Control > Cancel Key is enabled. The
RIGHT SOFT key labeled “Info” will show the current configuration as text on the Ul and the user can
scroll through the data and/or print if desired.

Wizard /

The Wizard has several resources available as shown in the next figures. The greatest benefit of the
Wizard is the first subcategory “Wizards”. By highlighting this category (green) and pressing ENTER or
the RIGHT ARROW key, the user can then select the Wizard of choice to run:

* Printer Setup will help the user choose the proper display language, install ribbon & media,
set media and sensor options, calibrate, and run a test pattern to verify the product is working

properly.

¢ Application helps the user setup the menu configuration particular to their label or application
coming from the host system.

* Print Quality helps the user adjust the printer mechanically, and set Print Speed and Intensity
of the printer. A test printout helps the user in making the choices.
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Printer Setup Printer Setup
Web Llnks Print Quality Application f
Order Supplies Application Print Quality 4
Maintenance
Register Product
Contact Us

When a Wizard has been completed (all steps executed until the end), the user is required to save their
configurations per usual procedure (see Saving a Configuration page 54). The exception to this is the first
time the printer is powered up; in this case, the user is automatically taken into the Printer Setup Wizard
and the configuration is automatically saved to Config 1 when completed.

The Wizard also has support available in the form of QR barcodes for the other categories such as “Web
Links”, “Order Supplies”, etc. These QR barcodes provide links to the Printronix website
www.printronix.com to view online videos, manuals, drivers, including places where they can order
supplies and register their product.

PTTRSRTATRTATTY TR T

How-To Videos SAP/ERP Support

A collection of videos on the Printronix products seemlessly
Printronix website to help you learn integrate with ERP systems, including
more about your printer. SAP,

Back QR1ofs B 5 |Back 4 araofs P

Settings =

The Settings section of the menu represents the heart of the OFFLINE process in which users will peruse
the full menu set, edit menus, run diagnostics, and save configurations. The Settings section begins with
two pages of ICONs that can be selected using the navigational keys and the ENTER button.

| B O G?f - 3R

Media Sensors System Configs Validator Tools
W oe* T
I - ..
Application Host 1/0 Network

When an ICON is selected, the user moves into the View Level in which their screen is divided with the

submenus on the left and the menus on the right. As they traverse the submenus using the up/down
arrow keys, the menus on the right change so that users can quickly see the menu contents.
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Settings > Media

Image Print Intensity =
Speed Intensity Shift
Handling Paper Feed Shift
Ribbon Label Length
TOF Label Width
Fault Set Label Length
Auto Label Map Clip Page

Vertical Shift 2]

To view the full contents of a particular subsection or edit their menus, the user can either press ENTER
or use the RIGHT ARROW key to get into the Edit Level. Conversely, the user can hit the LEFT ARROW

key to return to the previous screen.

Media > Image

Print Intensity 3 /7
Intensity Shift None #
Paper Feed Shift 0.00 inches #
Label Length 6.0 inches #/
Label Width 4.1inches #
Set Label Length Automatic &
Clip Page Enable ¢
Vertical Shift 0.00 inches #
milome

When in the Edit Level, the user can scroll the menus and their values using the up/down arrow keys. The
user can edit any menu that has the icon # by pressing the ENTER key, changing the value, and
confirming their change using the “Apply” soft key. There is also a “Cancel” soft key if the user does not

want to accept the change.

Media > Image

Print Intensity 3/
Intensity Shift Lighter -5
Paper Feed Shift Lighter -4
Label Length Lighter -3
Label Width 4.1 inches ¢
Set Label Length Automatic #
Clip Page Enable #'
Vertical Shift 0.00 inches #'
mEancsl ARplYy

If the menu has a bolt 7 icon, this is an executable menu and pressing the ENTER key will result in a
particular action (e.g., running a print test, clearing statistics). If the menu does not have any icon, then it
is a read-only menu and pressing ENTER key will not have any effect.

Calibration

Calibration must be performed whenever new media or ribbon is installed or any configuration parameter
that affects sensors is modified. Selecting this shortcut ICON and pressing the ENTER key will activate
the Auto-Calibrate function, also available in Sensors > Calibrate > Auto Calibrate.

Fault ©

When faults occur, the user will be notified with the following screen on the display. The red color is used
to make a clear indication that the printer needs attention.

24



)

PAPER OUT

Load Paper

When the fault has been resolved,
press the Pause Key to continue.

whome faultHelp,

Users can follow the simple instructions shown in the screen or request additional help with the faults by
using the RIGHT SOFT key “Fault Help” if available. When Fault Help is selected, the user will be
provided a set of screens to help them through the process. However, Fault Help is only offered for faults
that are complex or require several steps with the printer mechanism.

The user can also choose via the LEFT SOFT key to go the “Home” screen, then to the Ic’¢:>Settings or /°
Wizard sections to adjust menu values (e.g., change media parameters, load Configs, etc.).

NOTE: The @icon will be shown in the upper right corner as a reminder there is a fault that needs
to be cleared. Even when the user has completed all the steps necessary, the icon may
continue to be shown. Some faults are self-clearing in the OFFLINE state while other faults
are cleared only when returning ONLINE. If any fault was not successfully cleared, the Fault
screen shown above will reappear when the user attempts to return ONLINE.

Job in Process

There is no dedicated LED or status indicator for Job in Process. Users will know the printer is receiving
data instead via messages in the circled portion of the ONLINE screen as shown below.

P_100044 ONLINE
@ 10.2245.16 T8304

ETHERNET/PGL/LP+

Jobin Process

Config Warehouse
Print Head I
Ribbon L |

When the printer is in ONLINE mode and data is being received and being processed, the message “Job
in Process” will be shown in the message area. After the job has been printed the message will go away.
If the user is printing in batch mode and the option System > Control > Batch Counter is enabled, the
page count will have priority over the ‘Job in Process’ message.

When the printer is in OFFLINE mode and in the Home screen, the LEFT SOFT key will be labeled
“Cancel Data” if there is Data in Buffer when the printer is taken OFFLINE. If there is no Data in Buffer, then
the LEFT SOFT key label will not show anything. In order for the Cancel Data operation to be available, the
menu System > Control > Cancel Key must be enabled.

Media Handling Modes

Before you load media, you must decide which media handling mode to use:

e Continuous. Prints on the media and sends it out the front of the printer. When the optional internal
rewinder is installed, use “Continuous” for Batch Rewind Mode page 26.
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e Tear-Off Strip. Prints on the media and sends it out the front until the print buffer is empty. It then po-
sitions the last label over the tear bar for removal.

o Tear-Off. After each label is printed, the printer positions the label over the tear bar and waits for you
to tear off the label before printing the next label (on-demand printing). A “Remove Label” message
will display to remind you to remove the label before the next one can be printed.

o Peel-Off. When the optional internal rewinder is installed, the printer prints and peels die-cut labels
from the liner without user assistance. The label liner is wound on the rewinder. The printer waits for
you to take away the label before printing the next one (on-demand printing). A “Remove Label” mes-
sage will display to remind you to remove the label before the next one can be printed. For Label Peel-
off information, see Label Peel-Off page 29.

e Cut. When the optional media cutter is installed, the printer automatically cuts media after each label
is printed or can cut the media after a specified number of labels have been printed using the Active
IGP Emulation cut command.

Once you have decided on the mode, configure the printer. See Chapter 3 page 52 for more information.

Using the Optional Internal Rewinder

The printer can be set up to rewind labels after they have been printed (Batch Rewind Mode) or to
automatically peel labels from their backing and dispense them one at a time while rewinding the liner
(Peel-Off Mode). Both modes require an internal rewinder, which is available as a factory installed or a
field unit option.

Batch Rewind Mode

Batch Rewind allows you to automatically rewind printed labels into a roll using the optional internal
rewinder.

Configuring the Printer Menu

1. Set Media Handling to “Continuous” within the Application Wizard or directly in Media > Handling
> Media Handling menu.

2. Pressthe PAUSE key to place the printer OFFLINE (Home Screen).
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Installing the Paper Path
The paper path must be installed when using Batch Rewind mode.

Front Door

To install the paper path:

1.
2.

Open the front door by pulling it upwards, then forward.

The bottom of the plastic paper path is shaped like a hook and the top has a groove:
a. Hook the bottom of the paper path under the bottom edge of the front door

b.  Snap the groove on the paper path to the top edge of the front door

Close the front door
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Loading Media

Back Flange @

Raised Ridge

\ Media or \
Liner
Rewinder Rewinder
Release

Lever

ag6eesl

Media Damper
Guide

Deck Lock Lever

Figure 1 Loading Media

1. Toload media, refer to Figure 2 and follow “Loading Media” steps 1 through 9 on page 29.

Rewinder
Release Lever

Paper Path

Figure 2 Loading Media
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1. Thread the media over the front of the paper path and through the opening under the front door to-
ward the internal rewinder

IMPORTANT  If you do not complete the following step, it will be extremely difficult to
remove the printed labels from the rewinder.

2. Turn the release lever on the rewinder counterclockwise and lock it in place. This forms a raised
ridge along the width of the rewinder.

3. Insert the leading edge of the media into the closest slot of the rewinder, and slide the media
against the back flange.

4. Hold the media edge in the slot and manually rotate the rewinder one full revolution counter-
clockwise until the media is taut.

5. Press down on both sides of the pivoting deck and rotate the deck lock lever counterclockwise
against its stop to place the printhead assembly into the printing position.

6. Slide the Media Damper Guide, ref Figure 1 Loading Media page 28, to the outer edge of the
media.

7. Pressthe FEED key to advance the media to the next TOF (Top-of-Form) position.
8. Pressthe PAUSE key until “ONLINE” displays.
9. Close the media cover.

IMPORTANT  Therewinder supports a maximum diameter of five inches of printed labels.
Exceeding this diameter can cause printed labels to rub on the bottom pan.

Removing Printed Media from the Rewinder
1. Openthe media cover, (ref Figure 1 Loading Media).

2. Pressthe FEED key to advance the last printed label past the printhead, and tear the liner from be-
hind the last printed label.

3. Manually rewind the remaining printed labels onto the rewinder by turning the rewinder counterclock-
wise.

Turn the release lever on the rewinder clockwise.
Slide the roll of printed labels off the rewinder.

Label Peel-Off

You can set up the printer to automatically peel die-cut labels off their liner (backing) and dispense them
one at a time while rewinding the liner.

You can install the paper path to prevent long labels from accidentally adhering to the front door assembly,
but it is normally not needed when using labels less than two inches long (see Installing the Paper Path
page 27).

Configuring the Printer Menu

1 Set Media Handling to “Peel-Off” within the Application Wizard or directly in Media > Handling > Media
Handling menu.

2. Pressthe PAUSE key to place the printer OFFLINE (Home Screen).

Loading Media

1. If you want to install the paper path to print long labels, do so nhow by completing the steps listed in
Installing the Paper Path page 27.
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2. Open the media cover and refer to the Label Peel-Off illustration on the Ribbon and Media Loading
instruction label on the inside of the cover.

Pivoting
Deck

Bottom Roller

Deck Lock
Lever

Tear Bar
1. Open the front door by pulling it upward, then forward.
2. Open the pivoting deck by rotating the deck lock lever clockwise until the deck swings upward.

3. Thread the media (label and liner) over the tear bar and around the bottom roller, then through the
opening at the bottom of the front door and into the printer.

IMPORTANT  If you do not complete the following step, it will be difficult to remove the liner
from the rewinder.

3. Turn the release lever on the rewinder counterclockwise and lock it in place. This forms a raised ridge
along the width of the rewinder.

4. Insert the leading edge of the media into the closest slot of the rewinder, and slide the media against
the back flange.

5. Hold the media in the slot and rotate the rewinder one full revolution counterclockwise until the media
is taut.

6. Remove labels from the liner so that behind the tear bar the liner is void of labels for about 1.5 inches
and below the tear bar for about 2 inches.

Close the front door.
Complete the media routing as shown in Figure 2.
Press down on both sides of the pivoting deck and rotate the deck lock lever fully counterclockwise.

10. Press the FEED key. The label advances to the peel-off position, and “Remove Label” displays on the
LCD.

11. Manually remove the peeled label from the printer.
12. Press the PAUSE key until the ONLINE screen displays.
13. Close the media cover.

30



IMPORTANT  Therewinder supports a maximum diameter of 5 inches of liner. Exceeding this

diameter can cause the liner to rub on the bottom pan. The rewinder is
designed to support the full amount of liner from a standard 8 inch diameter
media roll.

Removing Label Liner from the Rewinder

S o o

Open the media cover.

Open the front door.

Tear the liner at the tear bar.

Manually rewind the remaining liner onto the rewinder by turning the rewinder counterclockwise.
Turn the release lever on the rewinder clockwise.

Slide the roll of label liner off the rewinder and discard.

Removing the Paper Path

Remove the paper path from the front door when using Tear-Off or Tear-Off Strip media handling, because
you will need to tear the label downward against the tear bar.

Tear Bar

Front Door

Paper
Path

Groove

Open the front door by pulling it upward, then forward.
Grasp the upper right corner of the paper path and pry it off of the top of the front door.
After removing the paper path, close the front door.
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4. Openthe pivoting deck and load paper and ribbon normally.
Printing Adjustments
Printhead Pressure Adjustment

Active Pressure
Setting

Printhead Pressure
Adjustment Dial

183406b

Sometimes you will need to adjust printhead pressure because of variations in media thickness and
width. The printhead pressure adjustment dial is shown above. The value shown at the bottom of the dial
is the active setting.

In general, adjust printhead pressure to the lowest value which produces the desired print quality. Die cut
labels usually require a setting of 4, while heavy stock requires a setting of 6 to max. The numbers on the
printhead pressure adjustment lever are relative only and do not indicate a specific printhead pressure or
media thickness. By following this procedure, you will minimize printhead wear.
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Printhead Pressure Block Adjustments

Right Pressure Block

Right Pressure

Left Pressure ( Block Pointer

Block

Lead Screw

Pressure Block Knob

Adjustment Scale

Left Pressure
Block Handle

183406b

Printhead pressure block adjustments are used to obtain a uniform print density across the width of the
installed media under a variety of media and ribbon conditions.

Left Pressure Block

Under normal printing conditions, the left block should be set with its handle aligned with the bold mark on
the pressure block adjustment scale. When using media or ribbon widths less than one-third the printer’s
maximum printing width, you may need to manually slide the left pressure block further to the left.

Right Pressure Block

The right pressure block should be positioned with its pointer (handle on 4 inch printer models) near the
right edge of the media or ribbon in use. Turn the lead screw knob clockwise to move the block right or
counterclockwise to move it left.

Check the pressure block positioning by printing the Grey test pattern:

1. Pressthe PAUSE key to place the printer OFFLINE (Home Screen).
2. Gointo the “Settings” section.

3. Select the “Grey” print test under Tools > Print Tests > Run Test.
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Press the 14 ENTER key to start the Grey test pattern. The pattern will start and continue to print.

Press .J ENTER again to stop printing.
Check the test pattern. If necessary reposition the pressure blocks to obtain a uniform print density
across the media width. In most cases, only the right pressure block may need to be adjusted.

7. Whenever you reposition a pressure block, run the Grey test pattern to verify the print pattern is
acceptable.

Positioning the Media Sensors

Your printer is equipped with upper and lower media sensors that detect the top-of-form position on
media with label length indicators (gaps, notches, holes, or black marks). These sensors also detect
when a Paper Out condition exists.

The media sensors should not be placed in the path of media features that could cause false gap
detection or paper out faults. Such features are dark pre-printing, rounded die-cut label corners, vertical
gaps associated with side-by-side labels, and extraneous cut-outs, as shown below.

ACME
| PARTS.

Position the :/_> ) \ Dark
media sensors | Pre-printing

In either of the \

grey shaded
o ﬁ

183407a
t
~

J

ﬁJ Extraneous
Cut-out

Vertical Gap and
Rounded Die-cut
Label Corners
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Sensing Media with Horizontal Black Mark(s) or Media with No Label Length
Indicators (Disable)

Visible Red Beam
Black Mark from Lower Sensor

(underside
of media) \

Lower Sensor

Sensor Handle

Media Guard
Opening

Sensing Media with Horizontal Black Marks

Position the lower media sensor for detecting horizontal black marks located on the underside of media,
and position the upper sensor above the lower sensor to provide a consistent background.

1. Check the position of the sensor by looking through the long, narrow opening in the media guard. Use
the visible red light emitting from the lower sensor as a reference pointer.

Use the sensor handle to manually position the sensor to the center of the black mark on the media.

Select “Mark” in the Sensors > Control > Gap/Mark Sensor menu. See Sensing Different Media Types
page 39.

4. Perform an Auto Calibrate. See Running Auto Calibrate page 40.

Sensing Media with No Label Length Indicators

1. When using media without label length indicators (no gaps, notches, holes, or marks) or when you
want to ignore all existing length indicators, place the lower sensor in the center of the media so it can
detect when a Paper Out condition exists. Also set the upper sensor above it.

2. Select “Disable” in the Sensors > Control > Gap/Mark Sensor menu. See Sensing Different Media
Types page 39.

3. Perform an Auto Calibrate. See Running Auto Calibrate page 40
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Sensing Media with Gaps, Notches, or Holes (Gap)

Visible Red Beam
from Lower Sensor

Media Guard
Opening

Position the lower media sensor for detecting gaps, notches, or holes in media with a white background. If
using direct thermal media, position the upper sensor away from the lower sensor.

NOTE: The 4 inch T8000 media guard is divided into three open sensor areas. Make sure the media
sensor is placed in an open area.

Position the lower sensor directly under the center of the gap, notch, or hole.

Check the position of the lower sensor by looking through the long, narrow opening in the media
guard. Use the visible red light emitting from the lower sensor as a reference pointer.

3. Use the sensor handle to manually position the sensor to the center of the gap, notch, or hole in the
media.

4. Select“Gap” in the Sensors > Control > Gap/Mark Sensor menu. See Sensing Different Media Types
page 39.

5. Perform an Auto Calibrate. See Running Auto Calibrate page 40.
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Sensing Media with Dark Background Labels with Gaps (Advanced Gap)

Upper Sensor

Visible Red Beam
Lower Sensor

Upper Sensor
Handle

Media Guard
Opening

NOTE: Ribbon is not displayed in this illustration. The upper and lower sensors are designed to

function with or without ribbon installed.

The upper sensor and lower sensor are used together to detect liner gaps between die cut labels that have
a black or dark background on white or clear liner.

1.

Position the lower sensor directly under the center of the gap, and then place the upper sensor directly
over the lower sensor.

Check the position of the lower sensor by looking through the long, narrow opening in the media
guard. Use the visible red light emitting from the lower sensor as a reference pointer.

Use the sensor handle to manually position the sensor to the center of the gap in the media. Then use
the handle on the upper sensor to position it directly above the lower sensor.

NOTE:  When using ribbon, you may need to slide the ribbon to one side to adjust the upper sensor.
4. Select “Advanced Gap” in the Sensors > Control > Gap/Mark Sensor menu. See Sensing Different

Media Types page 39.

5. Perform an Auto Calibrate. See Running Auto Calibrate page 40.
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Sensing Dark Background Media with Notches or Holes (Advanced Notch)

Upper Sensor

Upper Sensor
Handle

Visible Red Beam
Lower Sensor

Black line
on underside
of media Media Guard

Opening

NOTE: Ribbon is not displayed in this illustration. The upper and lower sensors are designed to
function with or without ribbon installed.

The upper sensor and lower sensor are used together to detect notches or holes in media with a black or
dark underside. This combination can be found on tag stock that has a black vertical line along one edge
on the underside of the label, interrupted by a notch or hole used as the label length indicator.

1. Position the lower sensor directly under the center of the notch or hole, and then place the upper
sensor directly over the lower sensor.

2. Check the position of the lower sensor by looking through the long, narrow opening in the media
guard. Use the visible red light emitting from the lower sensor as a reference pointer.

3. Use the sensor handle to manually position the sensor to the center of the notch or hole in the media.
Then use the handle on the upper sensor to position it directly above the lower sensor.

NOTE: When using ribbon, you may need to slide the ribbon to one side to adjust the upper sensor.

4. Select “Advanced Notch” in the Sensors > Control > Gap/Mark Sensor menu. See Sensing Different
Media Types page 39.

5. Perform an Auto Calibrate. See Running Auto Calibrate page 40.
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Sensing Different Media Types

The printer’'s media sensors can detect the different types of label length indicators on a large variety of
media types. This is accomplished by selecting the correct sensor option: Gap, Mark, Advanced Gap,
Advanced Notch, or Disable under Sensors > Control > Gap/Mark Sensor menu or within the “Printer Setup”
Wizard. Figure 21 on page 251 illustrates the different media types and label length indicators used on them.

1. Pressthe PAUSE key to place the printer OFFLINE (Home Screen).

Find the % Settings ICON and press ENTER.
Press the UP + DOWN ARROW keys together until “ENTER SWITCH UNLOCKED?” displays.

Find the %% Sensors ICON and press ENTER.
Select the “Control” submenu and press ENTER.

o g s~ W

Find the “Gap/Mark Sensor” option and press ENTER to edit this menu. Find the option that matches
the type of label length indicators on the installed media displays:

* Mark. Select when using media that has horizontal black marks located on the underside of
the label liner or tag stock.

* Gap. Select when using media with a liner space between die-cut labels or when using tag
stock with notches or holes as label length indicators on white background media.

¢ Advanced Gap. Select when using media that has liner gaps between die cut labels with black
background.

¢ Advanced Notch. Select when using media with notches or holes that interrupt a black
vertical line on the underside of the media.

* Disable. Select when using media with no label length indicators (no gaps, notches, holes, or
black marks) or when you want the printer to ignore all existing label length indicators on the
installed media.

NOTE: When you select Disable, the length of each label is based on the Media > Image > Label
Length menu or the value sent via host software.

NOTE: Ifthe printer detects a false PAPER OUT message when you change from Advanced Gap or
Advanced Notch to Gap or Mark sensing or vice-versa, find the Home Screen and run

Calibratet™7

7. Press ENTER to enable the displayed option or use the RIGHT SOFT key labeled “Apply”. An
asterisk (*) appears next to the selection.

Press the PAUSE key or the LEFT SOFT key labeled “Home” to return to the Home Screen.
Review Calibrating the Media Sensors page 39.
10. Perform the Auto Calibrate procedure per Running Auto Calibrate page 40.

Calibrating the Media Sensors

Due to manufacturing differences in media and ribbon, the media sensors may have difficulty
differentiating between the label and the liner or the label and the black mark. When this occurs, the
printer may intermittently skip a label or display a fault message such as “GAP NOT DETECTED” or
“PAPER OUT".

Media sensor sensitivity and reliability can be improved by changing the Sensors > Control > Gap/Mark
Thresh and/or Sensors > Control > Paper Out Thresh values. You can change these values manually or

automatically by performing an Auto Calibrate =7 or Manual Calibrate procedure from the Sensors >
Calibrate menu section. (The changes take effect immediately within the current configuration menu.)
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Auto or Manual Calibrate is completed successfully when the displayed Sensed Distance value correctly
matches that of the installed media. When Gap is selected, the Sensed Distance should match the length
from the trailing edge of one gap to the trailing edge of the next gap (or one label + one gap). When Mark
is selected, the Sensed Distance should match the length from the leading edge of one black mark to the
leading edge of the next black mark.

When you have completed Auto or Manual Calibrate, you can verify the new values are correct by
pressing the FEED key several times. Each time you press FEED, media advances one label and stops at
the correct Top-of-Form position of the next label.

Once you confirm the correct values, save them to the desired configuration menu before powering off the
printer. See Saving a Configuration page 54.

Running Auto Calibrate

.
=
=

You can initiate Auto Calibrate via the Home Screen ICON : I or via the Sensors == menus within the
Settings % section.

NOTE: Verify that the Gap/Mark Sensor option (Gap, Mark, Advanced Gap, Advanced Notch, or
Disable) matches the installed media. See Sensing Different Media Types page 39.

Check that the media sensors are horizontally positioned to permit sensing of the label length
indicators. See Positioning the Media Sensors page 34.

Make sure the Media > Image > Label Length value matches the physical length of the installed
media. Entering the correct length forces the printer to advance media far enough during
calibrate for long labels (so actual gaps, notches, and marks can be detected) and reduce the
amount of media advanced for short labels.

If you try to do an Auto Calibrate 7 when Peel-Off Media Handling is enabled, the LCD will
display “CANNOT CALIBRATE?" error. Before you can do an Auto Calibrate, you must select
another media handling mode.

1. Pressthe PAUSE key to place the printer OFFLINE (Home Screen).

Select the Calibrate =7 ICON and press the ENTER key.

Media advances until it can accurately detect the label length indicators and then stops at the Top-of-
Form position. The Sensed Distance value will then display for one second.

4. Auto Calibrate is successful when the Sensed Distance value correctly matches that of the installed
media:

* Gap/Mark Sensor = Gap, Advanced Gap, or Advanced Notch: The Sensed Distance value
is the physical length of one label plus the length of one gap, notch, or hole.

* Gap/Mark Sensor = Mark: The Sensed Distance value is the physical distance from the
leading edge of one black mark to the leading edge of the next.

* Gap/Mark Sensor = Disable: Not applicable. If Gap/Mark Sensor is set to Disable, the Sensed
Distance value will not be updated.

If “"GAP NOT DETECTED?” displays, run Auto Calibrate again.

If Auto Calibrate continues to end with an incorrect Sensed Distance value displayed or a fault
message displayed, run Running Manual Calibrate as described on page 46 or see Table 12 on
page 234.

NOTE: The amount of media sampled during Auto Calibrate is based on the length of a label and
transitions detected, without error, between a label and its label length indicators.

5. Pressthe FEED key several times. Each time you press FEED, the media advances one label length
and stops.
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NOTE: After a form feed, the position of the leading edge of the next label depends on the type of
Media Handling mode selected under Media > Handling > Media Handling menu. Tear-Off
and Tear-Off Strip Media Handling will position the label edge at the tear bar, while
Continuous will position the label edge under the printhead.

6. Once the Sensed Distance value is confirmed, you will need to save it to the desired configuration
menu before powering off the printer. See Saving a Configuration page 54.

7. Pressthe PAUSE key until the printer returns ONLINE.

Running Media Profile
The Media Profile printout shows the relationship of the Paper Out Threshold and the Gap/Mark

Threshold values, illustrates if and when each label length indicator is detected, and shows the difference

between the label length indicators and the label. The profile printout (see Figure 3 on page 42) helps

you set the thresholds for difficult media. This includes pre-printed labels and labels with poor gap/media

dynamic range.

Once Media Profile is initiated, the printer will continue to advance media and print the profile in
landscape orientation until you press ENTER to stop printing.

NOTE: Verify the Sensors > Control > Gap/Mark Sensor option (Gap, Mark, Advanced Gap,
Advanced Notch, or Disable) matches the installed media. See Sensing Different Media
Types page 39.

You will need a minimum installed label width of two inches to support the Profile printout.

Ensure the media sensors are horizontally positioned to permit sensing of the label length
indicators. See Positioning the Media Sensors page 34.

Ensure the Media > Handling > Print Mode option matches the media installed. Select “Direct”
for heat sensitive media (no ribbon required) or “Transfer” for thermal transfer media (ribbon

required).
Press the PAUSE key to place the printer OFFLINE (Home Screen).
Find the ® Settings ICON and press ENTER.
Press the up and down arrow keys together until “ENTER SWITCH UNLOCKED?” displays.

Find the [=%Sensors ICON and press ENTER.
Select the “Diagnostic” submenu and press ENTER.

o g ks~ w P

Find “Media Profile/Profile Print” and then press ENTER to start the profile printing process.

The printer will advance media and continue to print a dynamic profile image depicting the
relationship of the label and any label length indicators detected.

7. Press J4ENTER to stop the profile printing.
8. Press the PAUSE key to place the printer OFFLINE (Home Screen).

NOTE: The Gap/Mark and Paper Out Threshold values shown on the Profile printout represent the

last values determined from a successful Auto or Manual Calibrate or the factory default
values if no Auto or Manual Calibrate was performed.
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Figure 3 Media Profile Printout
Gap Sensing

This figure shows a Media Profile printout of a smart label where Gap/Mark Sensor is set to Gap in the
Sensors > Control menu.

In this example, the gap threshold value the printer selected (represented by the Gap/Mark dotted line) is
too close to the amplitude of the antenna pulse. This may cause the printer to falsely use the antenna as

the gap (top-of-form).
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To avoid this problem, increase the Threshold Range value to 60% or 70% in the Sensors > Control >
Gap/Mark Thresh menu (the default is 50%), then run a Running Auto Calibrate again, page 40.

Any changes to Threshold Range will not take effect until you run an Auto Calibrate again.

This will raise the Gap/Mark threshold high enough so that the printer will not falsely use the antenna as
the gap (top-of-form).
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Advanced Gap Sensing

This figure shows a Media Profile printout of a smart label where Sensors > Control > Gap/Mark Sensor
menu is set to Advanced Gap.

In this example, the gap threshold value the printer selected (represented by the Gap/Mark dotted line) is
too close to the baseline (die cut label). If there is an increase in noise or the opacity of the liner or ribbon,
the printer may falsely use the noise as the gap (top-of-form).
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To avoid this problem, increase the Threshold Range value to 60% in the Sensors > Control > Gap/Mark
Thresh menu (the default is 50%), then run an Auto Calibrate again (Cross-ref to Auto Calibrate).

NOTE: Anychanges to Threshold Range will not take effect until you run an Auto Calibrate again.

This will raise the Gap/Mark threshold high enough so that the printer will not falsely use the antenna or
noise as the gap (top-of-form).
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Running Manual Calibrate

Manual Calibrate should be performed only when the values derived from Auto Calibrate fail to improve
the media sensors’ ability to sense label length indicators on the installed media. Manual Calibrate is
located in the Sensors > Diagnostics section.

NOTE: Verify the Gap/Mark Sensor option (Gap, Mark, Advanced Gap, Advanced Notch, or Disable)
matches the installed media. See Sensing Different Media Types page 39.

Ensure the media sensors are horizontally positioned to permit sensing of the label length
indicators. See Positioning the Media Sensors page 34.

Ensure the Media > Handling > Print Mode option matches the media installed. Select “Direct”
for heat sensitive media (no ribbon required) or “Transfer” for thermal transfer media (ribbon
required).

If you try to do a Manual Calibrate when Peel-Off Media Handling is enabled, the LCD will
display a “CANNOT CALIBRATE" error. Before you can do a Manual Calibrate, you must
select another media handling mode.

Press the PAUSE key to place the printer OFFLINE (Home Screen).

Find the * Settings ICON and press ENTER.

Press the up and down arrow keys together until “ENTER SWITCH UNLOCKED” displays.
Find the [=9Sensors ICON and press ENTER.

Select the “Diagnostics” submenu and press . ENTER.

Find “Manual Calibrate” and then press J ENTER to start the process.

Follow the instructions displayed on the LCD. Example: “REMOVE RBN&MEDIA/Press Enter”
indicates that you must open the pivoting deck and remove the ribbon and media from under the

printhead, close and lock the pivoting deck, and press the 1 ENTER key.

N o o~ 0D P
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8. During the last step of Manual Calibrate, the printer will advance the media and attempt to detect the
label length indicators and stop at the Top-of-Form position. The Sensed Distance value will then
display for one second. The calibrate is successful when the Sensed Distance value correctly matches
that of the installed media. If “CALIBRATION FAIL” error displays, run Manual Calibrate again.

NOTE: The amount of media sampled during Manual Calibrate is based on the length of a label and
the transitions detected without error, between a label and its label length indicators.

9. Press the PAUSE key to place the printer OFFLINE (Home Screen).

10. Pressthe FEED key several times. Each time you press FEED, the media advances one label length
and stops.

NOTE: Aiter a form feed, the position of the leading edge of the next label depends on the type of
Media Handling mode selected via Media > Handling > Media Handling. Tear-Off and Tear-
Off Strip Media Handling positions the label edge at the tear bar, while Continuous positions
the label edge under the printhead.

11. Once the correct values are confirmed, save them to the desired configuration menu before powering
off the printer. See Saving a Configuration page 54.

Cleaning

Depending on the media used, the printer may accumulate residues (media dust, adhesives, etc.) as a
by-product of normal printing. To maintain top printing quality, you should remove these residues by
cleaning the printer periodically.

WARNING Set the printer power switch to O (Off) prior to performing any cleaning tasks.
Leave the power cord connected to keep the printer grounded and to reduce
the risk of electrostatic damage.

IMPORTANT  When the printer is powered Off, menu settings that were changed and not
saved an any print data remaining in the print buffer will be lost. To prevent the
loss of recent menu changes, see Saving a Configuration page 54.

CAUTION

Do not wear rings or other metallic objects while cleaning any interior area of
the printer.

¢ Use only the cleaning agents recommended in this section. Use of other
cleaners may damage the printer and void its warranty.

¢ Do not spray or drip liquid cleaning solutions directly into the printer. Apply
the solution on a clean lint-free cloth and then apply the dampened cloth to the
printer.

* Do notusecanned air in the interior of the printer as it can blow dust and debris
onto sensors and other critical components.

* Only use avacuum cleaner with a nozzle and hose that are conductive and
grounded to drain off static build up.

¢ Allreferencein these procedures for use of isopropyl alcohol requires that a
99% or greater isopropyl alcohol content be used to reduce the risk of
moisture corrosion to the printhead.
Exterior Cleaning

Clean the exterior surfaces with a clean, lint-free cloth. If necessary, use a mild detergent or desktop
cleaning solution.
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Interior Cleaning

Clean the interior of the printer by removing any dirt and lint with a vacuum cleaner, as described above,
or use a brush with soft non-metallic bristles.

Cleaning the Printhead, Platen Roller, Media Sensors and Media Damper

NOTE: Even though the printhead, platen roller, media sensors and media damper are individually
listed in these cleaning procedures, debris and adhesive on these components can ultimately
travel to the printhead area and therefore should be cleaned and examined each time the
printhead is cleaned and in the order shown.

Printhead Cleaning

As you use your printer, the printhead may become dirty with ribbon residue and label adhesives which
can result in poor print quality. Keeping the printhead clean will help maintain its life.

e Cleaning Agent - Clean the printhead using a Printhead Cleaning Pen, Printronix PN 203502-002 or
an Isopropyl Alcohol Wipe, Printronix PN 254945-901.

e Schedule - Clean the printhead each time you install a new roll of ribbon (thermal transfer print
mode) or when you install a new roll or box of media (direct thermal print mode).

WARNING If you have just been printing, allow one minute for the printhead to cool down
to avoid burns from accidental printhead contact.

CAUTION Avoid electrostatic damage to the printhead by first making hand contact with
an unpainted part of the printer frame or by using an anti-static wrist strap

grounded to the printer frame.

* Do not use hard, sharp or abrasive objects to remove residue from the
printhead.

* Do not touch the heating element surface of the printhead with your hands to
avoid printhead corrosion. Any accidental skin contact with the element
surface should be immediately followed by a thorough cleaning with a
Printhead Cleaning Pen or an Isopropyl Alcohol Wipe.

* The heating element surface should be free from any condensation to avoid
corrosion.

1. Rotate the blue deck lock lever clockwise to open the pivoting deck and remove the media and
ribbon, if installed.

2. Clean the printhead by gently rubbing an Isopropyl Alcohol Wipe or the felt tip of a Printhead Cleaning
Pen across the printheads light brown heating elements area. Allow the printhead to dry for one
minute before reloading ribbon or media.

NOTE: Even after a thorough cleaning with a Printhead Cleaning Pen or Alcohol Wipe, you may still
see printouts with voids or streaks. This may be the result of baked-on ribbon resin that can be
hard to remove when normal cleaning cycles are not maintained. Try using a Thermal Printer
Cleaning Card or Sheet. When using a cleaning card or sheet, follow the directions on the
packaging. Thermal printer cleaning cards and sheets are available on the internet.

Platen Roller Cleaning

Label parts, media dust, and adhesive residue on the platen can degrade print quality and cause voids in
your label image.
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e Cleaning Agent - Use an isopropyl alcohol wipe or small amount of isopropyl alcohol on a clean cloth
to clean the platen roller.

e Schedule - Clean the platen roller each time you clean the printhead.

3. Cleanthe platen roller by first removing any label parts from its surface by hand. Then use an
isopropyl alcohol wipe or clean cloth moistened with isopropyl alcohol to remove any remaining paper
dust, debris, or label adhesive. The platen roller can be rotated forward by hand to access and clean
its entire surface area.

NOTE: Even though power is removed from the platen motor, some drag will be felt as you rotate the
platen.

4. Check the platen roller for razor cuts, nicks, and gouges that may cause voids in the printed image.
This type of damage usually requires platen roller replacement.
Media Sensor Cleaning

The upper and lower media sensors should be cleaned to ensure reliable Top of Form and Paper Out
sensing.

CAUTION Do not use isopropyl alcohol, solvents, or abrasive agents to clean the lower
media sensor as they can damage the sensors lens cover.

e Cleaning Agent - Use a brush with soft non-metallic bristles or a vacuum cleaner, described above, to
remove paper dust.

NOTE:  Anlsopropyl Alcohol Wipe or Printhead Cleaning Pen can be used to remove label adhesive
from the upper sensor.

e Schedule - Clean the media sensors each time you clean the printhead.
5. Brush away or vacuum any dust or debris from the upper and lower sensor.

Pivoting
Deck

Printhead
Heating
Elements

Peel/Tear Door

Lower Media
Sensor
(visible with
Red LED)

Printhead Cover/
Upper Media Sensor

Platen Roller

183417b

49



®

Print
) Element

111
LA

183418a

\ Upper

Sensor

Media Damper Cleaning

The media damper and its media width guides (see Media Sensor Cleaning page 49) can accumulate
parts of labels, adhesive and paper dust residue that can prevent the proper guiding of labels.

e Cleaning Agent - Use an isopropyl alcohol wipe or isopropyl alcohol on a clean cloth.
e Schedule - Clean the media damper and its width guides each time you clean the printhead.

6. Clean the media damper by rotating it counterclockwise and remove any label parts from its bottom
surface. Then use an isopropyl alcohol wipe or clean cloth moistened with isopropyl alcohol to remove
all remaining debris and adhesive from the damper and its inboard and outboard guides.

IMPORTANT All adhesive must be completely removed to prevent future die cut labels from
being accidently peeled away from their liner.
Cutter Option Cleaning
The cutter requires only periodic cleaning.
WARNING Keep your fingers away from the cutter blades. They are sharp.
Perform the following procedure whenever too much dust or debris is visible.
Set the printer power switch to O (Off).

2. Rotate the deck lock lever fully clockwise until the deck swings upward.
3. Remove the cutter top cover by loosening the two captive thumbscrews.
4. Place the cutter in the down (open) position.
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5. Use a vacuum or can of compressed air with a nozzle around the area of the cutter blade to remove
any dust or debris.

6. Use a cloth with a light amount of WD-40 oil to clean adhesive from the cutter blade and upper or
lower stainless steel cutter guides. Adhesive oil must be cleaned from the blade and guides with a dry
cloth to prevent dust attraction.

CAUTION Do not use isopropyl alcohol to clean the cutter blade — it dissolves oils
required for lubrication.

Place the cutter in the up (closed) position.
Install the cutter top cover and tighten the two captive thumbscrews.
Properly route the media through the printer and cutter.
10. Close the pivoting deck and rotate the deck lock lever fully counterclockwise.
11. Set the printer power switch to | (On).

12. Test the printer cutting operation by running a test print within the Tools > Print Tests > Run Test
menu.
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Configurations

Overview

This chapter provides information about:
e Setting, saving, modifying, and printing configurations
e Structure of the configuration

¢ Menu and Configuration Parameters

Setting Printer Configuration Parameters

Configuration parameters are set from the control panel and stored into the printer’s flash memory. The
parameters define how the printer will respond to command and interface signals from the host computer.

The & Settings section is where the complete set of menus or configuration parameters are located.
The T8000 menu system is three levels deep and consists of the ICON Level, View Level, and Edit Level.

The ICON Level. The top level of the menu system is known as the ICON Level and consists of two
screens as shown below. The green shading shows the current icon selected. The arrow keys are used to
select different icons (and even move between screens).

}Lt.? = i g ) Q%
211 S i= o/ pLS
Media Sensors Systemn Configs Validator Tools
a = =
*%z | < p o B
Application Host 1/0 Metwork
Home e 0 Next> | < Prev oe

IMPORTANT  The VALIDATOR icon is in grey to symbolize that the ODV option is not installed.
When in grey, an icon cannot be selected.

When the right icon is highlighted, the user must press ./ ENTER to move into the View Level.

The View Level. The 2nd level of the menu system is known as the View Level and is separated into a
left and right side. On the left side are submenus, and on the right are the actual menus or configuration
parameters. The up/down arrow keys will move to different submenus (highlighted in green) and the right
side will show a preview of the configuration parameters available for that submenu.
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Settings > Media

Image P | Print Intensity =
Speed Intensity Shift
Handling Paper Feed Shift
Ribbon Label Length
TOF Label Width
Fault Set Label Length
Auto Label Map Clip Page

Vertical Shift 2]
Home

When the right submenu is highlighted, the user can press 4 ENTER or the RIGHT ARROW key to move
into the Edit Level. Likewise, the user can use the left arrow key to move back to the ICON Level.

The Edit Level. The last level of the menu system is known as the Edit Level and contains all the
configuration parameters for a given submenu. The user can scroll through the menus using the up/down
arrow keys to view the current configuration values.

Media > Image

Print Intensity 3./
Intensity Shift None #
Paper Feed Shift 0.00 inches #
Label Length 6.0 inches #
Label Width 4.1 inches #'
Set Label Length Automatic #
Clip Page Enable #
Vertical Shift 0.00 inches #5
Home

For menus that have the edit icon #, the user can modify the value by pressing the ./ ENTER key to
enter Edit Mode. If the menu has a bolt # icon, this is an executable menu and pressing the ENTER key
will result in a particular action (e.g., running a print test, clearing statistics). If the menu does not have
any icon, then it is a read-only menu and pressing ENTER key will not have any effect.

IMPORTANT  When entering the Edit Mode, a message “ENTER SWITCH LOCKED” may ap-
pear. In this case, the user will not be allowed to enter Edit Mode until the panel
is unlocked. To unlock the configuration, press the UP+DOWN arrow keys sim-
ultaneously until you see the message “ENTER SWITCH UNLOCKED".

In the Edit Mode, depending on the type of menu, the user may be given a pull-down menu of options or
cycle through a set of numbers with an asterisk next to the current value. In cases where large numbers,
strings, or network IP addresses must be entered, a virtual keyboard will be shown in which users can
navigate to different characters or numbers. The examples below show Edit Mode with a pull-down menu
and a virtual keyboard.
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When users are

cancel Al

Media > Image Media > Image > Label Length

Print Intensity 3 /F Ia_o inches
Intensity Shift Lighter -5 I
Paper Feed Shift Lighter -4
Label Le ngth Lighter 3 Valid Range is 0.1 inches ko 99.0 inches
Label Width 4.1 inches # olalzl3l-
Set Label Length Automatic ¢ 4 ls |6 lcr
Clip Page Enable ¢ 17 s —
Vertical Shift 0.00 inches &
| Cancel Appl

in Edit Mode, they can change to new value by either pressing the . ENTER key, or

using the RIGHT SOFT key to “Apply”. Likewise, the users can exit Edit Mode without any modification to
the menu by using the LEFT SOFT key to “Cancel” the operation.

For menus with
key. For menus

IMPORTANT

an action iconD, the user can execute the particular action by pressing the .l ENTER
without any icon, these are read-only menus and cannot be modified.

Some sensitive menu operations require the user to confirm they want to pro-
ceed. For example menu operations that clear logs, delete configuration, delete
files, etc. In these cases, a message will appear on the screen asking them to
confirm by pressing “OK” with one of the soft keys.

Users can return to the View Level by pressing the left arrow key or go to the Home menu screen by
using the LEFT SOFT key labeled “Home”".

NOTE: Changing menu values as described in this section only changes the Current Configuration.

The

Current Configuration is stored in DRAM and is in effect only while the printer is powered

on. To store a configuration permanently into FLASH memory, see Saving a Configuration
page 54 in the next section.

Saving a Configuration g{

When you make a change to the configuration menus, your changes reside in the Current Configuration

saved in DRAM.

The Current Configuration is in effect while the printer is powered on.

If you want to save your configuration permanently into FLASH memory, then you have two options:

e Save the co

nfiguration by following the instructions within the Auto Save feature when you return to

the ONLINE state.

e Select the E’/Configs icon under % Settings and save the configuration with Configs > Control >
Save Config.

Your printer by default has a Factory Configuration. You can save up to eight different configurations to
meet unique print job requirements. Using the Configs > Control section, you can save, load, print, delete,
and choose which configuration will be active at power-up.
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Auto Save Configuration

If you make any changes to the current configuration menu items and do not save them manually via the

Configs > Control

Save Config 27
Load Config Factory #
Print Config Current #'
Delete Config AlSL
Power-Up Config Factory #°
Home

Configs > Control > Save Config menu, you will be prompted to save the changes just before you place the

printer ONLINE with the screen

The Active Configuration is defined as the power-up configuration or last loaded configuration. There
are three possible cases with this choice depending on the state of the printer:

shown below.

Home > Auto Save (_lFFLII\IE

Your changes have not been permanently saved
to a configuration. Please select:

Save permanently in Active Config
Save temporarily in Current Config
Cancel and Restore Active Config
Cancel and Restore Factory Config

When completed, the printer will go online

Select

o |f the Active Configuration is one of the eight user-defined configurations, the Active Configuration will
be saved and made the Power-Up Configuration.

« If the Active Configuration is the Factory Configuration, the printer will save the configuration to the
first free (unsaved) configuration and make that open configuration the Power-Up Config.

o If the Active Configuration is the Factory Configuration and there are no free (unsaved) configura-
tions, then the user will be informed with a message and asked to save the changes manually. The

printer will return to the Home Screen.

The Current Configuration is the configuration stored in DRAM. If the user selects this option, the
configuration will not be saved into FLASH memory permanently but will continue to be active.

The user also has the option of cancelling their changes by loading either the Active Configuration or the

Factory Configuration.

Once the selection is made, the user will return to the ONLINE state automatically.

Naming Configurations

You may specify a 15-character name which can be used to refer to a configuration in the Configs >
Custom section. The name you enter for a configuration will then be used everywhere within the

Config &l section. The names can be cleared by using the Configs > Custom > Reset Cfg Names menu.
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Configs > Custom

Name Config 1 19
Name Config 2 24
Name Config 3 34
Name Config 4 4.7
Name Config 5 54
Name Config 6 6 &
Name Config 7 74
Name Config 8 g8
N ——

When a configuration to name is selected, a virtual keyboard will be provided for the user to enter the
name desired. The navigation keys can be used to find characters with the ENTER button used to select
them. When the string is complete, the user should use the RIGHT SOFT key labelled “Apply”.
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Loading a Configuration

You can specify any one of the nine configurations (1-8 or Factory) to load into DRAM using the Configs >
Control > Load Config menu. If the selected configuration has not been saved, the user will be warned
with a “CONFIG DOES NOT EXIST” message on the pane.
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Specifying a Power-Up Configuration

You can specify any one of the nine configurations (1-8 or Factory) as the power-up configuration using
the Configs > Control > Power-Up Config menu. If the selected configuration has not been saved, the
user will be warned with a “CONFIG DOES NOT EXIST” message on the panel.

Modifying a Saved Configuration

Configurations can be modified and saved (updated) as often as desired. You can load a configuration of
choice with Configs > Control > Load Config, change the menu or configuration parameter of interest and
either use the Auto Save feature or return to the Configs > Control > Save Config menu to save the
changes.

Viewing the Current Configuration

The Current Configuration can be easily viewed on the control panel by selecting the RIGHT SOFT key
labeled “Info” on the Home screen. This will provide the same information in a Configuration Printout
except it is viewable on the control panel.

CURRENT CONFIGURATION

281 Program File V1.06K B8-May-
BE2 DC/PPC V1.85K B4-May-
BE3  BOOT MARS V1.88Y BO6-May-
BE4  SERIAL WUMBER 1886632961

PES BASE EMULS PGL/WGL/ZGL/TGL
DGL/TEGL/MGL/LP
986 BUILD COMTENT IPDS/FIL Wer 1A
987 FEATURES ENABLED 371533 (POSTSCR
Lk 365893 (ASCII)
ELE] 374145 (Ta)

Fl |

Home Print

As can be seen from the picture, the user can scroll through the configuration values and choose to print
the configuration using the RIGHT SOFT key labelled “Print”.

Printing a Configuration

We recommend that you print and store all saved configurations for future reference. The printout
provides a list of the parameters that were set when you configured the printer. Configuration can be
printed using the Configs > Control > Print Config menu. That menu has the following options:

e Current (the default)
e Factory

e Power-Up

o Al

e Saved Configurations 1-8
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Settings Organization

This section will show how the configuration menus are organized under the icons in the Settings section.

Screen #1
. ] ' Y’
Media Sensors 5% System ’
Speed Control Control
Image Calibrate Energy Star
Handling Diagnostics Flash File View
Ribbon Flash File Edit
Top of Form SD File View!
Faults SD File Edit?
Auto Label Map Printer Mgmt
GPIO3
e o 3 -
Application Host /O = Network
Control Control Control
PS/PDF Setup® Centronics® Ethernet
IPDS Setup? IEEE-12845 WLAN?
TN 5250 Setup® USB WLAN Security’
TN 3270 Setup® Serial
PGL ... MGL Setup
LP+ Setup
P-Series ... Setup
Fonts
Screen #2
; Validat0r8 ” ”H Tools *\.
Configs .
Control Control Print Tests
Custom Grading Diagnostics
Scanner Statistics
Diagnostics About
Statistics
NOTES:
! The SD related submenus will only show when the SD card is installed.
2 The GPIO section will be included when the GPIO option is installed.
3 PS/PDF requires the Postscript/PDF firmware and does not include any other emulation.
4 IPDS is an option that can be activated within the standard firmware.
5 TN 5250 and TN 3270 require unique firmware. IPDS and PS/PDF are not available with TN.
6 Parallel is an option and these submenus are included only when Parallel is installed.
7 WLAN is an option and these submenus are included only when WLAN is installed.
8
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Media

IMPORTANT  All distances under Media can be represented in inches or millimeters based
on the menu System > Control > Media Units.

Intro: Label Length

Understanding your media and application is very important when configuring the parameters in the menu
system. When setting label length, consider the following:

Label Length can be manually entered via the control panel Media > Image > Label Length menu or sent
via the host application (e.g., PGL job) using the appropriate software command. If sent via a software
command, that is referred to as a Host Form Length or Logical Label Length.

A Host Forms Length (Label Length) value sent from the host computer can override Media > Image >
Label Length value if the emulation chooses to do so. Often, the emulations will have a menu to configure
that behavior (e.g., Application > PGL Setup > Host Form Length).

Physical Label Length is the actual measurable length of the label. The following list of different media
types explains how the physical label lengths are determined:

¢ Die-cut labels — measurable length of the removable label (leading edge to trailing edge). This
does not include the liner material or gap.

* Tag Stock with notches or holes — measurable length from the trailing edge of one notch or
hole to the leading edge of the next notch or hole.

* Tag Stock with black marks on underside — measurable length from the leading edge of one
black mark to the leading edge of the next black mark.

¢ Continuous media (no label length indicators) — measurable length should be within £ 1-2%
the Label Length value entered in the Media > Image > Label Length menu or the value sent via
host software command.

Logical Label Length (or Host Forms Length) is the length that a user or programmer bases his
printable image on. In most cases this length should be slightly less than the Physical Label Length. This
allows the entire image to be printed within the boundaries of the label length indicators (gaps, notches,
holes, or black marks).

When the Logical Label Length is greater than the Physical Label Length and Media > Image > Clip Page
is “Enable”, the printer will clip the bottom portion of the image that exceeds the Physical Label length. In
this case, the printable data that was not printed will be lost. There is more on Clip Page menu in the next
section.

Intro: Clip Page

The media sensor looks for the gap, notch, hole, or black mark only after the media has advanced the
distance specified by the Media > Image > Label Length menu or by the Host Forms Length coming from
the application. Any gaps, notches, holes, or black marks that exist prior to reaching the Label Length or
Host Forms Length value are ignored.

When Media > Image > Clip Page is “Disable”, Mark and Gap media sensing reliability can be improved
and the sensor problems described below can be fixed:

e The image starts to print at an erroneous distance from the top-of- form, especially towards the end of
a roll where the media is severely curled or scalloped.

e The image is incorrectly positioned as a result of the media sensor triggering off of a dark, pre-printed
image on the label or multiple gaps within the label.
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e The printer starts to print one label and then another all on the same physical label, especially at the
end of a roll where the media is severely curled.

e Anoccasional blank label appears within a print job (in between printed labels).

When Clip Page is “Disable”, the printer ignores any pre-printed dark marks or multiple gaps on a label that
could mistakenly be detected as the next top-of-form position based on the specified Media > Image >
Label Length value.

IMPORTANT  When Clip Page is “Disable”, the correct Media > Image > Label Length value
must be entered. If the value is too long, the printer will ignore the actual gap
or mark it needs to detect.

e When using Gap sensing, the Label Length value is equal to the physical length of a die cut or remov-
able label.

e When using Mark sensing, the Label Length value is the physical distance from the leading edge of
one black mark to the leading edge of the next black mark.

When the Logical Label Length is greater than the Physical Label Length and Clip Page is “Disable”, the
printer will continue to print the image onto the next physical label and ignore the gap or mark based on the
Media > Image > Label Length value.

When the Logical Label Length is less than the Physical Label Length, the printer will print the entire image
and leave blank space the remaining length of the physical label as it advances to the Top-of-Form of the
next label. This is true regardless of the Media > Image > Clip Page setting.

Media > Speed

Media > Speed > Print Speed

This option specifies the speed in inches per second (ips) at which the me-
dia passes through the printer while printing.

Minimum lips
8204: 14 ips, 8304: 12 ips
Maximum 8206: 12 ips, 8306: 10 ips

8208: 10 ips, 8308: 8 ips
Factory Default 6 ips

Media > Speed > Reverse Speed
This option sets the speed at which the media moves in reverse direction.

Minimum lips

Maximum 6 ips

Factory Default 2ips

IM- Speeds above 2 ips may cause ribbon smudging
PORTANT depending on ribbon and media.
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Media > Speed > Slew Speed
The speed at which the printer moves media without actually printing on it.
Automatic Always the same as the print speed.
Allows you to set the slew speed. The range is consistent
Manual . :
with Print Speed.
Manual Allows you to set the slew speed. The maximum fol-
lows the Print Speed maximum.
Factory Automatic

Media > Image

Media > Image > Print Intensity

This option specifies the level of thermal energy from the printhead to be
used for the type of media and ribbon installed. Large numbers imply more
heat (thermal energy) to be applied for each dot. This has a significant ef-
fect on print quality. The print intensity and speed must match the media
and ribbon type to obtain the best possible print quality and barcode grades.

Minimum -15
Maximum +15
Factory Default -3

IM-
PORTANT

The actual print intensity is the sum of both the
Print Intensity menu and the Intensity Shift menu.
For example, if Print Intensity = 5 and Intensity
Shift = -3, then the actual print intensity used is 2.
However, the actual intensity is bounded with a
minimum of -15 and maximum of 20.

Media > Image > Intensity Shift

This menu can be used to shift Print Intensity settings higher or lower. This
allows for higher print intensity settings for certain media while maintaining
a compatible Print Intensity value set by the host job. It can also be used to

make slight adjustments for compatibility with other emulations.

Minimum -10
Maximum +10
Factory Default 0

IM-
PORTANT

While the shift can swing -10 to +10, the actual
print intensity value is bounded with a minimum
of -15 and maximum of 20.
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Media > Image > Paper Feed Shift

This option represents the distance to advance (+ shift) or pull back (- shift)
the stop position of a label when Tear-Off Strip, Tear-Off, Peel-Off, or Cut
Media Handling option is enabled. Allows .01 inchincrements.

Minimum -1.00 inches

Maximum Current Label Length (or 12.80 inches maximum)

Factory Default 0.00 inches

Media > Image > Label Length

This option specifies the user-selected Label Length. In most applications,
the user-selected Label Length will match the physical label length. Physi-
cal label length is the actual label length of the media installed:

Die-cut Labels: Measurable length of the removable label (leading edge to
trailing edge). This does not include the liner material or gap.

Tag Stock with notches or holes: Measurable length from the trailing edge of
one notch or hole to the leading edge of the next notch or hole.

Tag Stock with black marks on underside: Measurable length from the lead-
ing edge of one black mark to the leading edge of the next black mark.

Continuous media (no label length indicators): Measurable length should be
within = 1-2% the Label Length value here or the value sent via host soft-
ware command.

Minimum 0.1 inches

Maximum 99.0 inches

T8x04: 6.0 inches
Factory Default T8x06: 4.0 inches
T8x08: 6.0 inches

This menu can be overridden by the host job
IM (Host Form Length) and set to values that do not

) match the physical length. For a full description of
PORTANT how Label Length behaves, see the section Intro:
Label Length.




Media > Image > Label Width

This option specifies the physical width of the image to be printed.

Minimum 0.1 inches

Maximum Maximum based on printer model/printhead.

T8x04: 4.1 inches
Factory Default T8x06: 6.6 inches
T8x08: 8.5 inches

Media > Image > Set Label Length

This feature selects whether the Sensed Distance value derived from an
Auto or Manual Calibrate will be used to set the Label Length menu. If no
calibration is performed, this menu has no effect.

The Sensed Distance will not override or change the

Manual Label Length value.

The Sensed Distance value will override and change
the Label Length value. If Sensors Control >
Automatic Gap/Mark Sensor = Gap, Advanced Gap, or Ad-
vanced Notch, the printer will subtract the Sensors >
Calibrate > Gap Length value.

Factory Default Automatic
IM- For Automatic setting, the Sensors > Calibrate >
PORTANT Use Label Length is ignored (treated as disabled).
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Media > Image > Clip Page

This option determines how the printer handles images that are too large for
one physical page length when using gap or black mark media.

Disable

When the user-selected page length (logical length) is
greater than the physical page length dictated by the
gap, notch, hole, or black mark on media, the printer
continues to print the remaining excess data onto the
next physical page.

Enable

The printer clips any excess data to fit the physical
page. The excess data is lost. The media sensor con-
stantly looks for the gap, notch, hole, or black mark
and when detected, uses it as the TOF position for
the next label and clips any remaining data.

Factory Default

Enable

IM-
PORTANT

See Intro: Clip Page 59 for more explanation when
this menu option is disabled.

Media > Image > Vertical Shift

This option specifies the amount to shift an image vertically up (-) or down
(+) for precise positioning on the label. The actual height of the image is not
affected by this parameter. The adjustment is made in .01 inch increments.

Minimum

-1.00 inches

Maximum

Label Length (max 12.80 inches)

Factory Default

0.00 inches

Media > Image > Horizontal Shift

This option specifies the amount to shift an image horizontally left (-) or right
(+) for precise positioning on the label. The actual width of the image is not
affected by this parameter. The adjustment is made in .01 inch increments.

Minimum -1.00 inches
Maximum +1.00 inches
Factory Default 0.00 inches




Media > Image > Orientation

This menu item selects the image orientation to be used when printing the

label. See picture below for an illustration.

Portrait refers to vertical page orientation, where the

Portrait top of the page is at the leading edge.
Landscape is a rotation of the logical page at 90 de-
Landscape . .
grees clockwise from Portrait.
Inv. Portrait Inverse Portrait is a rotation of the logical page at 180

degrees from Portrait.

Inv. Landscape

Inverse Landscape is a rotation of the logical page at
270 degrees clockwise from Portrait.

Factory Default Portrait

PORTANT
tions shown here.

The orientations shown here are with Print Direc-
IM- tion set to Head First. Some IGP Emulations such
as ZGL use Foot First. In that case, the orienta-

tions would be 180 degrees different for all selec-

Portrait
-a— 4 inches —m

A

FEED

* ‘EIpaW aul| 6 inches
Jo abpa Buipes)

auy o1 |2 ered

g1 abewn ay)
joabfpadoyauy| ¥

| =ading Edge

Inv. Portrait
- 4 inches g

The top edge of | A
the image is
FEED parallel to the

trailing edge ofthe
* media.

& inches

Leading Edge

Landscape
- 4 Inches _ g

The top edge of
edge of the media,

the image is
parallel to the left

| eading Edge

A
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Inv. Landscape
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g1 abewn ay)
|
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Media > Image > Print Direction

This option is the compass for print orientation. Not all IGP Emulation lan-
guages have the same definition of Portrait, Landscape, etc. The illustration below
shows how Portrait is defined for both Head First and Foot First.

With Orientation set to Portrait, the top of the label will

Head First come out of the printer first.

With Orientation set to Portrait, the bottom of the label

Foot First will come out of the printer first.

Head First for PGL, but Foot First for ZGL. It will auto-

Factory Default matically be set for plug'n play compatibility.

Print Direction will not change the orientation of
IM- any print test patterns in the Tools > Print Tests
PORTANT menu.
FEED
A

\ {

Head First Foot First

Media > Image > Vertical DPI Adj

Adjusts the vertical print resolution. This can be used to compress or ex-
pand all printed forms by small amounts.

195 (203 DPI)
290 (300 DPI)

Minimum

210 (203 DPI)
310 (300 DPI)

Maximum

Factory Default Match Head DPI




Media > Handling

Media > Handling > Print Mode

This option specifies the type of printing to be done.

Transfer

Indicates Thermal Transfer printing (ribbon installed).

Direct

Indicates Direct Thermal printing (no ribbon) and re-
quires special heat sensitive media.

Factory Default

Transfer

Media > Handling > Media Handling

stock).

This option specifies how the printer will handle the media (labels or tag

Tear-Off Strip

Printer prints on the media and sends it out the front
until the print buffer is empty, then positions the last
label over the tear bar for removal.

Tear-Off

After each label is printed, the printer positions the la-
bel over the tear bar and waits for you to tear off the
label before printing the next one (on-demand print-
ing). A “Remove Label” message will display to re-
mind you to remove the label before the next one can
be printed.

Not allowed if the cutter is installed. The error mes-
sage “INCOMPATIBLE WITH CUTTER” displays.

Peel-Off

Prints and peels die-cut labels from the liner without
assistance. The printer waits for you to take away the
label before printing the next one (on-demand print-
ing). When the optional internal rewinder is installed
with liner attached, a “Remove Label” message will
display to remind you to remove the label before the
next one can be printed. See Label Peel-Off page 29
and Media > Handling > Peel Present table page 69
for more information.

Not allowed if the cutter is installed. The error mes-
sage “INCOMPATIBLE WITH CUTTER” displays.

Cut

When the optional media cutter is installed, it auto-
matically cuts media after each label is printed or after
a specified number of labels have been printed when
a cut command from the host has been issued. It cuts
continuous roll paper, labels, or tag stock.

Only allowed when the cutter is installed. The error
message “OPTION NOT INSTALLED” displays other-
wise.
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Media > Handling > Media Handling

Continuous

Printer prints on the media and sends it out the front.
See Media > Handling > Continuous Mode table page
68 for more information.

Factory Default

Tear-Off Strip

Media > Handling > Continuous Mode

Allows selection of special media modes when Continuous Media Handling
mode (see Continuous media page 62) is selected.

Standard

Labels are printed and sent out the front. The cross
perforation following the last printed label is not
aligned at the tear bar. No auto feeding of a blank la-
bel should exist between print jobs, but you may need
to press the FEED key to move approximately .80
inches of the last printed label from under the print-
head. If performed, this feed causes a blank label at
the beginning of the next print job.

Tear-Off

Same as Standard, but the cross perforation following
the last printed label is aligned at the tear bar. No
blank label is needed to remove the last printed label.
No blank label should exist between print jobs. A no
print zone, .80 inches long, exists from the leading
edge of each printed label. This option supports label
lengths 2.50 inches or longer.

Tear Strip Full

Same as Standard, but the cross perforation following
the last printed label is automatically aligned at the
tear bar once the print buffer is empty for a period of
Tear-Strip Time. (Media does not get aligned at tear
bar until Tear-Strip Time expires.) When printable
data is again detected, a blank label is automatically
fed, resulting in one blank label between each print
job. This option supports label lengths 2.50 inches or
longer. Shorter label lengths cause two or more blank
labels to be automatically fed at the beginning of each
print job.

Cut Strip

When Media Handling is set to Continuous and a cut-
ter is installed, Cut Strip will use the respective host
interface Timeout menu setting to determine the End
Of Job (EQJ) and cycle the cutter. That is, the cutter
will be cycled when there is no more data being re-
ceived from the host. The cut will not be done for
printing that is not initiated by the host such as form
feeds and test printing or if the host interface is not
set to Auto Switching.

Factory Default

Standard




Media > Handling > Peel Present

This feature allows you to select which part of a label gets presented to the
peel bar.

Media is moved to next TOF after image printing be-
fore presenting media to the peel-off position. This op-
Next TOF tion is for standard labels where the gap/mark length
is less than the printhead to peel bar distance (about
1/2 inch).

Media is moved to the end of form after image printing
before presenting media to the peel-off position. This
option is for labels that have wide gaps that result in
labels falling off the peel bar. This setting works with
non-mark media where the end of form is not the
same as the next TOF. This setting is useful for die
cut labels where the physical bottom of the label can
be detected by the media sensor.

End of Form

Image prints and media moves to peel-off position.
This option is for labels that have wide gap/marks that
result in labels falling off the peel bar. This selection is
intended for cases where presenting the next TOF or
end of form still results in labels falling off the peel
bar. This menu selection works best if the length of
the image printed matches the physical length of the
label.

End of Image

Factory Default Next TOF

End of Image selection is affected by the Media >

IMPORTANT Image > Clip Page option.

Media > Handling > Peel-Off Mode

When Peel-Off Media Handling mode is enabled, this feature allows selec-
tion of two different media motions for automatic label peel-off.

Reverse and forward media motion distance in Peel-
Fast Off mode is reduced, providing faster throughput. Pri-
marily used for label lengths less than 2 inches long.

Provides standard reverse and forward media motion
Standard distance in Peel-Off mode to ensure sufficient re-
winder tension.

Factory Default Fast
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Media > Handling > Pre-Peel Mode

Pre-Peel Mode adds a forward and reverse motion to each label prior to
printing. The added forward pre-peel motion temporarily breaks the die cut
label from the liner, and the reverse motion places the label back on the
liner prior to printing, peeling, or dispensing the label. Pre- Peel Mode is
usually enabled only when using die cut labels with an aggressive adhesive
that makes automatic label removal from the liner difficult.

Disable No motion.
Enable Enables the forward and reverse motion prior to print.
Factory Default Disable
IM- Only applies when Media Handling is set to Peel-
PORTANT Off and Peel-Off Mode is set to Standard.

Media > Handling > Pre-Peel Adjust

When Pre-Peel Mode is set to Enable, Pre-Peel Adjust represents the se-
lectable distance that the label advances during Pre-Peel Mode. The Pre-
Peel Adjust distance selected is automatically used when Pre-Peel Mode is
enabled. Increments in 0.01 inches.

Minimum 0.00 inches

Maximum 2.00 inches

Factory Default 1.00 inches

MEDIA > Handling > Label Wait Time

Media Handling is set to Tear-Off Strip or Continuous (Tear Strip Full):

Label Wait Time specifies the number of seconds after printing stops that
the printer will wait before it advances media to the tear bar position.

Media Handling is set to Peel-Off, Tear-Off:

Label Wait Time specifies the number of seconds the printer will wait after a
label is removed from the peel/tear bar before starting to print the next label.

Minimum 0.1 seconds
Maximum 60.0 seconds
Factory Default 0.1 seconds




Media > Ribbon

Media > Ribbon > Ribbon Width

Sets the ribbon operating parameters automatically based on the label set-
tings or manually if the media width is less than the ribbon width.

The printer automatically adjusts the ribbon operating

Same as Paper parameters to match the installed media width.

In those cases where the media width is less than the
installed ribbon width, this option should be selected.

Setin Menu After selection, the menu “Ribbon Width Adj” is unhid-
den and is used to determine the ribbon width.
Factory Default Same as Paper

Media > Ribbon > Ribbon Width Adj

When the menu Ribbon Width is set to “Set in Menu”, this menu is unhidden
and can be used to set the proper Ribbon Width value.

Minimum 0.1 inches
Maximum Maximum based on printer model/printhead.
Factory Default 0.1 inches

Media > Ribbon > Ribbon Low

When enabled and the amount of ribbon remaining on the supply spindle is
approximately 75 to 50 meters or less, a “Ribbon Low” warning will pop up
on the ONLINE screen.

Disable No Ribbon Low warning will appear.

The Ribbon Low warning will appear when the ribbon
Enable . .
on the supply spindle is 75 meters or less.

Factory Default Disable

Media > Ribbon > Takeup Full

This controls a fault message for a Ribbon Takeup Full condition.

Disable No fault message.
A fault message will occur for a Ribbon Takeup Full
Enable "
condition.
Factory Default Enable
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Media > Ribbon > Ribbon Calibrate

Determines the amount of ribbon remaining by performing a forward or re-

verse move.
Standard Normal forward and reverse ribbon calibration.
Forward Only Forward only ribbon calibration.

Factory Default

Standard

IM-
PORTANT

When GPIO Print & Apply is set to Enable, Ribbon
Calibrate is set to Forward Only. This automatic
setting of the Ribbon Calibrate menu occurs only
once per power cycle and only if the menu is
changed with the control panel.

Media > Top of Form
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Media > Top of Form > TOF Detect Fault

Allows selection of three different TOF (Top-of-Form) detection faults. The
printer displays a Gap Not Detected fault and stops printing when media has ad-
vanced a distance equal to X or more times Media > Image > Label Length.

1 Label The Gap Not Detected fault is declared after 1 label.
3 Labels The Gap Not Detected fault is declared after 3 labels.
9 Labels The Gap Not Detected fault is declared after 9 labels.

Factory Default

3 Labels

IM-
PORTANT

The correct Label Length value, equal to the phys-
ical length of the installed label, must be entered
in Media > Image > Label Length.




Media > Top of Form > Ticket Save Mode

This option determines the action of the media for Continuous (Standard),
Tear-Off, Tear-Off Strip and Cut Media Handling Modes after the printer is
first powered up or after the printhead has been opened and then closed.

When enabled, this option eliminates wasting label(s) or ticket stock when
the printer advances media to search for the next TOF position.

Option applies only to 0.5 inch or longer label lengths.

The printer assumes that the media is not at the correct
TOF position after cycling power or after the printhead is
opened and then closed. Printing will begin only after the
Disable next TOF is detected.

When disabling, Sensors > Calibrate > Online Action
and Sensors > Calibrate > HeadClose Action will not
be adjusted.

The printer will assume that media is at the TOF position af-
ter cycling power or after the printhead is opened and then
closed. Printing will begin without advancing media to
Enable search for the next TOF position.

When enabled, Sensors > Calibrate > Online Action
and Sensors > Calibrate > HeadClose Action will au-
tomatically be set to Disable.

The printer will assume that media is not at the TOF position
after cycling power but is at the TOF position after the print-
head is opened and then closed. After powering up, printing
will begin only after the next TOF is detected. After open-
No Seek ing the head, printing will begin without advancing media to
search for the next TOF position.

When enabled, Sensors > Calibrate > Online Action
and Sensors > Calibrate > HeadClose Action will au-
tomatically be set to Disable.

Factory Default Disable

The user must ensure that media s at the correct
TOF position (cross perforation, liner gap, notch
or mark at the tear bar edge) before cycling power
IM- or before closing and locking the pivoting deck. In
PORTANT addition, media must be calibrated and the correct
Media Handling Mode, Label Length and Gap/Mark
Sensor selected and saved as the Power-Up Con-

fig.
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Media > Top of Form > Adjust Mode

This option enables use of the Media > Top of Form > TOF Adjust distance.

Disable The TOF Adjust menu value will not be used.
Enable The TOF Adjust menu value will be used.
Factory Default Disable

Media > Top of Form > TOF Adjust

This option sets the distance from the Top Of Form (TOF) that is left blank
(unprinted) after a label has been removed in Tear-Off strip or Tear-Off
mode. When this mode is enabled the start position for printing can be ad-
justed in increments of 0.01 inch.

This adjustment can be helpful if a die cut label sticks to the platen by
means of jagged edges created during a poor die cut label removal using
the tear bar. By controlling how much blank space there is from TOF, you
can control how much the media is called back after it is torn off.

Minimum 0.00 inches

Maximum 0.40 inches

Factory Default Match Head DPI

IM- Tear-Off strip or Tear-Off mode only
PORTANT

Media > Faults
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Media > Faults > Label Missing

Allows the Label Taken Sensor to first detect the presence of a label at the

tear bar.
. The printer does not generate a fault condition if a
Disable L .
missing label is encountered.
Full Label Peel-Off and Tear-Off Handling: The printer generates

a fault condition if a missing label is encountered.

Early Detect

Tear-Off, Tear-Off Strip, and Continuous Handling: If
no label is detected by the label taken sensor after the
first 1.35 inches of motion, then a LABEL WRAP fault
is declared early.

Cut handling: Ignored.

Peel-Off handling: The settings behave the same as
Full Label.

Factory Default

Full Label

Media > Faults > Error Recover

an error occurred.

This option determines how the printer handles data that was printing when

Disable

The printer will not reprint the label that was printing
when the error condition occurred.

Enable

The printer reprints the label that was printing when
the error condition occurred.

Factory Default

Disable

Media > Auto Label Map
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Media > Auto Label Map > Select

This option specifies the maximum print width to be used by the application.
The IGP/Auto Label Mapping® feature allows backward compatibility of pro-
grams written for Printronix line-matrix printers. It allows the printer to print
two-up (or other multi-up) labels. Instead of printing multiple labels across
the printer, it prints the leftmost label and the rightmost label, so the printout
will be twice as long but half as wide.

Excess data in any program sent to the printer with
horizontally adjacent labels that exceed the physical
page width of the printer will be clipped or wrapped
depending upon how the emulation is designed.

Disable

The printer will automatically reposition the horizon-
tally adjacent labels to a vertically adjacent position,
Enable or a combination of horizontal and vertical positions
based on the values selected under the Auto Label
Width and Num Auto Labels menu items.

Factory Default Disable

Media > Auto Label Map > Auto Label Width

The width of a single label to be printed or the maximum width of the media
that will be used for the print file. The value is selectable from 00.1 inch
through the maximum print width of the printer.

Minimum 0.1 inch
Maximum Media > Image > Label Width value.
Factory Default Depends on the model width.




Media > Auto Label Map > Num Auto Labels

The desired number of labels to be printed vertically adjacent on the form.

Minimum 2
T8x04: 40
Maximum T8x06: 21
T8x08: 17

Factory Default 2

Auto Label Map Examples

All of the examples below assume that the logical form length is set to the label length.

Example 1: Simple Case

Problem: A file has been constructed with two horizontally adjacent 4.0” labels for a printer with a
physical width of 8.0”. The user now wants to use this file with a printer that has a 4.0” physical width.

Solution with Menu Settings:

* Set Media > Auto Label Map > Auto Label Width to “4.0” (the width of the label)

¢ Set Media > Auto Label Map > Num Auto Labels to “2”

* Set Media > Auto Label Map > Select to “Enable”.
Printer Operation: The printer will print the first (leftmost) 4.0” label first on the first thermal label, followed
by the second 4.0” label. These labels will be stacked vertically as shown in the diagram.

Thermal Printer Output

Line-M atrix Printer Output
Label 1
Label 1 Label 2
Label 2
+— Wide Web Width —»
Marrow
*— Web —™
Width

Example 2: Uneven Number Case

Problem: A file has been constructed with three horizontally adjacent 2.0” labels. The user now desires to
use this file with a printer that has a 4.0” physical width.
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Solution #1 with Menu Settings:

* Set Media > Auto Label Map > Auto Label Width to “2.0” (the width of two labels)
¢ Set Media > Auto Label Map > Num Auto Labels to “2”
¢ Set Media > Auto Label Map > Select to “Enable”.

Printer Operation for Solution #1: The printer will print the first two labels at the same time. These first
two labels will be horizontally adjacent. Once these labels have been completed, the printer will print the
remaining 2.0” labels along with a blank 2.0” label. See figure below.

Original Label Output New Output
Label 1| |Label 2| |Label 3 Label 1| [Label 2
. Blank
Label 3 Label

Solution #2 with Menu Settings:
¢ Set Media > Auto Label Map > Auto Label Width to “2.0” (the width of two labels)
* Set Media > Auto Label Map > Num Auto Labels to “3”
¢ Set Media > Auto Label Map > Select to “Enable”.

Printer Operation for Solution #2: The printer will print the first 2.0” label by itself, the second 2.0” label
by itself, and finally, the last 2.0” label by itself. See figure below.

Original Label Qutput New Output
Label 1| |Label 2| |Label 3 Label 1
Label 2
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Example 3: Past Maximum File Width

Problem: A file has been constructed with three horizontally adjacent 4.0” labels. The user now desires to
use this file with a printer that has an 8.0" physical width. The user should have used a solution similar to
one of the solutions in the examples above, but the user erroneously enters an Media > Auto Label Map >
Auto Label Width of “12.0” and a Media > Auto Label Map > Num Auto Labels of “3”.

Printer Operation: The maximum Num Auto Labels = (20"/12”) = 1.67 rounded up to 2. The printer will
automatically reduce the Media > Auto Label Map > Num Auto Labels to “2”.

Example 4: Blank Label Case

Problem: A file exists with two horizontally adjacent 4.0” labels. The user now wants to use this file with a
printer that has a 4.0” physical width. The user decides to set the Media > Auto Label Map > Num Labels to
“3” and the Media > Auto Label Map > Label Width to “4.0” despite the fact that these values are not
optimum.

Printer Operation: The maximum Num Auto Labels = (20"/4") = 5. The selected value of 3 is legal. After
the file is sent, the printer will begin by printing the first 4.0” width label. Once that label is complete, it will
print the second 4.0” width label. Finally, once both of those labels have been printed, the printer will print
a blank 4.0" label.

Original Label Output New Output

Label 1

_‘

Blank
Label

Label 1‘

Label 2‘
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Sensors I

Intro: Sensor Types

When making changes in this section, there are certain implications that need to be understood because
some menus are intimately related. For example, when the menu Sensors > Control > Gap/Mark Sensor

is changed, this has an effect on other menu defaults as shown in Table 2.

IMPORTANT

Table 2. Gap/Mark Sensor Effects on other Menu Defaults

Disable Reflective 48 75 150
Mark Reflective 48 75 150
Gap Reflective 48 75 150
Advanced Gap Transmissive 80 140 190
Advanced Notch Transmissive 80 140 190

Sensors > Control

80

When sensors settings are changed, the user must calibrate .

Sensors > Control > Gap/Mark Sensor

The available options specify the sensor type needed for detecting the Top-
of- Form position on media with label length indicators (gaps, notches,
holes, or black marks).

Disable

Select when using media with no label length indica-
tors (no gaps, notches, holes, or black marks), or
when you want the printer to ignore all existing label
length indicators on the installed media.

Mark

Select when using media that has horizontal black
marks located on the underside of the label liner or
tag stock. The Top-of-Form position is the leading

edge of the black mark.

Gap

An alternative to Advanced Gap. The Top-of-Form po-
sition is the leading edge of the die cut label (trailing
edge of the gap, notch, or hole).

Advanced Gap

Select when using media with a liner space between
die-cut labels or when using tag stock with notches or
holes as label length indicators on white background
media or when using media that has liner gaps be-
tween die cut labels with black background. The Top-
of-Form position is the leading edge of the die cut la-
bel (trailing edge of the gap, notch, or hole).




Sensors > Control > Gap/Mark Sensor

Select when using media with notches or holes that
interrupt a black vertical line on the underside of the
media. The Top-of- Form position is the leading edge
of the die cut label (trailing edge of the gap, notch, or
hole).

Advanced
Notch

Factory Default Advanced Gap

When you select Disable, the length of each label

IM- is based on the Media > Image > Label Length
PORTANT menu or the value sent within the application for-
mat.

Sensors > Control > Auto Calibrate

This executable menu is used to improve the sensitivity and reliability of the
Media Sensors in detecting gaps, notches, holes, or black marks on the in-
stalled media, as well as a paper out condition. The operation is successful
when the Sensed Distance displayed correctly matches that of the installed
media.

For Gap: The Sensed Distance should match the length from the trailing
edge of one gap to the trailing edge of the next gap (one label + one gap).

For Mark: The Sensed Distance should match the length from the leading
edge of one black mark to the leading edge of the next black mark.

Prior to running Auto Calibrate you must enter the
length of the installed media via the Media > Im-
age > Label Length menus. Selecting the correct
Label Length forces Auto Calibrate to increase

IM- media advancement for long labels (to detect ac-
PORTANT tual gaps, notches, or marks) and decrease ad-
vancement for short labels.

Auto Calibrate supports label lengths up to 35
inches.

81



82

Sensors > Control > Sensed Distance

This value represents the distance that was sensed between the TOF of
one label to the TOF of the next label upon successful calibration. It is a
read-only value.

Gapped media: the distance equals the physical label length plus one gap,
notch, or hole (trailing edge of one gap, notch, or hole to the trailing edge of
the next gap, notch, or hole).

Black mark media: the distance equals the leading edge of one black mark
to the leading edge of the next.

Setting Automatically calculated upon calibration.

Factory 0.0 inches

Sensors > Control > Gap/Mark Thresh

This menu item sets a value that, when exceeded by the output of the me-
dia sensor, is recognized by the printer as a gap (or black mark). Upon cali-
bration, the value displayed is equal to the gap/mark threshold value set by
the procedure. If running the procedure does not provide a reliable Top-Of-
Form detection (e.g., when using unusual media), the Gap/Mark Thresh
value can be manually set to the desired value.

Minimum 0
Maximum 1023
Factory See Table 2

Sensors > Control > Paper Out Thresh

This menu item selects a value that, when exceeded by the output of the
media sensor, is recognized by the printer as a paper out condition. Upon
calibration, the value displayed is equal to the paper out threshold value set
by this procedure. If running the procedure does not provide a reliable paper
out detection, e.g., when using non-standard media, the Paper Out Thresh
value can be manually set to the desired value.

Minimum 0
Maximum 1023
Factory See Table 2




Sensors > Control > Paper Out Sensor

Selects which type of media sensing, Transmissive or Reflective, will be
used to detect a paper out condition. The printer automatically selects the
type of sensing based on the Gap/Mark sensing selected as shown in Table

2.
Reflective Use reflective sensor for paper out sensing
Transmissive Use transmissive sensor for paper out sensing
Factory Transmissive
Whenever you select Transmissive, you must po-
IM- sition the upper media sensor directly over the

PORTANT lower media sensor (see Positioning the Media

Sensors page 34).

Sensors > Calibrate

You can run Auto Calibration from the Home screen, this section, or the Tools > Print Tests > Run Test
menu. Upon execution, the printer advances media the distance needed to accurately detect the label
length indicators, then stops at the Top-of-Form position, and momentarily displays the Sensed Distance
if successful. This process takes a few seconds to complete and results in changes to the values the
printer uses in the Sensors > Control subsection for Gap/Mark Threshold, Paper Out Threshold, and
Sensed Distance. These value changes take effect immediately within the current configuration menu.

Sensors > Calibrate > Auto Calibrate

See Sensors > Diagnostics > Media Profile

Sensors > Calibrate > Power-Up Action

Calibration activities when the printer is powered up.

Disable No activities at power up.
Auto Calibrate is performed at power-up. Once the
Auto-Cal Auto Calibrate is complete, the printer will momen-
tarily display the Sensed Distance determined by the
Auto Calibrate.
Assumes user has already calibrated media and used
Seek TOF gap/mark sensor. This moves the media to Top-of-
Form at power up if Sensors > Control > Gap/Mark
Sensor is not set to Disable.
Factory Auto-Cal
IM- If Media > Top of Form >Ticket Save Mode is set,
PORTANT Auto-Cal and Seek TOF will not be performed.
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SENSORS > Calibrate > HeadClose Action

Selects whether the printer performs a selected action after a print head
open fault condition is cleared.

No media motion after a print head open fault condi-

Disable tion is cleared.

Performs Auto Calibration every time the print head

Auto-Cal open fault condition is cleared.

Moves the media to TOF (Top Of Form) when the
printhead is closed unless Sensors > Control >
Gap/Mark Sensor is set to Disable.. The media should
already be calibrated using Gap/Mark sensor.

Seek TOF

Factory Disable

If Media > Top of Form >Ticket Save Mode is set,
M Auto-Cal and Seek TOF will not be performed.

PORTANT If there is data pending (data in buffer) when the
head open fault is cleared, Auto-Cal and Seek TOF
are ignored.

Sensors > Calibrate > Online Action

Whenever the printer is brought ONLINE, it automatically performs an Auto
Calibrate if enabled. This option should only be set before any data is sent
to the printer.

No Auto Calibration is performed when going

Disable ONLINE.

Once the Auto Calibrate is complete, the printer mo-
Enable mentarily displays the Sensed Distance and then re-
sumes printing any pending jobs.

Factory Disable
If Ticket Save mode is enabled, you will not be
IM- able to enable this menu. A warning message will
PORTANT ' g g

be displayed instead.




Sensors > Calibrate > Cal in Peel Mode

This option allows you to perform a calibration in Peel-Off Media Handling
mode. Calibration in Peel-Off mode does not stop and wait for you to re-
move peeled labels. Therefore, be prepared to remove the labels as they
are automatically peeled.

Disable Calibration from the panel when in peel mode is not
permitted and a warning message will display.
Enable Auto Calibrate can be performed from the front panel
in peel mode.
Factory Disable
IM- If this menu is set to Disable, then Power-Up Ac-
PORTANT tion = “Auto-Cal” is ignored.

Sensors > Calibrate > Gap Windowing

This feature compensates for any early falling edges or spurious peaks and
troughs that may appear within the gap length in media. These edges or
peaks and troughs can cause unreliable detection of the leading edge of the
next label (top-of-form). Use Gap Windowing to resolve the following prob-
lems:

Loss of one or more complete (serialized) labels.

Start of an image printed in the middle of a gap, especially with fanfold, per-
forated media.

Top part of an image lost when printing in head-first orientation.

When the leading edge of a gap is detected, the
printer continuously looks for the leading edge of the
Disable next label and uses it as the TOF position. Perfora-
tions or unusual media discrepancies within the gap
can cause inaccurate TOF detection.

When the leading edge of a gap is detected, the
printer ignores the first 90% of the gap length value
specified in the Gap Length menu option. The result is
Enable that cross perforations or unusual media discrepan-
cies within the gap are filtered out, allowing the printer
to reliably detect the actual leading edge of the next
label and use it as the TOF position.

Factory Disable
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Sensors > Calibrate > Gap Length

Gap Length is the actual length (height) of a label gap measured in .01 inch
increments.

Minimum 0.05 inches
Maximum 1.00 inches
Factory 0.12 inches

You must enter the correct Gap Length. If the Gap
WARNING Length is too long, the image will shift down from
the leading edge (TOF) of the label.

Sensors > Calibrate > Minimum Delta

This menu changes the minimum threshold value the sensor(s) require to
detect the difference between the label and a gap, notch, hole or black
mark. This allows bolder gaps (such as notches or holes) to be used as the
TOF while intermediate gaps (liner) can be ignored. Increasing the value
makes the sensor(s) less sensitive to intermediate gaps and noise. De-
creasing the value makes the sensor(s) more sensitive for detecting gaps
on low contrast media, where there is very little difference between the label
and the gap (liner).

Minimum 048

Maximum 200

Gap/Mark Sensor = Disable, Gap, or Mark: 048

Factor
y Otherwise: 080




Sensors > Calibrate > Use Label Length

Determines whether or not Media > Image > Label Length is used during
Auto Calibrate. This resolves problems where the sensor(s) may mistake
high noise levels or preprinted images within the label as the gap, notch,
hole, or black mark that could result in a sensed distance value much
shorter than the actual label length. For example, a 0.2 inch calibrated
Sensed Distance with a 3.0 inch long label installed.

Disable

Auto Calibrate relies exclusively in its ability to detect
varying transitions between labels and gaps, notches,
holes, or black marks while advancing media during
the calibrate process to determine Sensed Distance.
The amount of media advanced is based on the num-
ber of transitions detected.

Enable

The Label Length is used in the calibrate algorithm.
This causes the Auto Calibrate process to advance
media the minimum distance required to detect the
true gap, notch, hole, or black mark used for TOF
(Top-of-Form) sensing.

Factory

Enable

IM-
PORTANT

This menu will be ignored when Media > Image
>Set Label Length is set to “Automatic”. This is
the Factory default.

WARNING

Setting the Label Length value less than half the
actual length of the label in use will result in erro-
neous Sensed Distance values when Auto Cali-
brate is performed.
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Sensors > Calibrate > Threshold Range

This option allows the user to select the optimal threshold range for the la-
bel stock. The printer defaults to using a threshold range of 50% of the posi-
tive going pulse (see Sensors > Diagnostics > Media Profile) that repre-
sents each gap, notch or mark detected after doing an Auto or Manual Cali-
brate. The printer then detects anything within the label with that threshold
range as TOF. While this range is ideal for most medias, some labels with a
preprinted image, liner gap or inlay can confuse the media sensor(s) caus-
ing a false TOF detection. In most cases this can be resolved by selecting a
higher threshold range so the printer will only trigger on the true TOF (gap,
notch or mark) position.

Minimum 5%
Maximum 95%
Factory 50%

A new threshold range will not take effect until
IM- Calibration is successfully performed. A Sensors >
Diagnostics > Media Profile should be run after a
PORTANT Calibrate to visually verify that the new range is
the best possible selection.

Sensors > Diagnostics
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Sensors > Diagnostics > Media Profile

This executable menu provides a graphical printout showing the relation-
ship of the Paper Out Threshold and the Gap/Mark Threshold. The profile
printout assists you in setting the thresholds for difficult media. This in-
cludes pre- printed labels, and labels with poor gap/media dynamic range.

When “Print Profile” is executed, the printer will ad-
Start vance media and print the media profile along the
length of each label.

The printer will continue to print the profile until you

Completed press the - ENTER key.




Sensors > Diagnostics > Manual Calibrate

Manual Calibrate is another method of improving the printer's media sens-
ing and is only used when Auto Calibrate has failed or the Gap/Mark
Threshold or Paper Out Threshold values derived from Auto Calibrate do
not improve the media sensors’ gap or mark sensing capability.

Start

To initiate Manual Calibrate, press . ENTER key
when “Manual Calibrate” displays. You will then be
prompted for the remaining steps.

Completed

Manual Calibrate is completed successfully when the
displayed Sensed Distance correctly matches that of
the installed media. When Gap is selected, the
Sensed Distance should match the length from the
trailing edge of one gap to the trailing edge of the next
gap (or one label + one gap). When Mark is selected,
the Sensed Distance should match the length from
the leading edge of one black mark to the leading
edge of the next black mark.

Effects

This process takes longer than Auto Calibrate, and
the end result is a change to the Gap/Mark Threshold,
Paper Out Threshold, and Sensed Distance values
that the printer will use. These value changes take ef-
fect immediately within the current configuration
menu.

IM-
PORTANT

Manual Calibrate supports label lengths up to 24
inches.
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System > Control
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System > Control > Display Language

This parameter chooses the language that will appear on the control panel:
English, German, French, Italian, Spanish, Portuguese, Traditional Chinese,
Simplified Chinese, and Korean.

Factory Default

English

System > Control > LCD Brightness

The brightness of the control panel backlight.

Minimum 0
Maximum 31
Factory Default 16

System > Control > Power-up State

Determines if the printer will power-up in the ONLINE state or OFFLINE
state (Home screen).

Online

ONLINE state

Offline

OFFLINE state

Factory Default

ONLINE

IM-
PORTANT

This OFFLINE selection must be saved as a
power-up configuration to be used.




System > Control > Alarm

Determines if the printer will power-up in the ONLINE state or OFFLINE
state (Home screen).

An audible alarm sounds (3 beeps) when a fault oc-

On .
curs, such as a paper jam.
Cont. Bee A continuous audible alarm sounds when a fault oc-
' P curs, which can be stopped by pressing PAUSE.
Off No audible alarm sounds.

Factory Default

On

System > Control > Media Units

Determines if distances in the MEDIA section are displayed in inches or mil-

limeters.
In Inches Inches are used.
In Millimeters Millimeters are used.

Factory Default

In Inches

System > Control > Batch Counter

Displays the number of pages remaining to be printed in a print job on the
ONLINE screen message area. This feature is supported in PGL and ZGL

only.

Disable

Remaining pages is not displayed.

Enable

The number of remaining pages is displayed.

Factory Default

Disable

PGL Syntax ~EXECUTE;formname;[;FC][;ICNTn][;FCNTn]
ZGL Syntax "PQ(#Pages)

If the correct execute command is absent from the
WARNING print file, “0 Pages” will continually display on the

control panel.
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System > Control > Feed Key Online

This option changes the functionality of the FEED key when the printer is
ONLINE.

When selected, pressing the FEED key causes the

Feed printer to feed a form.

When selected, pressing the FEED key causes the

Reprint Last printer to reprint the last printed form.

Factory Default Feed

System > Control > Cancel Operation

This option determines if the LEFT SOFT key in the Home screen will be
used for “Cancel Data”. If so, then the LEFT SOFT key will be active when
there is data in buffer.

. No option will be available to the user to Cancel Data
Disable
from the front panel.
Allow the “Cancel Data” operation to be used. When
Enable ; . .
executed, all data in the printer will be cancelled.
Factory Default Disable

System > Control > Auto Locking

This option can force the front panel 1 ENTER key to return to the locked
status five minutes after the last key press.

The J ENTER key is not automatically locked. It re-
Disable mains in its current state until locked manually or via
power-up.

The J ENTER key is automatically locked five minutes

Enable after the last key press.

Factory Default Disable




System > Control > Set Lock Key

Normally, to lock or unlock the printer menu, the up/down keys are pressed
at the same time. The Set Lock Key executable menu lets you choose dif-
ferent keys to lock or unlock the printer menu. You may choose almost any
group of keys as the new lock and unlock keys. You cannot use the .1 EN-
TER key or any key combinations which are already used for other func-
tions. One or more keys can used simultaneously.

Start The 4 ENTER key is used to start the sequence and
the user will be asked to select a new lock key.
After following all the instructions on the front panel
(including entering the new lock key twice to confirm),

Completed ) )

the user will be informed the process was completed.
If not successful, then the user will alerted.

IM- The new lock combination will remain even if the

PORTANT printer is powered off and back on.

System > Energy Star

System > Energy Star > Pwr Saver Time

The time interval you specify for this parameter sets the amount of idle time
before the printer goes into Power Saver mode. When you enter into Power
Saver mode, the panel backlight is dimmed, the engine shuts down, and a
panel message informs the user.

Pressing any Control Panel key or certain network access to the printer re-
moves the Power Saver message from the panel and the turns on the backlight
(but the engine is still shut down). Sending a print job to the printer results in a
full exit of Power Saver mode.

. The options are 1, 5, 10, 15, 30, 45, 60, and 240
Selections .
minutes.
Factory Default 5 minutes.
When ODV is installed and enabled, about 20 sec-
IM- onds is required to re-initialize ODV. During the
PORTANT Power Saver exiting procedure, a message will be
displayed alerting user of the required delay.
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System > Energy Star > Pwr Saver Active

This menu allows you to enable and disable Power Saver mode. If enabled,
the menu for Power Saver Time is in effect.

Disable Power Saver mode is disabled and not used.
Enable Power Saver mode is enabled.
Factory Default Enable

System > Flash File View

This subsection will show all font and user downloaded files in FLASH memory. Files with one of the
filename extensions Filename Extensions Not Shown in Menus page 208 are not shown in this section.
The name of the file will be shown along with its size in bytes. This is a read-only section.

System > Flash File Edit

This subsection can be used to configure how FLASH file storage can be used and allow the users to
delete files, copy files to the SD card, optimize memory, etc.

System > Flash File Edit > Overwrite Files

This allows you to prevent files from being overwritten by disabling the over-
write function.

Disable Files cannot be overwritten either from copying a file
from an SD card or by the host application.
Enable Files can be overwritten as needed.
Factory Default Enable
When files are overwritten, the FLASH used for
IM- the original file is not truly deleted. Instead, that
PORTANT memory goes to the Flash Reclaimable area and
cannot be used again until an Optimize & Reboot
is performed.

System > Flash File Edit > Delete Files

This allows the user to delete user files in FLASH memory.

File 1 File 1 is listed and will be deleted if selected.

File N File N represents the last user file in FLASH.

IM- When files are deleted, the file cannot be used,
but the space cannot be used again until an Opti-
PORTANT mize & Reboot is performed.
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System > Flash File Edit > Available Space

Shows the user how much FLASH memory is available for new user files.
This does not count memory in the Flash Reclaimable area. This is a read-
only menu.

System > Flash File Edit > Flash Reclaimable

Shows the user how much FLASH memory is available to be reclaimed if
the user performs the Optimize & Reboot function. This is a read-only menu.

System > Flash File Edit > Optimize & Reboot

This is an executable menu that will reboot the printer and perform FLASH
optimization which will remove any existing fragmentation (shown in Flash
Reclaimable) back into the Available Space pool.

When executed, an “Optimizing Flash Files” mes-
IM- sage will be displayed when the printer is reboot-
PORTANT ing‘i play P

System > Flash File Edit > Copy to SD

This menu is only available when an SD card is found in the printer. This
menu will transfer the selected file to the root directory of the installed SD
card.

File 1 File 1 will be copied to the SD card if selected.

File N File N will be copied to the SD card if selected.

The SD card must be installed at the time of
IMPORTANT power-up and cannot be removed until the printer
is powered off.

System > Flash File Edit > Print File List

Prints a summary of the files stored in flash memory and several statistics
on file system usage.

System > SD File View

This subsection will only be available if the SD card is installed at the time of power-up and not removed
until the printer is powered off. It will show all files in the root directory of the SD card. The name of the file
will be shown along with its size in bytes. This is a read-only section.

System > SD File Edit

This subsection can be used to configure how SD file storage can be used and allow the users to delete
SD files, copy files from SD to FLASH, view available SD space, and manage the QCMC (Quick Change
Memory Card) option when included.
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IMPORTANT  The SD card must be installed at the time of power-up and cannot be removed
until the printer is powered off.

System > SD File Edit > Overwrite Files

Like System > Flash File Edit > Overwrite Files, this prevents SD files from
being overwritten by disabling the overwrite function.

Disable SD files cannot be overwritten either from copying a
file from FLASH or by the host application.
Enable SD files cannot be overwritten as needed.
Factory Default Enable

System > SD File Edit > Delete Files

This allows the user to delete user files from SD card root directory.

File 1 File 1 is listed and will be deleted if selected.

File N File N is the last file on the SD card root directory.

System > SD File Edit > Available Space

Shows the user how much SD card memory is available for new user files.
This is a read-only menu.

System > SD File Edit > Copy from SD

This menu will transfer the selected file from the SD card root directory to
the printer FLASH memory.

File 1 File 1 will be copied from the SD card if selected.

File N File N will be copied from the SD card if selected.

System > SD File Edit > Print File List

Prints a summary of the files stored in the SD card root directory and sev-
eral statistics on SD file system usage.
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System > SD File Edit > QCMC Update

This menu can be used to update the configuration within the QCMC image
stored on the SD card (see Appendix G Quick Change Memory Card
(QCMC) page 281).

System > SD File Edit > QCMC Erase

This menu can be used to erase the QCMC image stored on the SD card
(see Appendix G Quick Change Memory Card (QCMC) page 281).

System > Printer Mgmt

System > Printer Mgmt > Rcv. Status Port

This option defines the interface being used to receive the emulation status
command.

When selected, the status command is sent to the
Automatic printer with the print data through the active host inter-
face.

When selected, the status command is sent to the
Serial printer through the serial interface regardless of the
active host interface.

Factory Default Automatic
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System > Printer Mgmt > Ret. Status Port

This option selects the port for return Status Commands used by the emula-
tions. For PGL, this is the ~STATUS command, and for ZGL, this is the

HS command.

Sends the data through the same port as used to re-

Automatic ceive the application job.
Disable Status is not sent back to the host.
E-NET Data Ethernet data port.
Port
Serial Serial RS-232 port
E-NET Stat Ethernet port as set in Status Port Number menu
Port
USB USB
IEEE-1284 IEEE-1284 parallel interface

Factory Default

Automatic

System > Printer Mgmt > Status Port Number

This menu selects the port number the printer sends the emulation status.

Minimum 1023
Maximum 65535
Factory Default 3002

System > Printer Mgmt > PNE Port Choice

This menu selects which port the printer expects PNE (PrintNet Enterprise)
to connect to, via Ethernet or USB. The factory default is Ethernet.

Ethernet

Use Ethernet to connect with PNE.

USB

Use USB to connect with PNE.

Factory Default

Ethernet




System > Printer Mgmt > PNE Port Number

This menu selects the port number the printer expects PNE to connect
through.

Minimum 1023

Maximum 65535

Factory Default 3001

System > Printer Mgmt > PNE Port Timeout

If PNE has not communicated to the printer within a timeout period, the PNE
session closes.

Minimum 1 second
Maximum 255 seconds
Factory Default 100 seconds

System > Printer Mgmt > Mgmt Port Number

This menu selects the port number the printer expects the PXML or UCP to
connect through.

Minimum 1023

Maximum 65535

Factory Default 3007

System > Printer Mgmt > Mgmt Protocol

Since PXML and UCP management protocols share the same Ethernet
port, only one can be active at a time. This menu selects the active Man-
agement Protocol Interface, either PXML or UCP.

Printronix XML management protocol used to control
PXML and manage the printer. See the XML Programmer
Reference Guide for more information.

The Universal Control Port that can be used for GPIO

uce or CST applications.

Factory Default PXML

System > GPIO

GPIO (General Purpose 1/0) is both hardware and software. The hardware is the actual IO board mounted
in the printer, and the software is the GPIO Manager which is part of PNE (PrintNet Enterprise). The GPIO

hardware is a printed circuit board containing optically isolated inputs and outputs as well as relays. The
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GPIO software is both a printer resident GPIO event parser that executes GPIO Tables created by the GPIO
Manager. The GPIO table is used to control how the GPIO hardware behaves for a given application.

Refer to the GPIO User’s Guide for more information and a description of the menus in this section.

IMPORTANT  This subsection will only be visible when the GPIO option installed.
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Application W

LP+, PGL, VGL Character Sets

The Character Sets for LP+, PGL, and VGL are chosen by Character Group and also a Character Set
within that group. The active Character Group will determine which collection of Character Sets will be
shown on the panel and available for selection. The LP+, PGL, and VGL each have their own Character
Group and Character Set selections. In the case of the LP+, every protocol (P-Series, Serial Matrix, etc.)
except for P-Series XQ will have its own selections as well.

The Character Group options and Character Set choices are described in this section. The default
Character Group “Standard Sets” is the legacy character set group and is unique to each emulation or
protocol. Therefore, it will be shown only in its respective section. The other groups are common and will
be described here. Any minor variations among the emulations will be highlighted here.

Character Group is selected within each emulation or protocol by their respective menu Application >
XXX Setup > Character Group, where XXX represents the emulation or protocol.

Application > XXX Setup > Character Group

This option selects the Character Set Group. Based on the group selected,
then the character set can be chosen with the menu following XXX Sets.

Standard Sets A set of legacy sets via Standard Sets menu.
Arabic Sets A set of Arabic sets via Arabic Sets menu.
Cyrillic Sets A set of Cyrillic sets via Cyrillic Sets menu.

European Sets A set of European sets via European Sets menu.
Greek Sets A set of Greek sets via Greek Sets menu.
Hebrew Sets A set of Hebrew sets via Hebrew Sets menu.
Turkish Sets A set of Turkish sets via Turkish Sets menu.

UTF-8 Selects the UTF-8 character set.
Factory Default Standard Sets
IMPORTANT VGL does not have the UTF-8 character group.

Application > XXX Setup > Standard Sets

This is the legacy Character Group and is described in each XXX Setup sec-

tion.
Standard Sets Unique Unique
Factory Default Unique
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Application > XXX Setup > Arabic Sets

This option will show when menu Character Group is set to Arabic Sets.

ASMO 449

IBM CP864
ASMO 449+

IBM CP1046
ASMO 708 ]

Arabic Lam One
ASMO 708+

Arabic Lam Two

Arabic Sets MSDOS CP710 ]
Win. CP1256
MSDOS CP720 )
Farsi 1
Sakr CP714 i
Farsi 2
Aptec CP715 )
1098 Farsi 1285
CP 786
Factory Default ASMO 449

Application > XXX Setup > Cyrillic Sets

This option will show when menu Character Group is set to Cyrillic Sets.

Cyrillic Sets

Code Page 866 Cyrillic 7 bit
Cyrillic CP 437 Ukrainian
Cyrillic 113 Bulgarian
Cyrillic 8859-5 Win. CP 1251
ISO 915 Latvian 866
Code Page 855 CP 1048

Factory Default

Code Page 866

IM-
PORTANT

CP 1048 is not available for VGL, P-Series, Serial
Matrix, or Proprinter XL.




Application > XXX Setup > European Sets

This option will show when menu Character Group is set to European Sets.

European Sets

Latin 2 8859-2
Code Page 852
Mazovia
Kamenicky
Roman 8
PC-437 Slavic
Slavic 1250
Code Page 865
Code Page 860
Latin 1 8859-1
Latin 5 8859-9
Latin 9 8859-15

Polish POL1
Win. CP 1250
Win. CP 1252
Win. CP 1257
CP 858 EURO
Lith. CP 773
Serbo Croatic 1
Serbo Croatic 2
CP 774

CP 775

ISO 8859-4

Factory Default

Latin 2 8859-2

Application > XXX Setup > Greek Sets

This option will show when menu Character Group is set to Cyrillic Sets.

Greek Sets

DEC 256 Greek
ELOT 928 Greek
Greek 3

ABY Greek

ABG Greek
ELOT 927 Greek

Greek 851
Greek 437
Greek 8859-7
Win. CP 1253

Greek 813 EURO
Greek 869 EURO

Factory Default

DEC 256 Greek

Application > XXX Setup > Hebrew Sets

This option will show when menu Character Group is set to Hebrew Sets.

Hebrew Old ]
Latin-1 Hebrew
Hebrew Sets Hebrew New i
Win. CP 1255
Hebrew DEC
Factory Default Hebrew Old
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Application > XXX Setup > Turkish Sets

This option will show when menu Character Group is set to Turkish Sets.

Data Gen. Turk.*
DEC Turkish NCR Turkish
. PST Turkish
IBM Turkish ur
. . UNIS-1 Turkish
Siemens Turkish
Turkish Set Kish Code Page 853
urkish Sets
PTT Turkis INFO Turkish
IBC Turkish Win. CP 1254
Bull Turkish Code Page 857
AS400 Turkish Azeri
Unisys Turkish
Factory Default Data Gen. Turk.*
IM- Azeri is not available for P-Series, Serial Matrix, or
PORTANT Epson-FX.

Application > XXX Setup > UTF-8

This option will show when menu Character Group is set to UTF-8.

UTF-8 Sets UTF-8

Factory Default UTF-8

IM-

PORTANT VGL does not support UTF-8.
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Application > Control

NOTE:

Application > Control > Active IGP Emul

This function allows you to activate any IGP emulation listed in the menu.
The IGP emulation can be changed with this menu or by host command if
the current Active IGP emulation supports it.

PGL Printronix Graphics Language.
VGL Emulates the QMS Code-V protocol.
ZGL * Emulates the Zebra ZPL protocol.
TGL * Emulates the Toshiba TEC protocol.
IGL * Emulates the Intermec IPL protocol.
STGL * Emulates the Sato SPL protocol.
DGL * Emulates the Datamax DPL protocol.
IEGL * Emulates the IER IER-520 protocol.
MGL * Emulates the Monarch MPCL II protocol.
CGL * Available upon special request only.
Factory Default PGL
IM- This menu and the Emulations shown above are
PORTANT NOT available in the Postscript/PDF firmware.

For those emulations marked with an asterisk (*), the menus are described in detail in their

respective Refer to the Programmer’s Reference Manual and not outlined in this manual.
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Application > Control > PGL Diagnhostics

This menu sets the error reporting capability of PGL when selected as the
current Active IGP emulation.

On

Full error checking reported. Any element that falls off
the current page is reported as an error.

Debug Mode

Puts the printer in debug mode whenever a form is
defined in CREATE mode. Each line of the CREATE
form will be printed along with an error if one has oc-
curred.

Fault

Allows you to halt the printer if a PGL error occurs. If
you select this option, the PGL error prints on the pa-
per, the message “PGL Error” displays on the front
panel and the printer goes OFFLINE. You must clear
the error before the printer can resume normal opera-
tion.

Host

Full error checking reported. Error messages are sent
back to the host through the port based on the menu
“Ret. Status Port” instead of being printed on paper.

Off

There is no error checking. Graphic elements such as
alpha, line, barcodes, etc., will be clipped if they are
beyond the page boundaries.

Factory Default

On

IM-
PORTANT

This is only shown when PGL is the Active IGP
Emulation.




Application > Control > VGL Diagnhostics

This menu sets the error reporting capability of VGL when selected as the
current Active IGP emulation.

Enable All Full error checking and report.
Disable No error checking and report.
Command syntax is checked and error messages
Error Msgs

printed when command parameters are incorrect.

Prints the following error markers for those elements
that print beyond the page boundaries:

>> For elements that begin off the right side of the
page.

<< For elements that begin at the indicated position
but end off the page.

Error Markers

For elements where the starting position of the com-
mand contains an error other than an off-page error.

Reports errors for elements that start or end beyond

Offpage Errors the right edge of the page.

An error message will print when invalid barcode data

Barcode Errors .
is encountered.

Factory Default Disable

IM- This is only shown when VGL is the Active IGP
PORTANT Emulation.

Application > Control > XXX Diagnostics

This menu sets the error reporting capability of the Active IGP Emulation
(except PGL and VGL). “XXX" is used to denote the Active IGP Emulation
ZGL, TGL, IGL, STGL, DGL, MGL, or IEGL.

Enable Full error checking and report.
Disable No error checking and report.
Factory Default Disable

For PGL, see PGL Diagnostics and for VGL, see

IMPORTANT VGL Diagnostics instead.
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Application > Control > Active LP+ Emul

This function allows you to select the Active LinePrinter+ protocol. The LP+
is used to print text or jobs that are not associated with any IGP emulation. Re-
fer to the LinePrinter Plus Programmer's Reference Manual for more infor-

mation.
P-Series Printronix P-Series language.
P-Series XQ Printronix P-Series XQ language.
Serial Matrix Emulates the Serial Matrix protocol.
Proprinter XL Emulates the Proprinter XL protocol.
Epson FX Emulates the Epson FX-1050 protocol.

Factory Default

P-Series

IM-
PORTANT

The LP+ emulation selections are NOT available in
the Postscript/PDF firmware.

Application > Control > PTX Setup SFCC

Allows you to choose the hex value of the ASCII character you wish to use
as the SFCC for the PTX SETUP command.

Minimum

hex 01

Maximum

hex FF

Factory Default

hex 21 or the “I" character

IM-
PORTANT

The PTX Setup SFCC menu is NOT available in the
Postscript/PDF firmware.




Application > Control > PAA: Select Tool

You can enable a CST (Character Substitution Table) with this menu. The
CST is loaded in the printer FLASH memory and will be executed by the
PAA (Printronix Application Adapter). Refer to the PrintNet Enterprise Suite
User’s Manual to learn more about how to create and use CSTs.

None No CST will be active.
CST-1 CST-1is active.
CST-2 CST-2 is active.

Factory Default None

A CST loaded in the printer FLASH memory can
IM- be viewed in the System > Flash File View sub-

PORTANT menu and is also visible in the Configuration
Printout header.

Application > Control > PJL Control

Allows you to choose how the PJL (Printer Job Language) protocol is han-
dled in the printer.

. PJL commands will be ignored and processed like
Disable .
other emulation data.
Enable PJL commands will be processed.
Factory Default Enable
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Application > IPDS Setup

IMPORTANT  The IPDS Setup submenu will only be present when the IPDS option is in-
stalled. The option is not available with the TN or Postscript/PDF firmware.

Application > IPDS Setup > Default Font

This item allows you to select the desired default resident font to be used
when IPDS is not activating a Font Global ID. Refer to the IPDS Program-
mer's Reference Manual for more information.

Courier 10 )
) Times Roman 8
Prestige 10 .
o Times Roman 10
Courier it 10 )
Times Roman 12
OCRA i
Times Roman B10
APL 12 i
) Times Roman B12
Courier 12 )
. Times Roman B14
i Prestige 12 i
Selections o Times Roman B18
Courier it 12

o Times Roman B24
Prestige it 12

Boldface PSM

Times Roman 110
Times Roman 112

Courier 15 )

. Times Roman BI110
Courier 17.1 )

) Times Roman BI12
Gothic 20

) OCRB
Times Roman 6

Factory Default Courier 10
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Application > IPDS Setup > Default CodePage

This item allows you to select the desired default codepage to be used
when IPDS is not activating a Code Page ID. Refer to the IPDS Program-
mer’s Reference Manual for more information.

Selections

English/USA/Can
English/US/Intl
Internat. Set 1
Symbols Set 7
Canadian/French
Austrian/German
Belgian Old
Brazilian
Canada (French)
Danish/Norw.
Finnish/Swedish
Italian

Japanese Eng.
Portuguese
Spanish Speak.
English (UK)
Aust/Germ. (ALT)
Dan/Norw. (ALT)
Fin/Swed. (ALT)
Spanish (ALT)
Katakana

French Azerty
Graphic Escape
Int. Typographic
Arabic

Greek

Hebrew

PC

Internat. Set 5
Hebrew ALT
PC-Multilingual
Latin 2/ROECE
Icelandic
Cyrillic Old
OCRA

OCRB

DCF

US Text Subset
Turkish Latin 5
Euro US/Can.

Euro Aust/Germ.

Euro Dan/Norw.
Euro Fin/Swed.
Euro Italian
Euro Spanish
Euro UK/Ireland
Euro French
Euro Internat.
Euro Icelandic

Factory Default

English/USA/Can

111



112

Application > IPDS Setup > CodePage Subset

This item allows you to select the desired version of the following code

pages

- 037,273, 274, 275, 277, 278, 280, 281, 282, 284, 285, 297, 500, and 871.

Version 0

Version 1

Factory Default

Version 0

Application > IPDS Setup > Emulation

This item allows you to select the desired IPDS emulation, either 4028

IPDS or 3816 IPDS.

4028 IPDS

3816 IPDS

Factory Default

4028 IPDS

Application > IPDS Setup > Early Print Complete

This parameter allows you to choose when to send a Print Complete to the

host system.

Print Complete is sent if the page is printed com-

Off pletely.
Print Complete is sent immediately. The next page
on will be created. This improves the print performance

when starting the next page, but degrades error re-
covery.

Factory Default

off

Application > IPDS Setup > Host Form Length

Enables or disables changing the form length by the host.

Disable

The host is unable to change the form length.

Enable

The host may change the form length.

Factory Default

Disable




Application > IPDS Setup > Null Suppression

Controls how the IPDS emulation acts when a 0x00 character is received.

Disable

When disabled, an exception is generated when the
IPDS data stream contains a 0x00.

Enable

When enabled, this option ignores the EBCDIC value
0x00 in the IPDS data stream.

Factory Default

Disable

Application > IPDS Setup > Page Rotation

This option rotates the physical IPDS page.

0 No rotation is applied.
90 90 degree clockwise rotation is applied.
180 180 degree rotation is applied.
270 270 degree clockwise rotation is applied.
Factory Default 0

Application > IPDS Setup > VPA Check

Controls how the IPDS emulation checks for dots that fall outside the inter-
section of the logical and physical pages and whether an error is reported

to the host system.

Disable IPDS does not report dots outside the printable area.
If dots fall outside the printable area, IPDS reports an
Enable error to the host if the IPDS Exception Handling Con-

trol command setting requires error reporting.

Factory Default

Enable
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Application > IPDS Setup > Expanded Fonts

This option specifies which algorithm is used for expanding a character
string in Write Graphics.

A resizing and smoothing algorithm will be performed

Compatible on the bitmapped font.

A substitution will be done to a scalable outline font.
Using Scalable will increase performance and quality,
however, the substitution will only be done for Latin 1
Scalable characters of resident bitmapped fonts, and the type
is limited to Courier and Gothic. A scalable font can-
not be selected directly, and an LF3 format cannot be
downloaded.

Factory Default Scalable

Application > IPDS Setup > Resident Fonts

This option selects either a bit-mapped font (“Compatible”) or a scalable
font (“Scalable”) as the default font.

Compatible Selects a bit-mapped font as default.
Scalable Selects a scalable font as default.
Factory Default Compatible

Application > IPDS Setup > XOH-SMO Support

This option allows the user to disable reporting of XOH-SMO support in the
STM reply.

Disable Do not report that IPDS has support for XOH-SMO.
Enable Report that IPDS has support for XOH- SMO.
Factory Default Enable

Application > IPDS Setup > Print IPDS Fonts

This executable menu allows you to print a list of all resident fonts currently
available in the active IPDS emulation (4028 or 3816). See examples be-
low for both IPDS emulations.




2 Scalable Fonts

32 Resident Bitmap Fonts

48§édent IPDS Fonts

Emulation
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Courier 0006 11
Prestige Pica oooe 12
Courder Ttalie 0012 18
acR A 0013 19
Courier Bold aoze 46
APL a0dc 76
Courter 0055 86
Prestige Elite 0056 86
Courier Italic 00sc 92
Prestige Elite Bold 006 111
Prestige Elite Italies 0070 112
Document PSH 0097 169
Prestige PSM 00ad 164
Prestige elite oodd 221
Courter oodf 223
Courier 00fe 254
Prestige Elite 0100 266
Gothic Text 011 281
Letter Gothic Bold 0194 404
Courter Bold 01ad 420
Times Roman 1637 5687
Times Roman 1637 5687
Times Roman 1637 5687
Times Roman 1637 5687
Times Roman Bold 1646 5707
Times Roman Bold 164b 6707
Times Reman Bold 164b 6707
Times Roman Bold 164b 6707
Times Roman Bold 164b 5707
Times Roman Ttalie 1667 6816
Times Roman Italic 16b7 5816
Times Roman Bold Ital.|l6ch 5835
Times Reman Bold Ital,|l6chb 5835]
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ABCDEFGHIJabcdefghi 0123456789
ABCDEFCHI Jabecdefghi j0123456789
ABCDEFGHIJabedefghi jO123456789
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ABCDEFGHIJabcdefghi 0123456789
ABCDEFGHI Jabcdefghi 101 23456769
ABCDEFGHIJabcdefghi 0123456789
ABCDEFGHIJabedefghi j0123456789
ABCDEFGHIJabededghi 10123456789
ABCDEFGHI Tabedofghi 0123456789
ABCDEFSNI Iabedafght J0123656789
ABCDEFGHLJabedefghij0123456789
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ABCDEFGH{ Jabedefghi 0 23436759
ABCDEFGH [ Jabedef yhi j0I2I4567 89
ARCDEFGHIJahcdefehi 123456789

= Typographic

PS5 = Proportionally Spaced
5¢ = Scalable

NOTE: The Scalable fonts are currently rendered at 12 points.
They are scalable to any integer point size.
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39 Resident Bitmap Fonts

2 Scalable Fonts

MGTE: The Scalable fonts are currently rendered at 1F points
They are scalable to any integer point size
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ABCDEFGHIJabcdefghi 10123456789
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Application > PS/PDF

IMPORTANT

The PS/PDF submenu will only be present with the Postsript/PDF firmware.

The Postscript/PDF data is handled by Ghostscript by Artifex, an interpreter compatible with the following:
e Portable Document Format (“PDF”) 1.0, 1.1, 1.2, 1.4, 1.5, and 1.6 as defined in the Portable Docu-

ment Format Reference Manual, distributed by Adobe Systems Incorporated.

e PostScript (TM) Language Level 3, as defined in the PostScript Language Reference Third Edition
(ISBN 0-201-37922-8), published by Addison- Wesley in mid-1999.

Ghostscript includes a set of 35 scalable outline fonts in PostScript Type 1 format, compatible in
appearance and metrics with the fonts commonly distributed under the following names:

e Bookman (demi, demi italic, light, light italic)

e Courier ((plain, oblique, bold, bold oblique)

e Avant Garde (book, book oblique, demi, demi oblique)

e Helvetica (plain, oblique, bold, bld oblique narrow, narrow oblique, narrow bold, narrow bold oblique)

e Palatino (roman, italic, bold, bold italic)

e New Century Schoolbook (roman, italic, bold, bold italic)

e Times (roman, italic, bold, bold italic)

e Symbol

e Zapf Chancery (medium italic)

e Zapf Dingbats
The Ghostscript version used in the P8000 is 8.71.
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Application > PS/PDF > Host Form Length

This option selects whether job sent with specific page dimensions will
change the settings under Media > Image > Label Length.

Disable The job will not affect the media label length setting.
Enable The job will change the media label length setting.
A fault will occur if the length sent with the host job
Mismatch Error does not match the Media > Image > Label Length
value.
Factory Default Enable

Application > PGL Setup

IMPORTANT  The PGL Setup submenu will only be present when the Active IGP Emulation is
set to PGL. Otherwise, this menu will be replaced with the Active IGP Emula-
tion Setup menu.

Application > PGL Setup > Character Group

This option selects the Character Set Group. Based on the group selected,
then the character set can be chosen with the menu following XXX Sets.
The group Standard Sets is shown below because it is unique to PGL. All
other groups are similar and described in LP+, PGL, VGL Character Sets.

Application > PGL Setup > Standard Sets

This option will show when menu Character Group is set to Standard Sets.

0) ASCII .
9) Spanish
1) German .
) 10) Italian
2) Swedish ,
. 11) Turkish
3) Danish
_ 12) CP 437
Standard Sets 4) Norwegian
o 13) CP 850
5) Finnish
) 14-15) Reserved
6) English
16-23 Dwn Overlay
7) Dutch
24-31) User Def.
8) French
Factory Default 0) ASCIlI
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Application > PGL Setup > Select LPI

This is the number of lines to be printed per inch. For example, at 6 Ipi
there is 1/6 inch from the top of one print line to the top of the next print
line.

Minimum 1

Maximum 1000

Factory Default 6

Application > PGL Setup > Define CR Code

This option controls the action of the printer when it receives a Carriage
Return code (0D hex) from the host computer. If this feature is enabled,
each time the printer receives a Carriage Return, it inserts an additional
Line Feed code (OA hex) into the data stream. Do not use this feature if the
host computer sends line feeds to the printer.

Does not insert an extra line feed after each carriage

CR=CR
return.

Inserts an extra line feed after each carriage return.
CR = CR+LF The next print position will be print position 1 of the
next line.

Factory Default CR=CR

Application > PGL Setup > Define LF Code

This parameter forces the printer to insert an automatic Carriage Return
into the data stream whenever a Line Feed occurs. This can be used in
most installations, but it is required if the host computer does not send car-
riage returns to the printer.

Does not perform an automatic carriage return. The
LF=LF next print position will be at the current print character
position on the next line.

Performs an automatic carriage return. The next print

LF=CR+LF position will be print position 1 of the next line.

Factory Default LF=LF
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Application > PGL Setup > Auto Wrap

This parameter determines if text will wrap to the next line when the line of
text exceeds the right margin.

Disable Truncates the text beyond the right margin until a CR
or CR + LF is received.
Enable Automatically inserts a CR + LF after a full print line.
Factory Default Disable

Application > PGL Setup > Auto Uppercase

This parameter enables the printer to print text in all uppercase when using
the ALPHA command.

Disable The printer will print text in upper and lowercase.

Enable The printer will print text in uppercase only.

Factory Default Disable

Application > PGL Setup > Slash 0

This parameter allows you to print the numeral “0” with or without the slash.

Disable Zero is printed without a slash.
Enable Zero is printed with a slash.
Factory Default Disable
IM- This option does not apply to OCR A or OCR B.
PORTANT

Application > PGL Setup > Select SFCC

You can specify which decimal code (1-255) will be used as the Special

Function Control Code (SFCC). The SFCC denotes that the following data
is a PGL command.

Minimum 1

Maximum 255

Factory Default 126




Application > PGL Setup > Host Form Length

Determines how Media > Image > Label Length is affected upon receiving
an EXECUTE command.

Forms printed in EXECUTE mode do not change the
physical label size. Therefore, the size of the form
(defined in CREATE mode) must fit within the current
label dimensions, or errors may be reported.

Disable

The physical label length is the longest element de-
fined in CREATE mode. Works with CRE-
ATE;NAME;0. This includes all dynamic elements
whether used in EXECUTE mode or not.

Var. Length

The physical label length will change to the longest
print element used in EXECUTE mode plus the set-
ting of “Var Form Adjust.” Works with CRE-
ATE;NAME;0. If dynamic elements are not used in
EXECUTE mode, they are not included.

Var Dynamic
Len

The physical label length will change to match the
form length (specified in CREATE command). The
Enable physical label size remains at the new setting until an-
other EXECUTE command is received, or the
PRINTER CONTROL menu settings are changed.

Factory Default Enable
IM- Changing the form length via the EXECUTE com-
mand changes the LP+ Emulation logical dimen-
PORTANT | gionc €109 g

Application > PGL Setup > Var Form Type

This parameter allows you to manipulate forms created with the CREATE
command to include variable form length parameters.

Add Nothing When selected, no action is taken.

When selected, the form length ends at the longest

Add;0 printed element. (Same as ~CREATE;filename;0).

When selected, the form length is set to match the

Add ;X value in Media > Image > Label Length.

Factory Default Add Nothing
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Application > PGL Setup > Skip Cmd Prefix

Stands for Skip Command Prefix. This parameter determines if the printer
will print any data before a PGL command is received.

Disable

The printer will print all data before a PGL command.

Enable

The printer ignores all data before a PGL command.

Factory Default

Enable

Application > PGL Setup > Ignore Text

Determines if text in NORMAL mode will be printed or ignored.

When disabled, text in normal mode will be printed.

Disable Attributes to be printed depend on the PGL Normal
menu setting.
When enabled, any line of text (non-PGL commands)
Enable

in normal mode will be ignored.

Factory Default

Disable

Application > PGL Setup > Ext Execute Copy

Determines if dynamic text or overlay data is allowed when the Form Count
parameter (number of forms to print) is used as part of the EXECUTE com-

mand.
Dynamic data, overlay data, etc. are not allowed if the
Disable optional Form Count parameter is specified (IGP-100
compatible).
Dynamic data, overlay data, etc. are allowed within a
Enable form where the Form Count parameter is specified. In

this case, the same form is printed for whatever the
Form Count is.

Factory Default

Disable

IM-
PORTANT

When enabled, incremental data is not incre-
mented since the printing page is the same.

Overlay data is only printed with the first form and
not on subsequent forms, and each form is
printed on a separate page.




Application > PGL Setup > Al 00 Spaces

This option is designated for EAN/UCC-128 barcodes whose application
identifier (Al) is 00.

The printable data field is printed with the Al enclosed
Disable in parentheses. This is the standard EAN/UCC-128
format.

The printable data field is printed with the UCC fields

Enable separated by spaces. This option is IGP-X00 compati-
ble.
Factory Default Disable

Application > PGL Setup > Select SO Char

Allows you to specify a decimal code from 0 through 255 to be used in
place of SO (Shift Out) as the control code which allows access for the al-
ternate set of control function characters. See the description of the Code
128 barcodes in the PGL Programmer's Reference Manual for details.

Minimum 0

Maximum 255

Factory Default 14

Application > PGL Setup > Ignore Mode

This parameter instructs the IGP to ignore the character selected under the
Select Character menu.

Disable The IGP does not ignore any characters.
The IGP ignores the character specified in the Select
Enable
Char menu.
Factory Default Disable

Application > PGL Setup > Select Char

Instructs the IGP which decimal character (0-255) to ignore from the host.

Minimum 0

Maximum 255

Factory Default 0
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Application > PGL Setup > Do FF at TOF

Determines whether the printer, with media already set at the TOF (Top-of-
Form) position, will advance media to the next TOF position upon receipt of
an FF command.

The printer will not advance media from the present
Disable TOF position to the next TOF position upon receipt of
an FF command.

The printer will advance media from the present TOF
Enable position to the next TOF position upon receipt of an
FF command, causing a blank form.

Factory Default Enable

Application > PGL Setup > Forms Handling

This submenu allows the user to handle the form in various ways.

Disable Standard behavior.

Automatically ejects a page at the end of the job to

Auto Eject spill out the last page.

Automatically does a form feed (FF) at the end of

Auto TOF each form to the next top of form.

Factory Default Disable

Application > PGL Setup > PGL Normal

This option determines whether PGL passes the text data in Normal mode
according to LP+ or whether PGL will print the text data itself.

PGL will pass the text data to LP+ only in the default

LP+ Menu setting state (6 LPI, default character set, and font at-
tribute).
PGL Menu PGL will always print the text data itself.

Factory Default LP+ Menu
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Application > PGL Setup > UPC Descenders

This parameter allows you to print bar code descenders when human read-
able data is not presented in the UPC/EAN bar codes.

AlWavs UPC/EAN bar codes are printed with descenders,
Y even if there is no human readable data.
UPC/EAN bar codes are printed without descenders if
Never ;
the PDF command is present.
. UPC/EAN bar codes are printed with descenders only
Only with PDF when the PDF command is presented.
Factory Default Always

Application > PGL Setup > I-2/5 Selection

This option is added to be compatible with a special IGP-X00 customiza-
tion. Usually, if Interleaved 2/5 bar codes have an odd number of digits, a
leading zero is inserted in front of the data. However, this special IGP-X00
customization gives you the option of adding a space character at the end
of the bar code instead.

Leading Zero A leading zero is inserted in front of the data.

A space is inserted at the end of the data instead of a

Trailing Space leading zero.

When selected, 1-2/5 bar code with a magnification X2
X2 DPD will use the specially configured ratios 3:3:6:5 rather
than 3:6:9:12 for compatibility issues.

The 1-2/5 bar code uses a modulo 7 check digit in-

Modulo 7 CD stead of the default modulo 10 check digit.

Factory Default Leading Zero

Application > PGL Setup > C39 Compatbl.

This menu makes the old method of decoding C39 alternative character set
compatible with the new.

Disable Uses the proper way of decoding.
Enable Matches the old legacy IGP-100 method of decoding.
Factory Default Disable
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Application > PGL Setup > User-Def Ratio

This option allows you to ignore the user-defined barcode ratio and replace
it with the default ratio (X1).

Disable

The user-defined barcode ratio will be replaced with
the default ratio (X1).

Enable

This option allows you to ignore the user-defined bar-
code ratio and replace it with the default ratio (X1).

Factory Default

Enable

Application > PGL Setup > Lead PDF Dist

Adjusts the leading and trailing character spacing distance of the PDF for
UPC/EAN barcodes. The value can be modified in 0.01 inch increments.

Minimum 0.01 inches
Maximum 0.10 inches
Factory Default 0.10 inches

Application > PGL Setup > Trunc Dyn Data

This menu allows the user to truncate the dynamic data up to the maximum
data length specified in Create Mode.

Disable

If the dynamic data exceeds the maximum data
length, an error will report.

Enable

If the dynamic data exceeds the maximum data
length, the data truncates.

Factory Default

Disable

Application > PGL Setup > Boundary Check

This option turns on or off the page boundary check for all print elements.

Disable

No out of bound error is reported. The out of bound
print element prints over the page boundary.

Enable

An out of bound error is reported if the print element is
out of the page boundary.

Factory Default

Enable




Application > PGL Setup > Preparser Port

Allows you to send preparser commands to the printer through any port.

Disable

Not using the Preparser command.

Enable

The preparser command can be accepted from any
port.

Factory Default

Disable

Application > PGL Setup > Storage Select

FLASH memory.

Allows the user to map the parameter DISK to either EMC (SD card) or

Disk=EMC Have the DISK command default to the SD card.
Disk=PCB Have the DISK command default to the FLASH
Flash memory.

Factory Default

Disk=EMC

Application > VGL Setup

IMPORTANT  The VGL Setup submenu will only be present when the Active IGP Emulation is

set to VGL. Otherwise, this menu will be replaced with the Active IGP Emula-
tion Setup menu.

Application > VGL Setup > Select SFCC

This option selects the Special Function Control Code. Run a configuration
printout to determine the currently selected SFCC.

Minimum

17

Maximum

255

Factory Default

caret  (decimal 94)
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Application > VGL Setup > Power-up "X

Determines if VGL is active at power-up or if all the data will be passed
down to the LP+ emulation for processing.

Disable VGL is ready to process data.
VGL starts in ignore mode. The graphics mode *PY is
Enable set as the power-up default. All characters are ig-

nored until a “A command is received.

Factory Default

Disable

Application > VGL Setup > Power-up "F

Determines if VGL will be in free format mode at power-up. Free format
mode is when VGL ignores carriage returns, line feeds, and all characters
below 20 hex sent from the host.

Disable

VGL is not in free format mode.

Enable

VGL starts in free format mode and ignores all char-
acters below 20 hex.

Factory Default

Disable

Application > VGL Setup > Power-up *"PY

Determines if VGL will be in graphics mode at power-up.

Disable

VGL is not in graphics mode.

Enable

VGL starts in graphics mode at power-up.

Factory Default

Disable

Application > VGL Setup > LPI

Sets the LPI that will be used in VGL forms.

Minimum 6
Maximum 10
Factory Default 6




Application > VGL Setup > Btm Margin Ctl

Determines the page’s bottom margin.

A change in text length has no effect, and the bottom
margin setting in the LP+ Emulation menu will be

LP+ Menu used, although the new text length value still shows in
the menu.
VGL Text Text length changes the bottom margin value in the
Length LP+ Emulation submenu as follows: Bottom = physi-

cal page length-top margin-text length.

Factory Default

LP+ Menu

Application > VGL Setup > Text Length

Text Length is the printable length on the page below the top margin.

Minimum 1
Maximum 255
Factory Default 66

Application > VGL Setup > Autoeject

Determines paper handling upon exiting the VGL Repeated Form and Dy-
namic Form commands.

Disable

Holds the print position at the bottom of the form.

Enable

Issues a form feed after the last form is printed so all
pages will be physically printed.

Factory Default

Disable

Application > VGL Setup > Copy Count

Determines the number of identical copies of each physical page that will

be printed.
Minimum 1
Maximum 999
Factory Default 1
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Application > VGL Setup > Host Form Length

Sets the printer page size when a form length command from the host ap-

plication is received.

Sets the printer label size equal to the Label Length

Disable set in Media > Image > Label Length.
Sets the printer label size equal to Label Length from
Enable the host form length command. (For more information,

refer to the VGL Programmer’s Reference Manual).

Factory Default

Enable

Application > VGL Setup > Slash 0

This parameter allows you to print the numeral “0” with or without the slash.
This option applies to all character sets except OCR A and OCR B.

Disable

Zero is printed without a slash.

Enable

Zero is printed with a slash.

Factory Default

Disable

Application > VGL Setup > Repeat Form

When enabled, this menu speeds up the label printing for repeated form.
This only applies to forms where the entire form is enclosed in the com-

mand:
NREPV..NREPE
. Should be selected when subsequent forms are unre-
Disable
lated to one another.
Speeds up the processing of repeated forms, thereby
resulting in increased printer throughput. This option
Enable provides no speed benefit for forms that are unrelated

to one another and should be disabled under those
circumstances.

Factory Default

Enable




Application > VGL Setup > Ignore Dots

Controls how VGL interprets position values.

The VGL expects position values to be specified in

Disable tenth inches and dot rows.
Causes the VGL to expect position values to be spec-
Enable ified in only 1/10ths of an inch. If the dot position is

also given, it is treated as text.

Factory Default

Disable

Application > VGL Setup > Append Rotated

Determine if logos and alphanumeric strings are treated as separate ele-
ments or appends logos to alphanumerics.

Disable

Logos and alphanumeric strings are treated as sepa-
rate elements.

Enable

Appends logos to an alphanumeric.

Factory Default

Disable

Application > VGL Setup > Truncate Alpha

Prevents the printing of Error 48 (Element Off Page Error) if alphanumeric
data, including spaces, extends beyond the right side of the form.

Disable

Prints Error 48 if the right side of the form is violated.

Enable

Inhibits Error 48 and prints the form regardless.

Factory Default

Enable

Application > VGL Setup > True Vert 1/10

Determines how line lengths are calculated — used for compatibility.

Disable

When disabled and in High Resolution, a vertical
line’s length in one inch and 1/10 inch increments is
interpreted as 70/72 inch and 7/72 inch respectively.

Enable

When enabled, a vertical line’s length is interpreted
exactly, which is 72/72 inch in one inch increments.

Factory Default

Disable
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Application > VGL Setup > Absorb After "PY

Determines how data after the "PY command will be handled.

Absorb Motion

The paper motion line terminator immediately follow-
ing the graphics “"PY command will be ignored.

Absorb All

The system ignores all the data following "PY until a
host generated terminator is detected and ignored.

Disable

System terminators following a graphics command
are sent to the printer and result in paper motion.

Factory Default

Absorb Motion

Application > VGL Setup > UPC Descenders

Determines how descenders will be printed on UPC/EAN bar codes when
there is no human readable data included.

Disable

UPC/EAN bar codes are printed without descenders if
there is no human readable data.

Enable

UPC/EAN bar codes are printed with descenders,
even if there is no human readable data.

Factory Default

Enable

Application > VGL Setup > Select SO Char

Allows you to specify a decimal code from O through 255 to be used in
place of SO (Shift Out) as the control code which allows access for the al-
ternate set of control function characters for Code 128 barcodes. See the
description of the Code 128 barcodes in the VGL Programmer's Reference

Manual for details.

Minimum 0
Maximum 255
Factory Default 14




Application > VGL Setup > Rot. Char Size

Determines how expanded characters will be sized when rotated.

Adjusted

Rotated (clockwise/counterclockwise), expanded
characters have a different size than an unrotated
character with the same size parameters.

Not Adjusted

Rotated, expanded characters will be the same size
as unrotated characters with the same size parame-
ters.

Factory Default

Adjusted

Application > VGL Setup > Ignore Spaces

Controls how trailing spaces are treated within alphanumeric elements.

Disable

Trailing spaces are not deleted from alphanumeric el-
ements in a graphics pass.

Enable

Trailing spaces are deleted from alphanumeric ele-
ments in a graphics pass.

Factory Default

Disable

Application > VGL Setup > Ignore “"Lxx Cmd.

Controls how VGL handles form length commands.

The Form Length commands ~Lxx and “Hxx will be

Disable used from the VGL application.
The Form Length commands ~Lxx and ~“Hxx will be
Enable ignored, and the form length will be determined by

Application > LP+ Setup > Form Length (xx).

Factory Default

Disable

Application > VGL Setup > Midline PY

Controls whether the "PY command will be allowed in the middle of a line.

Disable

The Graphics mode Enabled command, *PY, must be
the first three characters of a line.

Enable

The "PY or PN can occur anywhere in a line.

Factory Default

Disable
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Application > VGL Setup > Width Limit

Controls the range of width for expanded characters based on the height.

Disable There is no limit to width based on height.
The length and width for expanded characters is
Enable shown in the Width Limit Table, which shows the

maximum width allowed for a specific height in the
range of 00 through 40 (0.0 through 4.0 inches).

Factory Default

Disable

Width Limit Table

Height Max. Width Height Max. Width
Param. Allowed Param. Allowed
00 99 21 51
01 99 22 53
02 23 56
03 24 58
04 25 61
05 11 26 63
06 13 27 66
07 16 28 68
08 18 29 71
09 21 30 73
10 23 31 76
11 26 32 78
12 28 33 81
13 31 34 83
14 33 35 86
15 36 36 88
16 38 37 91
17 41 38 93
18 43 39 96
19 46 40 98

20 48




Application > VGL Setup > Absorb After PN

Determines how paper motion line terminators are handled after the PN

command.
The paper motion line terminators that immediately
Disable follow the "PN command are sent to the printer and
processed.
Enable The paper motion line terminators that immediately

follow the "PN command are ignored.

Factory Default

Disable

Application > VGL Setup > Expanded Font

Expanded font allows you to print characters in different sizes with speci-
fied parameters and allows you to select block or non-block font face.

Scalable

Uses Gothic font as default. Other font faces can be
selected by using the IFONT command.

Block

Uses Block fonts.

Factory Default

Scalable

Application > VGL Setup > Auto FF at *"PN

When enabled, an FF will be generated automatically to slew to the end of
form when the PN command is encountered and when the current vertical
position is not at the top-of-form.

Disable

No FF generated upon PN command.

Enable

FF is generated upon “"PN command.

Factory Default

Disable

Application > VGL Setup > PDF Size Comp

This option is for compatibility of the font size of the barcode printable data
field (PDF) on older firmware.

Disable

Uses the normal font size.

Enable

Matches the older firmware font size.

Factory Default

Disable
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Application > VGL Setup > C128 Mode Comp.

This option is for compatibility with mode switches for Code 128 barcodes.

Disable

Uses the normal auto switch for optimum barcodes.

Enable

Matches the older firmware auto switch algorithm.

Factory Default

Disable

Application > VGL Setup > C39 Compatbl.

This menu makes the old method of decoding C39 alternative character set
compatible with the new.

Disable

Uses the better and more flexible way of decoding.

Enable

Matches the old method of decoding.

Factory Default

Disable

Application > VGL Setup > Ignore Chars

This menu is used for character filtering in the application stream.

Disable Uses the better and more flexible way of decoding.
Char 1 Character 1 will be filtered. Select the VGL menu op-
tion “Ignore Ch#1” to specify character 1.
Char 2 Character 2 will be filtered. Select the VGL menu op-
tion “Ignore Ch#2” to specify character 2.
Character 1 and 2 will be filtered. Select the VGL
Char 1&2 menu options “Ignore Ch#1” and “Ignore Ch#2" to

specify character values to be ignored.

Factory Default

Disable

Application > VGL Setup > Ignore Ch#1

Specifies character 1 for the character filtering option. Valid decimal values
are from 0 through 255.

Minimum 0
Maximum 255
Factory Default 0




Application > VGL Setup > Ignore Ch#2

Specifies character 2 for the character filtering option. Valid decimal values
are from 0 through 255.

Minimum 0
Maximum 255
Factory Default 0

Application > VGL Setup > Data Bit 8

Determines how data bit 8 is interpreted and is traditionally used for the
parallel interface. Either data bit 8 represents the data value (80-FF hex) or
is used for the Pl line.

When the host Pl line is enabled, data bit 8 internally
indicates Pl line status. To use the Pl line, disable

Disable data bit 8, and enable the Host Pl configuration option
(under the PI Ignored option).
The PI line is not passed directly from host to printer;
Enable all 8 bits are used for data bits, and characters in the

hex 80-FF range can be accessed.

Factory Default

Enable

IMPORTANT

Data bit 8 is interpreted as either data bit 8 or PI sig-
nal, but never both. When enabled as data bit 8, data
bit 8 has priority over the PI signal, and all data above
hex 7F is used to access character data and not to in-
terpret Pl line data.

Conversely, when data bit 8 is disabled and Pl signal
is used, data bit 8 of the data is reserved for use as
the PI function, and you cannot access characters in
the hex 80-FF range. Therefore, to access characters
in the hex 80-FF range, data bit 8 must be enabled.

Application > VGL Setup > Cmd Resolution

Chooses between low and high resolution mode for graphics.

Low Resolution

Sets a low command resolution mode.

High Resolution

Sets a high command resolution mode.

Factory Default

Low Resolution
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Application > VGL Setup >~Dnn Dot Slew

Chooses between low and high resolution mode for dot row slewing.

Low Resolution

Sets the dot slew command dot values to be inter-
preted as 60 dpi P-Series dots.

High Resolution

Sets the dot slew command dot values to be inter-
preted as print engine dots.

Factory Default

Low Resolution

Application > VGL Setup > Barcode var.

This command only applies for IBARC barcode command format.

Low Resolution

Sets barcode ratio dot values to be interpreted as line
matrix printer dots (60 x72).

High Resolution

Sets barcode ratio dot values to be interpreted as
print engine dots (300 x 300 or 203 x 203).

Factory Default

Low Resolution

Application > VGL Setup > Character Group

This option selects the Character Set Group. Based on the group selected,
then the character set can be chosen with the menu following XXX Sets.
The group Standard Sets is shown below because it is unique to VGL. All
other groups are similar and described in LP+, PGL, VGL Character Sets.

Application > VGL Setup > Standard Sets

This option will show when menu Character Group is set to Standard Sets.

0) ASClI 7) Dutch

1) German 8) French

2) Swedish 9) Spanish
Standard Sets 3) Danish 10) ltalian

4) Norwegian 11) Turkish

5) Finnish 12) CP 437

6) English 13) CP 850
Factory Default 0) ASCII
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Application > VGL Setup > Uniform Fonts

This menu determines how the typeface selected will be used across differ-

ent modes.
The typeface selected while in Extended Graphics
Disable Mode will be cancelled when the graphics pass is
complete.
The typeface selected while in Extended Graphics
Enable Mode will also be used in Standard Graphics Mode

and Normal Mode.

Factory Default

Disable

Application > VGL Setup > Prop Line Length

This menu determines how the position of the next graphic element is de-
termines based on the string that precedes it.

The position of the next graphic element will be deter-

Disable mined as if the font was monospaced (all characters
had the same specified width).
The position of the next graphic element will be deter-
Enable mined by the physical length of a text string (when us-

ing a proportional spaced font).

Factory Default

Enable

Application > VGL Setup > Printer PI

This menu determines how the PI line is configured in the LP+ emulation.

Disable

The LP+ Emulation is configured with the Pl line disa-
bled.

Enable

The LP+ Emulation is configured with the PI line ena-
bled.

Factory Default

Disable
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Application > VGL Setup > Host PI

This menu determines how the host PI line for the parallel interface is con-

figured.
Disable The host does not send PI signals.
The host sends Pl signals. The Data Bit 8 configura-
Enable tion option must be disabled to transmit the Pl line to
the printer.
Factory Default Disable

Application > VGL Setup > Max Pl 16

This menu determines the range of a paper slew from the Pl line.

. A paper slew of 1-15 will move 1-15 lines. A paper
Disable ; i
slew of O will always move 1 line.
Enable A paper slew of 0-15 will move 1-16 lines.
Factory Default Enable
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Application > ZGL SETUP
Refer to the ZGL Programmer’s Reference Manual.

Application > TGL SETUP
Refer to the TGL Programmer’s Reference Manual.

Application > IGL SETUP
Refer to the IGL Programmer’s Reference Manual.

Application > STGL SETUP
Refer to the STGL Programmer’s Reference Manual.

Application > DGL SETUP
Refer to the DGL Programmer’s Reference Manual.

Application > IEGL SETUP
Refer to the IEGL Programmer’s Reference Manual.

Application > MGL SETUP
Refer to the MGL Programmer’s Reference Manual.

Application > LP+ SETUP

Application > LP+ Setup > Select CPI

This item selects the characters per inch (CPI) value.

Selections 10.0, 12.0, 13.3, 15.0, 17.1, and 20.0 CPI

Factory Default 10.0 CPI

Application > LP+ Setup > Select LPI

This is the number of lines to be printed per inch. For example, at 6 LPI
there is 1/6 inch from the top of one print line to the top of the next print
line.

Selections 6.0, 8.0, 10.3 LPI

Factory Default 6.0 LPI
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Application > LP+ Setup > Host Command

This item allows you to select certain host commands to be ignored by the

printer.
Enable All host commands accepted by printer.
Ignore All All commands are ignored.
Ignore CPI All CPl commands are ignored.
Ignore LPI All LPI commands are ignored.

Factory Default

Enable

Application > LP+ Setup > Typeface

The font style or typeface to be used when printing text.

Letter Gothic

Letter Gothic is a non-proportional font where all of
the characters take up the same amount of space
when printed.

Courier is a non-proportional (monospaced) font

Courier where all characters take up the same amount of
space when printed.

OCR-A Optical character recognition font prints only at 10 cpi.

OCR-B Optical character recognition font prints only at 10 cpi.

Factory Default

Letter Gothic

Application > LP+ Setup > Prop. Spacing

Each printed character is contained inside a character cell. The width of the
character cell includes the character and the space around the character.

Each character cell is printed with the same width.

Disable Each column in the printed text will line up.
The width of each character cell varies with the width
of the character. For example, ‘i’ takes less space to
Enable print than ‘m’. Using proportional fonts generally in-

creases the readability of printed documents, giving
text a typeset appearance.

Factory Default

Enable




Application > LP+ Setup > Bold

To determine if the text printed by the LP+ uses a heavy thickness.

Disable

Text is printed normally.

Enable

Text is printed with a heavy thickness.

Factory Default

Disable

Application > LP+ Setup > Italic Print

To determine if the text printed by the LP+ uses italics.

Disable

Text is printed normally.

Forward Slant

Text is printed with a forward slant.

Backward Slant

Text is printed with a backward slant.

Factory Default

Disable

Application > LP+ Setup > Slashed Zero

This parameter allows you to print the numeral ‘0’ with or without the slash.

Disable

Zero is printed without a slash.

Enable

Zero is printed with a slash.

Factory Default

Disable

IM-
PORTANT

This option does not apply to OCR-A or OCR-B.
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Application > LP+ Setup > Text Position

Specifies where the text will be positioned in the line space.

Top of Line Text is positioned at the top of the line space.

Text is positioned as if it were at the bottom of a line
Bottom of Line space at 6 LPI. The following example picture below
shows both Top of Line and Bottom of Line positions.

Factory Default Bottom of Line
IM- This option does not apply to OCR-A or OCR-B
PORTANT P PPY '
Dot
Row
Top of Line Space 1
2
3
4
5
6
7
8
Bottom of 8 LPI Line Space 9
10
1
Bottom of 6 LPI Line Space 12
Text Position Text Position
Top of Line Bottom of Line

Application > LP+ Setup > Form Length (xx)

Specifies form length in three different units for all preferences of the user:
inches, millimeters, and even lines.

Minimum 0.1 inches

Maximum 99.0 inches

T8x04: 6.0 inches
Factory Default T8x06: 4.0 inches
T8x08: 6.0 inches
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Application > LP+ Setup > Form Width (xx)

Specifies form width in three different units for all preferences of the user:
inches, millimeters, and even characters.

Minimum 0.1 inches

T8x04: 4.1 inches
Maximum T8x06: 6.6 inches
T8x08: 8.5 inches

Factory Default The maximum printing width based on model.
WARNING \':'vri\det\r/]wdth should not exceed the actual paper

Application > LP+ Setup > Left Margin

Set in characters. Character zero is defined as the far left edge of the
page, and column numbering increments from left to right.

Minimum 0 characters
Maximum 369 characters
Factory Default 0 characters

Application > LP+ Setup > Right Margin

Set in characters. Character zero is defined as the far right edge of the
page, and column numbering increments from right to left.

Minimum 0 characters
Maximum 369 characters
Factory Default 0 characters

Application > LP+ Setup > Top Margin

Defined in linespaces, starting from line zero at the top of the page and in-
crementing from the top down.

Minimum 0 linespaces
Maximum 451 linespaces
Factory Default 0 linespaces
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Application > LP+ Setup > Bottom Margin

Defined in linespaces, starting from line zero at the bottom of the page and
incrementing from the bottom up.

Minimum 0 linespaces
Maximum 451 linespaces
Factory Default 0 linespaces

Application > LP+ Setup > Print Char. Set

Selecting this executable menu by pressing the 14 ENTER key causes the
printer to print the currently selected character set.

Application > LP+ Setup > Reset Cmd CFG Ld

When the printer receives a host data stream reset command (ESC @ or
ESCIK) in addition to resetting printer variables, the selected configuration

is loaded.
. The active emulation parameters are loaded when the
Disable ;
reset command is executed.
Power-Up Con- The power-up configuration is loaded when the reset
fig command is executed.

The currently selected configuration is loaded when

Current Config the reset command is executed.

The factory installed configuration is loaded when the

Factory Config reset command is executed.

Factory Default Disable

Application > P-SERIES Setup

IMPORTANT  The P-SERIES Setup submenu will only be present when the LP+ Emulation
menu is set to P-SERIES. Otherwise, this menu will be replaced with the LP+
Emulation menu.

Application > P-Series Setup > Character Group

This option selects the Character Set Group. Based on the group selected,
then the character set can be chosen with the menu following XXX Sets.
The group Standard Sets is shown below because it is unique to P-Series.
All other groups are similar and described in LP+, PGL, VGL Character
Sets.
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Application > P-Series Setup > Standard Sets

This option will show when menu Character Group is set to Standard Sets.

Primary Subset

Extended Subset

ASCII (USA) * Code Page 437 *
French Code Page 850
German
English
Danish
Swedish
IBM PC * Italiar.1
Spanish
Japanese
French Canadian
Latin American
Norwegian
Danish II
Spanish Il
Latin Am Il
L ASCII (USA) *

Multinational
EBCDIC
Primary Subset Extended Subset
ASCII (USA) * Multinational *
German Barcode 10 cpi
Swedish Mult. DP 10 cpi
Danish Mult. DP 12 cpi
Norwegian Mult. LQ 10 cpi

ECMA Latin 1 Finni'sh Greek DP 10 cp?
English Greek DP 12 cpi
Dutch Greek LQ 10 cpi
French Grap. DP 10 cpi
Spanish Grap. LQ 10 cpi
Italian Sci. DP 10 cpi
Turkish Sci. DP 12 cpi
Japanese Sci. LQ 10 cpi
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Application > P-Series Setup > Standard Sets

This option will show when menu Character Group is set to Standard Sets.

ASCII (USA) * .
Spanish
French
Japanese
German )
) French Canadian
Dec Mult English
] Dutch
Norw./Danish o
] Finnish
Swedish ]
. Swiss
Italian
CP 858 EURO

Factory Default

IBM PC. Those above with asterisk * are the defaults
within their respective menu.

Application > P-Series Setup > Horizontal DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the

print head installed.

Minimum 60
Maximum 400
Factory Default 120




Application > P-Series Setup > Vertical DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the
print head installed.

Minimum 72

Maximum 400

Factory Default 72

Application > P-Series Setup > Define CR code

This option controls the action of the printer when it receives a Carriage
Return code (0D hex) from the host computer. If this feature is enabled,
each time the printer receives a carriage return, it inserts an additional Line
Feed code (OA hex) into the data stream. Do not use this feature if the host
computer sends line feeds to the printer.

Does not insert an extra line feed after each carriage

CR=CR
return.

Inserts an extra line feed after each carriage return.
CR=CR+LF The next print position will be print position 1 of the
next line.

Factory Default CR=CR

Application > P-Series Setup > Auto LF

This option defines the printer action when print data is received past the
forms width setting.

Disable Discards any data past the forms width.

Performs an automatic carriage return and line feed

Enable when data is received past the forms width.

Factory Default Disable
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Application > P-Series Setup > Define LF Code

This option controls the action of the printer when it receives a Line Feed
code (0OA hex) from the host computer. If this feature is enabled, each time
the printer receives a line feed, it inserts an additional carriage return code
(OD hex) into the data stream. Do not use this feature if the host computer
sends carriage returns to the printer.

Does not insert a carriage return before each line
LF=LF feed. The next print position will be the current print
position of the next line.

Inserts an extra carriage return before each line feed.
LF=CR +LF The next print position will be print position 1 of the
next line.

Factory Default LF=CR +LF

Application > P-Series Setup > Control Code 06

Control Code 06 defines the function of ASCII code 06 hex (ACK). You can
select an alternate line spacing of 6.0, 8.0, or 10.3 LPI.

Selections 6.0, 8.0, or 10.3 LPI

Factory Default 8.0 LPI

Application > P-Series Setup > Control Code 08

Control Code 08 defines the function of ASCII code 08 hex (BS). You can
define the code to output an Elongated character or a Backspace.

Elongated Output and Elongated character
Backspace Output and Backspace character
Factory Default Elongated

Application > P-Series Setup > Overstrike

Overstrike determines the action required when a line is printed over a pre-
vious line because a carriage return was received without a line feed.

. Replaces the characters from the first line with the
Disable ;
second line.
Prints the second line on top of the first line making it
Enable
bolder.
Factory Default Enable




Application > P-Series Setup > Select SFCC

This P-Series feature allows you to select an ASCII code which defines the
Special Function Control Code (SFCC) command code value. The factory
default value is hex 01, but the P-Series options allow selection of any
value ranging from hex 00 through hex 7F. This powerful feature permits
the SFCC code to be assigned a value compatible with the application en-
vironment where the P-Series jobs originate. The most commonly used val-
ues include the following: SOH (01 hex), ESC (1B hex), ETX (03 hex), »
(5E hex), and ~ (7E hex).

Minimum 00 hex
Maximum 7F hex
Factory Default 01 hex

IM-
PORTANT

Non-Printable ASCIl code values range from hex
00 through hex 1F and also include hex 7F. Printa-
ble ASCII code values range from hex 20 through
hex 7E. If a printable code value is chosen to de-
fine the SFCC code value, you must ensure that
the printer data stream will not contain the same
code value in printable text. Otherwise text con-
taining the character for the SFCC control code
value may be incorrectly processed as an SFCC
command causing print errors.

Application > P-Series Setup > EVFU Select

Controls how the printer handles vertical formatting.

Disable

Disables all EVFU processing.

Enable

Selects P-Series compatible Electronic Vertical For-
mat Unit (EVFU).

Factory Default

Enable

Application > P-Series Setup > Alt. Set 80-9F

Determines how data in the range 80 hex — 9F hex will be treated.

Control Code

Interprets as a control code.

Printable

Prints data in this range.

Factory Default

Control Code.
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Application > P-Series Setup > SFCC d command

This menu option is for backward compatibility.

Even dot plot ghls option interprets the SFCC d command as even
ot plot.
Double High This option interprets the SFCC d command as dou-

ble high. Select this option for backward compatibility.

Factory Default Even dot plot

Application > P-Series Setup > PSeries Dbl High

This menu option allows printing compatibility between the current and
older models of Printronix printers.

This is normal Double High printing for current model
Normal .
printers.
Where older printers printed two dot rows higher, this
P3/4/6/9 Com- option allows for compatibility by raising the print two
pat. dot rows to match the current models dot row value
(two dot rows lower).
Factory Default Normal

Application > P-Series Setup > FF valid at TOF

The FF valid at TOF option determines whether the printer will perform a
Form Feed when the host sends a Form Feed command, if the printer is at
the top of form.

Disable Will not perform a form feed when the host sends a
Form Feed and the printer is at the top of form.

Enable Performs a form feed when the host sends a Form
Feed and the printer is at the top of form.

Factory Default Enable

Application > P-SERIES XQ Setup

IMPORTANT  The P-SERIES XQ Setup submenu will only be present when the LP+ Emulation

menu is set to P-SERIES XQ. Otherwise, this menu will be replaced with the
LP+ Emulation menu.

IMPORTANT  This LP+ emulation does not have any specific Character Group or Character
Set selection.
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Application > P-Series XQ Setup > Horizontal DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the
print head installed.

Minimum 60

Maximum 400

Factory Default 120

Application > P-Series XQ Setup > Vertical DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the
print head installed.

Minimum 72

Maximum 400

Factory Default 72

Application > P-Series XQ Setup > Define CR code

This option controls the action of the printer when it receives a Carriage
Return code (0D hex) from the host computer. If this feature is enabled,
each time the printer receives a carriage return, it inserts an additional Line
Feed code (OA hex) into the data stream. Do not use this feature if the host
computer sends line feeds to the printer.

Does not insert an extra line feed after each carriage

CR=CR
return.

Inserts an extra line feed after each carriage return.
CR=CR+LF The next print position will be print position 1 of the
next line.

Factory Default CR=CR
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Application > P-Series XQ Setup > Auto LF

This option defines the printer action when print data is received past the
forms width setting.

Disable Discards any data past the forms width.

Performs an automatic carriage return and line feed

Enable when data is received past the forms width.

Factory Default Disable

Application > P-Series XQ Setup > Define LF Code

This option controls the action of the printer when it receives a Line Feed
code (0OA hex) from the host computer. If this feature is enabled, each time
the printer receives a line feed, it inserts an additional carriage return code
(OD hex) into the data stream. Do not use this feature if the host computer
sends carriage returns to the printer.

Does not insert a carriage return before each line

LF=LF feed. The next print position will be the current print
position of the next line.
Inserts an extra carriage return before each line feed.
LF=CR +LF The next print position will be print position 1 of the

next line.

Factory Default

LF=CR +LF

Application > P-Series XQ Setup > Control Code 06

Control Code 06 defines the function of ASCII code 06 hex (ACK). You can
select an alternate line spacing of 6.0, 8.0, or 10.3 LPI.

Selections

6.0, 8.0, or 10.3 LPI

Factory Default

8.0 LPI

Application > P-Series XQ Setup > Compressed Print

Controls which host command enables compressed printing.

Char 01 SOH

Char 03 ETX

Char 09 HT

Factory Default

Char 01 SOH




Application > P-Series XQ Setup > Elong/Alt. Font

Controls which host command sets elongated (double high) fonts and ex-

tended character set.

ELNG=BS Elongated set by BS (08 hex), extended character set
FONT=SO set by SO (OE hex).
ELNG=SO Elongated set by SO (OE hex), extended character set
FONT=BS set by BS (08 hex).

Factory Default

Elng=BS FONT=SO

Application > P-Series XQ Setup > Gothic Typeface

Controls which host command sets Gothic printing.

Char 02 STX

Char 03 ETX

Char 09 HT

Factory Default

Char 02 STX

Application > P-Series XQ Setup > EVFU Select

Controls how the printer handles vertical formatting.

Disable

Disables all EVFU processing.

Enable

Selects P-Series compatible Electronic Vertical For-
mat Unit (EVFU).

Factory Default

Enable

Application > P-Series XQ Setup > Upr. Case Select

Controls how the printer handles lowercase characters it receives from the
host computer. When enabled, all characters are printed in uppercase.

Prints lowercase characters received from the host

Disable computer as lowercase; prints uppercase characters
received from the computer as uppercase.
Prints lowercase characters received from the host
Enable computer as their corresponding uppercase equiva-

lents; prints uppercase characters received from the
computer as uppercase.

Factory Default

Disable
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Application > P-Series XQ Setup > Slew Relative

“Slewing” is rapid vertical paper movement. This parameter determines the
number of lines slewed (either 1-15 lines or 1-16 lines) when an EVFU
Slew Relative command is received.

1-15 lines

1-16 lines

Factory Default 1-15 lines

Application > Serial Matrix Setup

IMPORTANT  The Serial Matrix Setup submenu will only be present when the LP+ Emulation
menu is set to Serial Matrix. Otherwise, this menu will be replaced with the LP+

Emulation menu.

Application > Serial Matrix Setup > Character Group

This option selects the Character Set Group. Based on the group selected,
then the character set can be chosen with the menu following XXX Sets.

The group Standard Sets is shown below because it is unique to Serial Ma-
trix. All other groups are similar and described in LP+, PGL, VGL Character

Sets.
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Application > Serial Matrix Setup > Standard Sets

This option will show when menu Character Group is set to Standard Sets.

Primary Subset

Extended Subset

ASCII (USA) * Code Page 437 *
French Code Page 850
German
English
Danish
Swedish
IBM PC * Italiar.1
Spanish
Japanese
French Canadian
Latin American
Norwegian
Danish II
Spanish Il
Latin Am Il
L ASCII (USA) *

Multinational
EBCDIC
Primary Subset Extended Subset
ASCII (USA) * Multinational *
German Barcode 10 cpi
Swedish Mult. DP 10 cpi
Danish Mult. DP 12 cpi
Norwegian Mult. LQ 10 cpi

ECMA Latin 1 Finni'sh Greek DP 10 cp?
English Greek DP 12 cpi
Dutch Greek LQ 10 cpi
French Grap. DP 10 cpi
Spanish Grap. LQ 10 cpi
Italian Sci. DP 10 cpi
Turkish Sci. DP 12 cpi
Japanese Sci. LQ 10 cpi
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Application > Serial Matrix Setup > Standard Sets

This option will show when menu Character Group is set to Standard Sets.

ASCII (USA) * )
Spanish
French
Japanese
German )
) French Canadian
Dec Mult English
] Dutch
Norw./Danish o
] Finnish
Swedish ]
. Swiss
Italian
CP 858 EURO
IBM PC. Those above with asterisk * are the defaults
Factory Default s . ;
within their respective menu.

Application > Serial Matrix Setup > Horizontal DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the
print head installed.

Minimum 60

Maximum 400

Factory Default 120

Application > Serial Matrix Setup > Vertical DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the
print head installed.

Minimum 72

Maximum 400

Factory Default 72




Application > Serial Matrix Setup > Define CR code

This option controls the action of the printer when it receives a Carriage
Return code (0D hex) from the host computer. If this feature is enabled,
each time the printer receives a carriage return, it inserts an additional Line
Feed code (OA hex) into the data stream. Do not use this feature if the host
computer sends line feeds to the printer.

Does not insert an extra line feed after each carriage

CR=CR
return.

Inserts an extra line feed after each carriage return.
CR=CR+LF The next print position will be print position 1 of the
next line.

Factory Default CR=CR

Application > Serial Matrix Setup > Auto LF

This option defines the printer action when print data is received past the
forms width setting.

Disable Discards any data past the forms width.

Performs an automatic carriage return and line feed

Enable when data is received past the forms width.

Factory Default Disable

Application > Serial Matrix Setup > Define LF Code

This option controls the action of the printer when it receives a Line Feed
code (0OA hex) from the host computer. If this feature is enabled, each time
the printer receives a line feed, it inserts an additional carriage return code
(OD hex) into the data stream. Do not use this feature if the host computer
sends carriage returns to the printer.

Does not insert a carriage return before each line
LF=LF feed. The next print position will be the current print
position of the next line.

Inserts an extra carriage return before each line feed.
LF=CR +LF The next print position will be print position 1 of the
next line.

Factory Default LF=CR +LF
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Application > Serial Matrix Setup > Control Code 06

Control Code 06 defines the function of ASCII code 06 hex (ACK). You can
select an alternate line spacing of 6.0, 8.0, or 10.3 LPI.

Selections

6.0, 8.0, or 10.3 LPI

Factory Default

8.0 LPI

Application > Serial Matrix Setup > Overstrike

Overstrike determines the action required when a line is printed over a pre-
vious line because a carriage return was received without a line feed.

Disable

Replaces the characters from the first line with the
second line.

Enable

Prints the second line on top of the first line making it
bolder.

Factory Default

Enable

Application > Serial Matrix Setup > Printer Select

Determines if control codes DC1 and DC3 will ignored or used to disable or
enable the printer, respectively.

Disable

Ignores the ASCII DC1 and DC3 control codes.

Enable

Disables the printer when control code DC1 is re-
ceived and enables the printer when DC3 is received.

Factory Default

Disable

Application > Serial Matrix Setup > Alt. Set 80-9F

Determines how data in the range 80 hex — 9F hex will be treated.

Control Code

Interprets as a control code.

Printable

Prints data in this range.

Factory Default

Control Code.




Application > Serial Matrix Setup > ESC d Command

This item is for backward compatibility.

Even dot plot

This option interprets the ESC d command as even
dot plot.

Double high

This option interprets the ESC d command as double
high. Select this option for backward compatibility.

Factory Default

Even dot plot.

Application > Proprinter Setup

IMPORTANT  The Proprinter Setup submenu will only be present when the LP+ Emulation

menu is set to Proprinter XL. Otherwise, this menu will be replaced with the

LP+ Emulation menu.

Application > Proprinter Setup > Character Group

acter Sets

This option selects the Character Set Group. Based on the group selected,
then the character set can be chosen with the menu following XXX Sets.
The group Standard Sets is shown below because it is unique to Pro-
printer. All other groups are similar and described in LP+, PGL, VGL Char-

Application > Proprinter Setup > Standard Sets

This option will show when menu Character Group is set to Standard Sets.

Code Page 437 *

Code Page 850

OCR-A
OCR-B
o ASCII (USA) *
Multinational
EBCDIC
CP 858 EURO

Factory Default

Those above with asterisk *
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Application > Proprinter Setup > Horizontal DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the
print head installed.

Minimum 60

Maximum 400

Factory Default 120

Application > Proprinter Setup > Vertical DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the
print head installed.

Minimum 72

Maximum 400

Factory Default 72

Application > Proprinter Setup > Define CR code

This option controls the action of the printer when it receives a Carriage
Return code (0D hex) from the host computer. If this feature is enabled,
each time the printer receives a carriage return, it inserts an additional Line
Feed code (OA hex) into the data stream. Do not use this feature if the host
computer sends line feeds to the printer.

Does not insert an extra line feed after each carriage

CR=CR
return.

Inserts an extra line feed after each carriage return.
CR=CR+LF The next print position will be print position 1 of the
next line.

Factory Default CR=CR




Application > Proprinter Setup > Auto LF

This option defines the printer action when print data is received past the
forms width setting.

Disable Discards any data past the forms width.

Performs an automatic carriage return and line feed

Enable when data is received past the forms width.

Factory Default Disable

Application > Proprinter Setup > Define LF Code

This option controls the action of the printer when it receives a Line Feed
code (0OA hex) from the host computer. If this feature is enabled, each time
the printer receives a line feed, it inserts an additional carriage return code
(OD hex) into the data stream. Do not use this feature if the host computer
sends carriage returns to the printer.

Does not insert a carriage return before each line
LF=LF feed. The next print position will be the current print
position of the next line.

LF=CR +LF The next print position will be print position 1 of the
next line.

Inserts an extra carriage return before each line feed.

Factory Default LF=CR +LF

Application > Proprinter Setup > 20 CPI Condensed

Compressed print characters are narrower than the normal character set.
This is helpful for applications where you need to print the maximum
amount of information on a page.

. Does not compress print widths, even if condensed
Disable S
print is chosen by the host.
Prints about 60% of the width of normal characters
Enable when compressed print is chosen by the host com-
puter.
Factory Default Enable
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Application > Proprinter Setup > FF valid at TOF

The FF valid at TOF option determines whether the printer will perform a
Form Feed when the host sends a Form Feed command, if the printer is at
the top of form.

Disable Will not perform a form feed when the host sends a
Form Feed and the printer is at the top of form.
Enable Performs a form feed when the host sends a Form
Feed and the printer is at the top of form.
Factory Default Enable

Application > Proprinter Setup > Alt. Char Set

Determines how control codes hex 80-9F are handled.

Interprets data in the range of hex 80 through hex 9F

Set1 as a control code.

Set 2 Prints data in the range of hex 80 through hex 9F.

Factory Default Set 1

Application > Epson FX Setup

IMPORTANT  The Epson FX Setup submenu will only be present when the LP+ Emulation
menu is set to Epson FX. Otherwise, this menu will be replaced with the LP+
Emulation menu.

Application > Epson FX Setup > Character Group

This option selects the Character Set Group. Based on the group selected,
then the character set can be chosen with the menu following XXX Sets.
The group Standard Sets is shown below because it is unique to Epson
FX. All other groups are similar and described in LP+, PGL, VGL Character
Sets.

162



Application > Epson FX Setup > Standard Sets

This option will show when menu Character Group is set to Standard Sets.

ASCII (USA) * Spanish |
French Japanese
German Norwegian
Epson Set * English Danish Il
Danish | Latin Am Il
Swedish French Canadian
Italian Latin Am |
OCR-A
OCR-B
o ASCII (USA) *
Multinational
EBCDIC

Code Page 850

CP 858 EURO

IBM PC

Factory Default

Those above with asterisk *

Application > Epson FX Setup > Horizontal DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the

print head installed.

Minimum 60
Maximum 400
Factory Default 120
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Application > Epson FX Setup > Vertical DPI

This feature enables the thermal printer to print images as close as possi-
ble to the same size as those originally programmed for a line matrix or la-
ser printer by selecting a horizontal resolution that matches that of the
printer that the file was originally generated for.

Although the range allows a selection of up to 400 dpi, the T5R is capable
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the
print head installed.

Minimum 72

Maximum 400

Factory Default 72

Application > Epson FX Setup > Define CR code

This option controls the action of the printer when it receives a Carriage
Return code (0D hex) from the host computer. If this feature is enabled,
each time the printer receives a carriage return, it inserts an additional Line
Feed code (OA hex) into the data stream. Do not use this feature if the host
computer sends line feeds to the printer.

Does not insert an extra line feed after each carriage

CR=CR
return.

Inserts an extra line feed after each carriage return.
CR=CR+LF The next print position will be print position 1 of the
next line.

Factory Default CR=CR

Application > Epson FX Setup > Auto LF

This option defines the printer action when print data is received past the
forms width setting.

Disable Discards any data past the forms width.

Performs an automatic carriage return and line feed

Enable when data is received past the forms width.

Factory Default Disable




Application > Epson FX Setup > Define LF Code

This option controls the action of the printer when it receives a Line Feed
code (0OA hex) from the host computer. If this feature is enabled, each time
the printer receives a line feed, it inserts an additional carriage return code
(OD hex) into the data stream. Do not use this feature if the host computer
sends carriage returns to the printer.

Does not insert a carriage return before each line
LF=LF feed. The next print position will be the current print
position of the next line.

Inserts an extra carriage return before each line feed.
LF=CR +LF The next print position will be print position 1 of the
next line.

Factory Default LF=CR +LF

Application > Epson FX Setup > Printer Select

Determines if control codes DC1 and DC3 will ignored or used to disable or
enable the printer, respectively.

Disable Ignores the ASCII DC1 and DC3 control codes.

Disables the printer when control code DC1 is re-

Enable ceived and enables the printer when DC3 is received.

Factory Default Disable

Application > Epson FX Setup > 20 CPIl Condensed

Compressed print characters are narrower than the normal character set.
This is helpful for applications where you need to print the maximum
amount of information on a page.

. Does not compress print widths, even if condensed
Disable A
print is chosen by the host.
Prints about 60% of the width of normal characters
Enable when compressed print is chosen by the host com-
puter.
Factory Default Enable
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Application > Epson FX Setup > Alt. Set 80-9F

Determines how data in the range 80 hex — 9F hex will be treated.

Control Code

Interprets as a control code.

Printable

Prints data in this range.

Factory Default

Control Code.

Application > Fonts
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Application > Fonts > Standard Chars

This menu entry permits you to adjust the thickness or font weight of stand-

ard text fonts.

Minimum 0
Maximum 512
Factory Default 340

Application > Fonts > Bold Chars

This menu entry permits you to adjust the thickness or font weight of bold

text fonts.
Minimum 0
Maximum 512
Factory Default 448

Application > Fonts > Extra Bold Chars

This menu entry permits you to adjust the thickness or font weight of extra

bold text fonts.

Minimum 0
Maximum 512
Factory Default 504




Application > Fonts > OCR-A Chars

Character weight adjustment of resident OCR-A characters.

Minimum 0
Maximum 512
Factory Default 384

Application > Fonts > OCR-B Chars

Character weight adjustment of resident OCR-B characters.

Minimum 0
Maximum 512
Factory Default 304

Application > Fonts > Tall Characters

Increases the point height of resident Intellifont characters.

Disable

Standard resident font character point height is main-
tained.

Enable

Increases the point height of resident Intellifont char-
acters approximately 10%.

Factory Default

Disable
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Host IO 'E

Host 10 > Control

Host 10 > Control > Interface

This option allows you to send print jobs through any interface with auto-
switching selected as host interface. It also allows a particular interface
from the menu to be selected.

Automatically switches interface when host data is

Auto Switching sent to that interface (and any job in progress is com-
pleted).
Centronics Centronics Interface
Serial Serial RS-232
IEEE-1284 IEEE-1284 Interface
Ethernet Ethernet Interface
USB USB Interface

Factory Default Auto Switching

The options “Centronics” and “IEEE-1284" will
IMPORTANT not be available unless the parallel option card is
installed.

Host 10 > Centronics > Parallel Choice

This option determines how data bit 8 is treated from the host.

Centronics Centronics Interface

IEEE-1284 IEEE-1284 Interface

Factory Default IEEE-1284

IM- This menu will not be present unless the parallel
PORTANT option card is installed.

Host IO > Centronics

IMPORTANT  This submenu will not be available unless the parallel option card is installed.
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Host 10 > Centronics > Buffer (Kbytes)

This option configures the amount of memory allocated for the Ethernet
buffer incremented in 1 Kbyte increments.

Minimum 1
Maximum 16, 32, or 64
Factory Default 16 Kbytes

Host IO > Centronics > Prime Signal

This option determines how the printer will operate if the host asserts a

prime signal.
Disable The printer will not reboot if the host asserts the Prime
Signal.
Enable The printer will reboot if the host asserts the Prime

Signal.

Factory Default

Disable

Host IO > Centronics > TOF Action

This option determines if TOF is sought after a reboot of the printer due to
the host asserting a prime signal.

A form feed is performed before a warm start when

Reset the prime signal is asserted from the host. This setting
is used only if the prime signal parameter is enabled.
Do Nothing Nothing occurs before a warm start when the prime

signal is asserted from the host.

Factory Default

Reset
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Host IO > Centronics > Data Bit 8

This option determines how data bit 8 is treated from the host.

When the host Pl line is enabled, data bit 8 internally
indicates PI line status. To use the Pl line, disable

Disable data bit 8, and enable the Host Pl configuration option
(under the PI Ignored option).
The PI line is not passed directly from host to printer;
Enable all 8 bits are used for data bits, and characters in the

hex 80-FF range can be accessed.

Factory Default

Enable

IM-
PORTANT

Data bit 8 is interpreted as either data bit 8 or PI
signal, but never both. When enabled as data bit
8, data bit 8 has priority over the Pl signal, and all
data above hex 7F is used to access character
data and not to interpret Pl line data.

Conversely, when data bit 8 is disabled and the PI
signal is used, data bit 8 of the data is reserved
for use as the PI function, and you cannot access
characters in the hex 80-FF range. Therefore, to
access characters in the hex 80-FF range, data bit
8 must be enabled.

Host IO > Centronics > Data Polarity

The Data Polarity parameter must be set to match the data polarity of your

host computer.

Standard Does not expect the host computer to invert the data.
Expects the data received on the data lines from the
Inverted host computer to be inverted. Ones become zeros

and vice versa.

Factory Default

Standard

Host 10 > Centronics > Resp. Polarity

The Response Polarity parameter must be set to match the response po-
larity of your host computer.

Standard

Does not invert the response signal.

Inverted

Inverts the response signal sent to the host computer.

Factory Default

Standard




Host 10 > Centronics > Busy on Strobe

The Response Polarity parameter must be set to match the response po-
larity of your host computer.

Disable

Asserts a busy signal only when the print buffers are
full.

Enable

Asserts a busy signal after each character is received.

Factory Default

Enable

Host 10 > Centronics > Latch Data On

Specifies whether the data is read on the leading or trailing edge of the

data strobe signal.

Leading Leading Edge
Trailing Trailing Edge
Factory Default Leading

Host 10 > Centronics > Offline Process

Specifies how data is handled when the printer is OFFLINE.

When set to disable, the printer does not process data

Disable from the Centronics port while OFFLINE.
When set to enable, the printer continues to process
Enable (but not print) the current job from the Centronics port

while the printer is OFFLINE until the printer's buffer is
full.

Factory Default

Disable

Host IO > Centronics > Report Status

When a fault condition occurs in the printer, normally only the active port
reports the fault to the host. With this menu item enabled, this port will re-
port any fault even when it is not the current, active port. This submenu is
only available when Host 10 > Control > Interface is set to Auto Switching.

Disable

Will not report the fault unless the active host.

Enable

Will report the fault even if not the active host.

Factory Default

Disable
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Host IO > Centronics > Auto Trickle

This feature is used to prevent a host computer from “timing out” because
the parallel interface is “busy” for too long. This submenu is only available
when Host 10 > Control > Interface is set to Auto Switching.

Disable The Auto Trickle feature is not used.

When the printer’s buffers are almost full, the printer
begins to trickle data in from the host (at the rate set

Enable in the Trickle Time menu) until the buffers start to
empty out.
Factory Default Enable

Host IO > Centronics > Trickle Time

When the printer is printing data from a host and a second print job is re-
ceived by the printer from a different host, Trickle Time prevents the sec-
ond host from timing out while it is waiting for its data to be printed. In order
to support this feature, the port has to be able to accept data from the host
and store it for future use.

For example, if the printer is printing a job from the serial port, and then re-
ceives a second print job from the parallel port, the data from the parallel
port will “trickle” bit by bit into the printer buffer to prevent a timeout error
from being sent back to the host connected to the parallel port.

The selected value is the time that the printer waits before getting the next
byte of data from the host. The Trickle Time value should be less than the
host time out value, but not too much shorter or else the printer fills up its
buffer too fast.

This submenu is only available when Host 10 > Control > Interface is set to
Auto Switching.

Options Ya, %, 1, 2, 4, 8, and 16 seconds
Off Disable trickling of data.
Factory Default Y. second




Host IO > Centronics > AutoSW Timeout

This is the timeout value used for the current port to then check the other
selected port types for data to print. When the printer has not received data
from the host after a certain period of time, it needs to time out in order to
service the other ports. This submenu is only available when Host 10 >
Control > Interface is set to Auto Switching.

Minimum 1 second
Maximum 60 seconds
Factory Default 10 seconds

Host IO > IEEE-1284

IMPORTANT  This submenu will not be available unless the parallel option card is installed.

Host IO > IEEE-1284 > Buffer (Kbytes)

Same as Host 10 > Centronics > Buffer (Kbytes).

Host IO > IEEE-1284 > Prime Signal

Same as Host 10 > Centronics > Prime Signal.

Host 10 > IEEE-1284 > TOF Action

Same as Host 10 > Centronics > TOF Action.

Host 10 > IEEE-1284 > Offline Process

Same as Host 10 > Centronics > Offline Process.

Host IO > IEEE-1284 > Report Status

Same as Host 10 > Centronics > Report Status.

Host 10 > IEEE-1284 > Auto Trickle

Same as Host 10 > Centronics > Auto Trickle.
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Host 10 > IEEE-1284 > Trickle Time

Same as Host IO > Centronics > Trickle Time

Host 10 > IEEE-1284 > AutoSW Timeout

Same as Host 10 > Centronics > AutoSW Timeout

Host 10 > USB

Host 10 > USB > Buffer (Kbytes)

Same as Host 10 > Centronics > Buffer (Kbytes).

Host 10 > USB > AutoSW Timeout

Same as Host IO > Centronics > AutoSW Timeout

Host 10 > Serial

174

Host 10 > Serial > Buffer (Kbytes)

Same as Host 10 > Centronics > Buffer (Kbytes).

Host IO > Serial > Baud Rate

Sets the baud rate of the serial interface in the printer. Baud rate is the

speed at which
the printer.

serial data is transferred between the host computer and

Selections

600, 1200, 2400, 4800, 9600, 19200, 38400, 57600,
and 115200 baud.

Factory Default

9600 baud

IM-
PORTANT

If you select a baud rate that is greater than 19200
and you experience data loss, you may need to
lower the baud rate. You also may need to in-
crease the Buffer (Kbyes) parameter to improve
performance.




Host 10 > Serial > Word Length

Sets the length of the serial data word. The length of the data word can be

setto 7 or 8 bits and
host computer.

must match the corresponding data bits setting in the

7

7 bit data word

8

8 bit data word

Factory Default

8

Host 10 > Serial > Stop Bits

Sets the number of stop bits in the serial data word. Either 1 or 2 stop bits

can be selected. The
in the host computer.

setting must match the corresponding stop bit setting

1 1 stop bit
2 2 stop bits
Factory Default 1

Host 10 > Serial > Parity

The options are Odd, Even, Mark, Sense, or None. The setting must match
the corresponding parity setting in the host computer.

Factory Default

None
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Host IO > Serial > Data Protocol

You can select one of the following serial interface protocols to meet the
host interface requirements,

The printer controls the flow of communication from
the host by turning the transmission on and off. In
some situations, such as when the buffer is full or the
timing of signals is too slow or too fast, the printer will
tell the host to stop transmission by sending an XOFF
character. An XOFF character is sent when the num-

ber of empty bytes in the buffer is less than or equal
XON / XOFF to 25 percent of the buffer size. If the host keeps
sending data after an XOFF is sent, the printer firm-
ware will continue to send an XOFF for every 16 char-
acters received. When cleared, the printer will resume
receiving data (XON). The data does not have any
End of Text codes; XON / XOFF is a non- block proto-
col

End of Text / Acknowledge. The host controls the flow
of communication to the printer by sending a block of
data and ending the block with an End of Text (ETX)
signal. When the printer receives the ETX signal, it
will acknowledge the ETX, thereby acknowledging it
has received the entire block of data.

ETX/ACK

ACK means acknowledge; the device acknowledges it

has accepted a transmission. NAK means negative
ACK / NAK i ) . ; .
acknowledge; the device did not receive the transmis-
sion




Host IO > Serial > Data Protocol

You can select one of the following serial interface protocols to meet the
host interface requirements,

The printer controls the flow of communication from
the host by turning the transmission on and off using
response characters sent to the host. If the number of
valid bytes in the buffer reaches 75 percent of the
buffer size, the ONLINE or OFFLINE and buffer full
response character is sent. If the buffer is completely
full, an ONLINE or OFFLINE buffer full response is
sent every time a character is sent from the host.
Whenever the printer state changes to ONLINE or
OFFLINE, the appropriate response character is sent.
If the idle response option is enabled, the printer will
send a response character every two seconds while
the number of valid bytes in the buffer is less than 75
percent of the buffer size. If a poll character is re-
ceived (configurable from the Poll Character xx Hex
option on the front panel from hex 0 through FF), the
printer will send a response character n milliseconds
later (configurable from the Poll Character xx MS on
the front panel from 0 through 30). This n milliseconds
is called the poll delay. The poll character will be re-
moved from the input data stream and will not be pro-
cessed. This may cause problems with the transmis-
sion of binary data (e.g., control codes, bit image,
etc.). If a poll delay is started due to the receipt of a
poll character and another poll character is received,
the second poll character has no effect and is re-
moved from the input data stream. If a transition (from
buffer full to empty or ONLINE to OFFLINE) occurs
during a poll delay, the new printer state will be sent
at the end of the poll delay. See Table 3.

Seriesl 1 Char

This protocol behaves exactly the same as the Series
1 Char except there is a two-character response to the
host. The response characters are described in Table
3.

Seriesl 2 Char

The host controls the flow of communication to the
printer by sending a block of data and ending the
block with an Enquiry (ENQ) character. When the
ENQ /ACK printer receives the ENQ Character, it acknowledges
the ENQ, thereby acknowledging it has received the
entire block of data. Status will also be sent before the
ACK. The status is as shown in Table 4.

177



178

Host IO > Serial > Data Protocol

You can select one of the following serial interface protocols to meet the
host interface requirements,

The printer controls the data flow by sending this
hardware signal to the host. If there is enough room in
the printer buffer, the printer will send a high signal; if
the buffer is full, the printer will send a low signal.
DTR tells the host if it is safe to send more data. (If
the host sends data during an unsafe condition, data
will be lost.) DTR is not available when RS-422 is se-
lected

DTR

Factory Default XON / XOFF

Table 3. Response for Seriesl Char

ONLINE and Buffer Empty CR 1CR
ONLINE and Buffer Full 3 3CR
OFFLINE and Buffer Empty 0 OCR
OFFLINE and Buffer Full 2 2CR

Table 4. Response for ENQ / ACK

Printer State Status
ONLINE 40 06
ONLINE or Paper Motion Fault 43
Platen Open or Paper Out 47




Host 10 > Serial > Data Term Ready

Stands for Data Terminal Ready. This configuration is part of hardware

flow control and determines when the Data Terminal Ready (DTR) signal is

generated. This signal indicates if the printer is ready to receive data.

True Continuously asserts the DTR signal.
On-Line and Asserts the DTR signal when the printer is ONLINE
BNF and the internal serial buffer is not full (BNF).
Off-Line or BE Assert_s the DTR ;lgnal whgn the printer is OFFLINE
or the internal serial buffer is full.
On-line Asserts the DTR signal when the printer is ONLINE.
False Never asserts the DTR signal.

Factory Default

True

179



180

Host 10 > Serial > Request to Send

This configuration is part of hardware flow control and determines when the
Request to Send (RTS) signal is generated. This signal indicates whether
or not the printer is ready to receive data.

True Continuously asserts the DTR signal.
On-Line and Asserts the DTR signal when the printer is ONLINE
BNF and the internal serial buffer is not full (BNF).

Asserts the DTR signal when the printer is OFFLINE

Off-Line or BF or the internal serial buffer is full
On-line Asserts the DTR signal when the printer is ONLINE
False Never asserts the DTR signal.

Factory Default On-Line and BNF

Host 10 > Serial > Poll Character

This option is for the Series1 protocol. Whenever the printer receives this
character, it sends a response to the host indicating the current state of the
printer.

Minimum 00 hex

Maximum FF hex

Factory Default 00 hex

Host IO > Serial > Poll Response

This option is for the Series1 protocol. After receiving a poll character, the
printer will wait the poll response time in milliseconds before sending the
response.

Minimum 0 ms
Maximum 30 ms
Factory Default 0ms




Host 10 > Serial > One Char Enquiry

The One Char Enquiry mode uses the Poll Character to detect a request
from the host and sends a response back to the host. This option also al-
lows you to turn on and off this feature.

Printer State Response (hex)
ONLINE and Buffer Not Full 22
ONLINE and Buffer Full 23
OFFLINE and Buffer Not Full 20
OFFLINE and Buffer Full 21

The Poll Character is removed from the data stream. If the Data Protocol is
set to ETX/ACK, ACK/NAK, or Series1, One Char Enquiry is automatically
disabled.

Disable

Enable

Factory Default Disable

Host 10 > Serial > Printer Status

With this feature, the printer will respond to an ENQ character by sending a
status byte to the host. The type of status byte is determined by this menu.
The selections allowed are ENQ/STX and ENQ.

Disable Printer status is not returned to the host.
ENQ/STX See Table 5
ENQ See Table 6
Factory Default Disable
IM- The ENQ is removed from the data stream.
PORTANT
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Table 5. ENQ/STX Status Byte

Bit Printer Status

Set when the printer is not ONLINE or the buffer is full.

Set when the printer is OFFLINE.

Clear during a paper out fault.

Always set.

Set during a Head Open fault.

Set during a buffer overflow fault.

Set during a parity or framing error fault.

N [ojo [k~ (N|FP O

Always clear.

Table 6. ENQ Status Byte

Bit Printer Status

Set when the label has printed.

Set when the label is presented.

Set while the printer is ONLINE.

Always set.

Set printing in the batch mode.

Set during a Ribbon fault.

Set during a Paper Out fault.

N | o ||~ [(N]|FL|O

Set during a Head Open fault.

Host 10 > Serial > Framing Errors

These are possible errors that can occur when serial interface settings of
the printer do not match those of the host computer. This menu determines
whether this error is shown on the control panel.

Disable Feature disabled.

If a framing error occurs, a fault message will display

Enable on the control panel.

Factory Default Enable
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Host IO > Serial > Offline Process

Same as Host IO > Centronics > Offline Process.

Host IO > Serial > Report Status

Same as Host 10 > Centronics > Report Status.

Host 10O > Serial > Trickle Time

Same as Host IO > Centronics > Trickle Time

Host 10 > Serial > AutoSW Timeout

Same as Host IO > Centronics > AutoSW Timeout
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IMPORTANT  For detailed information about using the NIC, refer to the Network Interface
Card User’s Manual.

Network > Control

Network > Control > ASCII Data Port

This option allows you to set the port number for ASCII print jobs. The data
port number needs to match your host system setting.

Minimum 1025

Maximum 65535

Factory Default 9100

Network > Control > Keep Alive Timer

This is the time that the Keep Alive Timer will run. Keep in mind that with
the Keep Alive Timer on, the TCP connection will stay connected even af-
ter the print job has terminated if the host system does not close the con-

nection.
Minimum 0 minutes
Maximum 10 minutes
Factory Default 3 minutes
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Network > Control > Job Control

Determines how the end-of-job packet is handled (when the acknowledge-
ment is sent back to the host system).

The NIC waits for the entire job to be received before

Standard it indicates the job is done.
The NIC waits for the entire job to be printed before it
Enhanced - S
indicates the job is done.
The EOJ (End of Job) packet is acknowledged imme-
Fast Standard diately. Use this option if the job is timed out due to a
delay in the acknowledgement of the EOQJ packet be-
cause of the amount of data being printed.
Off There is no synchronization between the NIC and the

printer when printing a job.

Factory Default

Standard

Network > Control > Offline Process

Determines whether the network will process data while OFFLINE.

When set to disable, the printer does not process net-

Disable work data while OFFLINE.
When set to enable, the printer continues to process
Enable (but not print) the current network/parallel job while

the printer is OFFLINE until the printer's buffer is full.

Factory Default

Disable

Network > Control > AutoSW Timeout

This is the timeout value used for the network to check the other port types
for data to print. When the printer has not received data from the host after
a certain period of time, it needs to time out in order to service the other

ports.
Minimum 1 second
Maximum 60 seconds
Factory Default 10 seconds
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Network > Control > AutoSW Out

This menu determines when the autoswitching process will start.

Data Timeout

Allows Autoswitching when no data has been re-
ceived for the selected Time Out period.

Session Close

Allows Autoswitching only when the Network Socket
is closed.

Factory Default

Data Timeout

Network > Ethernet

Network > Ethernet > IP Address

This item allows you to set the IP Address for the TCP/IP protocol using a
virtual keyboard. Make sure you enter the complete IP address, including
the period symbol between the segments.

Structure

Segl.Seg2.Seg3.Seg4

Factory Default

000.000.000.000

IMPORTANT Disable BootP, ARP or DHCP before trying to
change the IP address.
IMPORTANT If changed, the printer reboots when it is placed

ONLINE.

Network > Ethernet > Subnet Mask

This item allows you to set the Subnet Mask for the TCP/IP protocol using
a virtual keyboard. Make sure you enter the complete mask, including the
period symbol between the segments.

Structure

Segl.Seg2.Seg3.Seg4

Factory Default

000.000.000.000

IMPORTANT Disable BootP, ARP or DHCP before trying to
change the subnet mask.
IMPORTANT If changed, the printer reboots when it is placed

ONLINE.
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Network > Ethernet > Gateway Address

This item allows you to set the Gateway Address for the TCP/IP protocol
using a virtual keyboard. Make sure you enter the complete Gateway ad-
dress, including the period symbol between the segments.

Structure Segl.Seg2.Seg3.Seg4

Factory Default 000.000.000.000

IMPORTANT Disable BootP, ARP or DHCP before trying to
change the gateway address.

IMPORTANT If changed, the printer reboots when it is placed
ONLINE.

Network > Ethernet > MAC Address

This item is the Manufacturer’'s Assigned Number, and is unique for each
NIC. It is read-only.

IMPORTANT It is read-only.

Network > Ethernet > DHCP

You can enable/disable the DHCP protocol using this option, but consult
your administrator for the appropriate setting.

. DHCP is disabled and you set your own static IP ad-
Disable
dress, subnet mask, and gateway address.
DHCP is enabled and IP address, subnet mask, and
Enable ; . .
gateway address is assigned dynamically.
Factory Default Enable
IM- If changed, the printer reboots when it is placed
PORTANT | ONLINE.
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Network > Ethernet > BootP

You can enable/disable the BootP protocol using this option, but consult
your administrator for the appropriate setting.

Disable BootP is disabled.
Enable BootP is enabled.
Factory Default Disable
IM- If changed, the printer reboots when it is placed
PORTANT | ONLINE.

Network > Ethernet > Ethernet Speed

This menu appears only if a 10/100Base-T Network Interface Card (NIC) is
installed.The Ethernet Speed menu has five different speed modes to allow
compatibility with different systems and networks.

Tells the 10/100Base-T NIC to perform an auto detec-
Auto Select tion scheme and configure itself to be 10 Half Duplex,
10 Full Duplex, 100 Half Duplex, or 100 Full Duplex.

Tells the 10/100Base-T NIC to communicate at 10

10 Half Duplex Megabits per second using half duplex.

Tells the 10/100Base-T NIC to communicate at 10

10 Full Duplex Megabits per second using full duplex.

Tells the 10/100Base-T NIC to communicate at 100

100 Half Duplex Megabits per second using half duplex.

Tells the 10/100Base-T NIC to communicate at 100

100 Full Duplex Megabits per second using full duplex.

Factory Default Auto Select




Configs

Configs > Control

Configs > Control > Save Config

This option allows you to save up to eight unique configurations to meet
different print job requirements. This eliminates the need to change the pa-
rameter settings for each new job. The configurations are stored in memory
and will not be lost if you turn off the printer. The factory default configura-
tion cannot be changed.

Minimum 1

Maximum 8

Factory Default 1

Configs > Control > Load Config

The printer can store up to eight configurations in memory. This parameter
allows you to select and load a specific configuration.

Factory The factory configuration is the default.
1-8 Different saved configurations.
Factory Default Factory

Configs > Control > Print Config

This option is used to print a listing of various stored printer configurations.
We recommend you store printouts of your configurations in a safe place
for quick referral.

Current The current configuration loaded in DRAM.
Factory The default factory configuration.
Power-Up The configuration chosen as the power-up config.
All All saved configurations, including factory.
1-8 Specific saved configuration selected.
Factory Default Current
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Configs > Control > Delete Config

You can delete one or all of your eight customized configurations. The Fac-
tory default configuration cannot be deleted.

All All configurations will be deleted, except Factory.

1-8 Specific saved configuration will be deleted.

Factory Default All

Configs > Control > Power-Up Config

You can specify any one of nine configurations (1-8 saved custom configu-
rations or Factory) as the power-up configuration.

Factory The Factory configuration is the power-up default.
1-8 Specific saved configuration will be the default config.
Factory Default Factory

Configs > Custom
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Configs > Custom > Name Config 1 ... Name Config 8

Using the virtual keyboard of the Ul, you may specify a 15-character name
which can be used to refer to a configuration. The name you enter for a
configuration will be used in the Load Config, Save Config, Print Config,
Delete Config, and Power-Up Config menus. The names can only be
cleared by using the Reset Cfg Names menu.

String Any 15-character string using Ul keyboard.

Factory Default Configl... Config 8

Configs > Control > Reset Cfg Names

You can reset specific configuration names back to the default value of the
configuration number.

All Reset all custom configuration names.

1-8 Reset a specific custom configuration name.

Factory Default 1
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Tools > Print Tests

Tools > Print Tests > Run Tests

The printer tests below allow you to check for proper printer operation and
print quality. Once you have selected the desired test, press the ENTER
key to start printing. If the Test Count option (below) is set to Continuous,
press ENTER key again to stop printing.

Auto Calibrate

Senses paper out, perforation, gap, or mark, and cali-
brates the printer for the currently installed media.

This pattern helps identify marginal printhead ele-

Checkerboard ments, quality of edge sharpness, and uneven print
quality.
This pattern helps identify burned out printhead ele-
Grey . .
ments and uneven print quality.
Grid This pattern helps identify edge sharpness and une-

ven print quality.

Current Config

Prints the current printer configuration and helps iden-
tify the text print quality. Includes printhead statistical
data in the header.

Left Test

Prints a pattern containing a series of ladder-type bar
code symbols, starting with four and decrementing by
one symbol on each print until a single symbol prints
on the left side. This pattern helps identify ribbon wrin-
kle problems.

Right Test

Prints a pattern containing a series of ladder-type bar
code symbols, starting with four and decrementing by
one symbol on each print until a single symbol prints
on the left side. This pattern helps identify ribbon wrin-
kle problems.

Combo Test

Prints a combined left test and right test.

Ethernet Test

Prints the Network Interface statistics.

Barcode Demo

Prints text and barcodes with the barcodes positioned
at the left and right margins of the standard label me-
dia supplied with the printer. The test automatically
produces output for 4, 6, and 8 inch printers at 203
dpi and 300 dpi.
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Tools > Print Tests > Run Tests

Novram Err Log

Prints detailed information about the most recent Nov-
ram related failure. This option is useful when the
control panel faults with “Bad NVM” or “ILL NVM” type
errors. Contact the Customer Support Center if
such an error occurs.

Prints various patterns on one page that help in the
assessment of print quality, including Grey, Checker-

Print Quality board, and text. Number of patterns depends on the
current form length.
This item appears only if the validator is installed.
ODV Report Prints a report of the validation statistics since the

printer was turned on or since the last data reset.

Factory Default

Auto Calibrate

Tools > Print Tests > Test Count

This item selects the number of times the selected test pattern will be

printed.
Continuous Print continuously until the user stops the test by
printing the ENTER key.
Selections Choose among 1 Page, 2 Pages, 5 Pages, or 10

Pages.

Factory Default

Continuous

Tools > Diagnostics
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Tools > Diagnostics > Print Error Log

This executable menu prints the current log of errors. Most non-routine
faults (RIBBON FAULT, PRINT HEAD HOT) are stored in the error log.

Tools > Diagnostics > Clear Error Log

This executable menu clears the error log.




Tools > Diagnostics > Hex Dump Mode

This turns on the hex dump diagnostic. See Chapter 6 Diagnostics and
Troubleshooting page 219 for more information.

Disable Hex dump mode is turned off.

Hex dump mode is turned on and all incoming data

Enable will be printed in hexadecimal format.

Factory Default Disable

Tools > Diagnostics > Auto Dump

This provides an automatic capture of debug information when a processor
fault occurs. This makes it easy for users (or field engineers) to capture a
failure without having to wait for it to occur. Once it occurs, the file can be
easily uploaded from the printer FLASH memory using the NIC webpage or
PrintNet Enterprise Suite. Once acquired, it can be sent to Printronix Cus-
tomer Support.

Disable Auto dump mode is turned off.

A dump file is automatically created and stored in
Enable FLASH memory as “autodbgl.dbg” or “autodbg2.dbg”
when the processor fault occurs.

Factory Default Enable
Once afile is stored in FLASH, it will not be re-
IM- placed with a new file if another problem occurs.
PORTANT This is done to prevent FLASH memory from fill-

ing over time.

Tools > Statistics
All of the menus shown here are read-only.

Tools > Statistics > Printer On Time

Displays the cumulative time in hours the printer has been powered on.
This value is set to zero at the factory.

Tools > Statistics > Total Media Dist

Displays the cumulative number of inches the printer has moved media.
This value is set to zero at the factory.
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Tools > Statistics > Total Label Count

Displays the cumulative number of labels printed, regardless of size. This
value is set to zero at the factory.

Tools > Statistics > Head On Time

Displays the time that power has been applied to the printhead since its in-
stallation. This value is kept with each printhead and updated automatically
when a different printhead is installed.

Tools > Statistics > Head Print Dist

Displays the length of media actually printed since the last Reset Head
Data operation. This value is set to zero at the factory.

Tools > Statistics > Head Life (X)

Displays the percent of life left in the print head. The X will be either
Standard for a standard life head or Durable for a durable head.

Tools > About
All of the menus shown here are read-only.

Tools > About > Head DPI

Displays the printhead type installed in dots per inch (203 dpi or 300 dpi).

Tools > About > FLASH Installed

Displays the total FLASH memory installed (256 MB).

Tools > About > DRAM Installed

Displays the total DRAM memory installed (128 MB).

Tools > About > CPU Clock MHz

Displays the current speed of the main processor.
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Tools > About > Printer F/W

Displays the printer firmware version and part number.

Tools > About > Validator F/W

Displays the validator firmware version and part number (if installed).

Tools > About > Feature File

Displays the feature file part number (or “None” if not present).

Tools > About > CST Bundle

Displays the CST Bundle version (or “None” if not present).

Tools > About > GPIO Table

Displays the GPIO Table version (or “None” if not present).
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Validator " ””

The Validator ICON will always appear, but will be in grey when the ODV is not installed. When installed,
the icon will appear in color. This section will show how the Validator section is organized, but see the
Online Data Validator User’'s Manual for a detailed description of how these menus work and interact.

Control Grading Scanner Diagnostics Statistics
Validator Active Decodeability Gain Gain Clear Data
Auto Report Percent Decode Offset Offset Good Barcodes

Auto Report Time

Defects

SN Threshold

SN Threshold

Good Forms

Telemetry Path

Overall Grade

Min. Read Scans

Min. Read Scans

Overstrike Forms

Telemetry Data Modulation Beam Width Beam Width Average BWD
Number of Codes EC Min Beam Shift Last BWD
Validator Action Rmin Validator F/W

Quiet Zones

Symbol Contract

Min. Code Gap

Skip Labels

Overstrike Style

120f5 Checksum

Num Retry

Num Rescan

Max Retry Action

Label Save
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4 Downloading Firmware

There is 128 MB of FLASH memory on the controller board. The printer firmware which includes printer
control languages (the “emulations”), the engine control, and printer operating system software are loaded
into FLASH memory at the factory, but there are occasions when you may have to load this software:

e Firmware upgrade to a newer level
e Changing to a different firmware type (e.g., TN 5250/3270 or Postscript/PDF).

e Replacing a controller or reloading firmware if FLASH becomes corrupt.

Once you have the target firmware copied onto your local PC or SD card, you can employ one of the
various download methods presented in this section. Downloading firmware can be accomplished through
any host IO installed on the printer, but may not be valid for all methods.

IMPORTANT  The target firmware must be consistent with the options present in the
controller Security Key. Otherwise, the firmware download will be prevented.

With exception to the manual two-key and manual three-key power-up sequences, downloading new
firmware does not require the user to put the printer into any special mode. Now downloading methods
are employed when the printer is ONLINE and ready to receive data. This makes the download procedure
easy.

FLASH is used to store the firmware, but it also contains a file system that holds System and User Flash
Files. User Flash Files consist of downloaded fonts, logos, forms, setup files, feature files, CST files, and
files that are specific to the user’s setup or application. These files are either preserved or deleted based
on the download method used as shown in Table 7 on page 198.

IMPORTANT  Regardless of download method, any saved configurations will be erased.
Before starting a download procedure, be sure that you have printed or saved
configurations on your host computer or using PrintNet Enterprise Suite so
they can be restored after the download process is complete.

NOTE: When the firmware download has completed, the FLASH memory will automatically be
optimized to maximize the amount of available FLASH memory.
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Table 7. Firmware Download Methods

Firmware Download Method File Type(s) Uselr::ZIIe_,SASH
Web Page (Ethernet only). User needs the network config-
ured, a browser, and know the IP address. FILENAME.prg Preserved

Windows Driver (any host 10). When the Windows Driver
is installed, downloading firmware can be done easily FILENAME.prg Preserved
through the About/Help tab.

Automatic download (any host I0). Using the FILE-
NAME.exe, firmware can be downloaded from a Windows
Command Prompt without having to manually put the
printer into download mode.

FILENAME.exe Preserved

Manual two-key download (any host 10). This two-key

(LEFT SOFT KEY + RIGHT SOFT KEY) power-up se- FILENAME.prg

quence puts the printer into download mode. Firmware FILENAME.exe Preserved
can be loaded through any host 1O port.

Manual three-key download (USB or SD Card). This

three-key power-up sequence (LEFT SOFT KEY + RIGHT

SOFT KEY + DOWN ARROW) should be used in situations | FILENAME.prg Deleted

in which a new controller is installed, the program in FLASH FILENAME.exe
is corrupt, or a different firmware type will be installed.
Firmware must be loaded via USB or SD Card.

PrintNet Enterprise (Ethernet only). User must install the
PrintNet Enterprise application from the PrintNet CD. This For a detailed description, refer

is the most versatile and powerful method to upgrade to the PrintNet Ethernet User's
printers but requires your computer can run Java™ pro- Manual.
grams.

Firmware File Types (.prg) and (.exe)

Using firmware with an .exe extension FILENAME.exe is convenient. However, firmware with the .exe
extension may not be available in all situations. Download methods described in Table 7 which require the
.prg extension, FILENAME.prg, is required (e.g., Windows Drivers and Web Page).

The FILENAME.prg file can be extracted from the FILENAME.exe file by executing the command in a
Windows Command Prompt session:

FILENAME<Enter>

This will extract the FILENAME.prg file in the same directory where FILENAME.exe was executed. For
example, executing 123456.exe in the directory C:\download will generate a file C:\download\123456.prg.

IMPORTANT  Besureto copy the FILENAME.exe file to your computer’s local drive before
executing commands in the Windows Command Prompt.
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Web Page Download

NOTE: This download method requires firmware with the .prg extension FILENAME.prg.
1. Make sure the printer is powered up, in ONLINE mode, and that the Ethernet cable is connected.

Get the IP address from the front panel ONLINE screen (or under Network == in Settings Qﬂ).
Enter the printer’s IP address in your browser (e.g., http://10.224.5.21).
When prompted for a user name and password, enter “root” for user name and click OK.

o~ 0N

Click “System” in the Configuration box.

System _?,

NOTE: Raboot

Figure 4 System Configuration Upgrade

6. Click the “Upgrade” button.

7. Browse to the directory or enter FILENAME.prg in the “File to upload” field and click “Up-
grade”. A Warning message opens.

r| Firmware Upgrade

T SITTYWare Vedsaor i J W L]
Check with Printronix Customer Support Center for the |atest frmware update

i | c\download\123456.prg

Figure 5 Uploading Firmware File for Upgrade

8. Click “Ok” to continue. After a few minutes, you are prompted to reboot.
9. Click“Yes".
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| Notification

File has been downloaded.

Parform restart for changes to take affect?
Yes

Mo

Figure 6 Confirm Reboot

10. Wait until the printer is finished upgrading firmware.

| Motification

Restarting...
You will be redirected in 140 seconds. Please wait...

Time approximate, if the webpage does not redisplay please refresh the browser manually

Figure 7 Waiting for Firmware Upgrade Completion

11. When the Web Page is redirected, the download process in complete.
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Windows Driver Download

NOTE: This download method requires firmware in the form FILENAME.prg.

1.

o > N

Make sure the printer is powered up, in the ONLINE mode and that desired host 10 cables are
connected.

Install the Windows Driver from the http://printronix.com/support/drivers/ website.

Once the Windows Driver is installed, right-click the printer driver and select Properties.
Click the About/Help tab to access the software download option.
Click the Firmware Update button as in Figure 8.

= Printronix TE000 Properties ]
Gararal Shavrng | Pota Aadiiarahd (Caker Maripsmsari
Secuty | Dewoe Seltrgs Cuntom Ear Code Fonls Koot Haip

PRINTRONIX

CLONAL PRENTING., INABLED M
Fergeori Lre Matm Perger Deenr
For B4 Bi Tyaberms
erman. 3 DOC

Copynght i} 2005 - 2012 Partrono. Ine. Al nghts ressreed

Figure 8 Updating Firmware

Enter the full path and location to the printer software.

For example, c:\download\FILENAME.prg where c:\download is the directory where FILENAME.prg
resides.

Click OK to send the software to the printer. To abort this operation, click Cancel.

When the new software has successfully loaded into flash memory and the printer has reset itself, the
process is complete.
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Automatic Download (.exe)

The firmware can be downloaded without requiring the user to manually put the printer into download
mode.

NOTE:  This download method requires firmware in the form FILENAME.exe, which should be a six
digit number with the .exe extension (e.g., 123456.exe).

1. Make sure the printer is powered up, in ONLINE mode, and that the applicable host IO cables are
connected.

2. Nauvigate to the directory where the target firmware resides.
IMPORTANT  For USB connections, the Windows Driver must be installed.

3. Install the Windows Driver from the http://printronix.com/support/drivers/ website. During the
installation, make sure to share the printer when prompted and record the “Share name”.

g = Add Printer
Printer Sharing
I you want to share this printer, you must provide a share name. You can use the suggested name or
type & new ane. The share name will be vidible to other netwark users.
Dg not share this printer
@ Share this printer so that others on your network can find and use it
| Share name Printronix TE000
Location:
Comment:
i et Cancel

Figure 9 Selecting to Share the Printer

IMPORTANT  For USB connections, the printer must have a “Share name” established.

4. The “Share name” will be needed when executing the FILENAME.exe command. This should be
accomplished during installation, but can be verified at any time. Select the driver, right-click the
mouse button and select “Printer Properties”. Click the “Sharing” tab, make sure the “Share this
printer” box is check marked, and enter the “Share name”.
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™ Printronix TBO0O Properties [

| Secuty | Dewice Ssttngs | Custom Bar Code Forts Abaul Help
| | Genenal Shanng Fots | Advanced |  Color Managemaent
You can share this printer with other users an your network. The

-y printer will not be available when the computer is sleeping of tumed
off,

| Ghare this prnter
Share name:  Printront TE0D0

Eender print jobs on client computers

List in the directory

Dieivers
I this printer ix shared with wsers running different versions of
Windows, you may want to install additional drivers, 5o that the
| wsers do not have to find the pant diver when they connect to the
shared printer

Additional Drivers...

I ok ][ coxa sooly

Figure 10 Setting Printer Properties Sharing Options

5. Start a Windows Command Prompt session.
6. Navigate to the directory with the target firmware (e.g., c:\\download).
7. Execute FILENAME.exe as follows:

Connection Type Enter Command
Parallel FILENAME —a -pb <Enter>
Serial mode COM1:9600,N,8,1 <Enter>

mode LPT1=COM1 <Enter>
FILENAME —a -pb <Enter>

usB FILENAME —a —pbSharedName <Enter>
where SharedName of the printer is the ‘Share
name’ entered during installation.

Ethernet FILENAME -n XXX.XXX.XXX.XXX <Enter>
where XXX.XXX.XXX.XXX represents the IP address.

WARNING DO NOT interrupt the downloading process once it has started. Interrupting a
download will leave the flash memory on the controller PCBA incompletely
loaded, and the printer may not boot up.

8. When the new software has successfully loaded into flash memory and the printer has reset
itself, the process is complete.
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Manual Two-Key Download Sequence

NOTE: This download method can be completed with firmware in the form of FILENAME.prg or

The

FILENAME.exe.
following steps prepare the printer for download. When the printer is in the download mode, any host

IO can be used to download the firmware.

1.

o > wNn

Set the printer power switch to O (Off).

Connect the Ethernet cable to the printer interface.

Press and hold down the LEFT SOFT KEY + RIGHT SOFT KEY on the printer's control panel.
Set the printer power switch to | (On).

After five seconds, release the front panel keys.

The printer must power-up so this may take to 1-2 minutes. Wait until “PROGRAM DOWNLOAD”
displays on the screen before proceeding.

Start a Windows Command Prompt session.
Navigate to the directory with the target firmware (e.g., c:\download).
Send the firmware to the printer as described for various host 10 options:

¢ Sending Firmware via Ethernet (LPR) on page 205
¢ Sending Firmware via USB on page 205
* Sending Firmware via Parallel on page 206

¢ Sending Firmware via Serial on page 207

Manual Three-Key Download Sequence

If the flash memory contains only boot code (e.g., if it is new), or if flash memory is corrupt, or you want to
delete all Flash User Files, you must download software using the manual three-key download method.
There are two different methods available:

N o g &
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¢ With the USB and firmware in the form FILENAME.exe or FILENAME.prg.

e With the SD card and firmware FILENAME.prg renamed to “UPGRADE” in the SD card root
directory.

Set the printer power switch to O (Off).
For the USB method, connect the USB cable to the printer interface.

For the SD card method, copy FILENAME.prg to “UPGRADE” (no extension) into the SD card root
directory and place into the SD card slot.

Press and hold down the LEFT SOFT KEY, RIGHT SOFT KEY, and DOWN ARROW panel keys.
Set the printer power switch to | (On).
After five seconds, release the control panel keys.

The printer must power-up so this may take up to 1-2 minutes. Wait until “DOWNLOAD MODE”
displays on the screen before proceeding.

For the SD card method, the downloading process will automatically begin. Wait until it completes and
the printer is fully rebooted with the new firmware. Then remove the SD card — this completes the
process.

For the USB method, start a Windows Command Prompt session.



10. Navigate to the directory with the target firmware (e.g., c:\\download).
11. Send the firmware to the printer as described in Sending Firmware via USB on page 205

Sending Firmware in Download Mode

This section describes how to send the firmware data to the printer using the desired host IO.

NOTE:  The three-key download sequence only allows download through USB or via SD card.
Although the program file FILENAME.prg is used in the examples, any file with a Printronix header can be
substituted in this process to download flash files.

Sending Firmware via Ethernet (LPR)

NOTE: You will need the IP Address of the printer.
1. Enter the following to start the LPR program:

[pr -S xxxX.Xxx.xxxX.xxx -P d1prn FILENAME.prg
where xXxXX.XxX.xxx.xxx is the IP Address of the printer.

WARNING DO NOT interrupt the downloading process once it has started.
Interrupting a download will leave the FLASH memory on the controller
PCBA and NIC incompletely loaded, and the printer may not boot up.

2. The process is complete when the new software has successfully loaded into flash memory and the
printer has reset itself.
Sending Firmware via USB

This section explains how to download firmware through the USB port. This can be completed with
firmware in the form FILENAME.prg.

IMPORTANT For USB connections, the Windows Driver must be installed.

1. Install the Windows Driver from the http://printronix.com/support/drivers/ website. During the
installation, make sure to share the printer when prompted and record the “Share name”.

(o) 0 Add Printer

Printer Sharing
I you want to share this printer, you must provide 2 share name. You can use the suggested name or

type a new one. The share name will be visible to other network users.

D¢ niot share this printer

@ Share this printer so that others on your network can find and use it

Share name: Printronix T2E000
Location:

Comment:

i ﬂsﬂ " Cancel

Figure 11 Selecting to Share the Printer
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IMPORTANT  For USB connections, the printer must have a “Share name” established.

2. The “Share name” will be needed when sending the data through the USB port. This should be
accomplished during installation, but can be verified at any time. Select the driver, right-click the
mouse button and select “Printer Properties”. Click the “Sharing” tab, make sure the “Share this
printer” box is check marked, and enter the “Share name”.

= Printronix T8000 Properties A
Sacirty Denvices Settngs Custom Bar Code Forts Abaul Help
Genersl Shadng Fots | Advanced |  Color Managemaent

¥ou can share this printer with other users an your network, The
-y printer will not be available when the computer is sleeping of tumed
off,

| Ghare this prnter

Share name:  Printront TE0D0
Eender print jobs en client computers
List in the directory

Diivers

I this printer ix shared with wsers running different versions of
Windews, you may want 1o install additional drivers, 5o that the
wsers do not have to find the pant diver when they connect to the

shared printer

Additional Drivers...

I ok ][ coxa foy

Figure 12 Setting Printer Properties Sharing Options

3. Start a Windows Command Prompt session.
Navigate to the directory with the target firmware (e.g., c:\\download).

5. Send the file using the following command: “COPY /b <File Name>
\COMP_NAME\Printers_Shared Name” where COMP NAME is the name of the laptop or PC and
can be found in the Computer Properties screen and Printers_Shared_Name is the shared name
created above.

6. The process is complete when the new software has successfully loaded into flash memory and the
printer has reset itself.

IMPORTANT DO NOT interrupt the downloading process once it has started. Interrupting a
download will leave the flash memory on the controller PCBA and NIC
incompletely loaded, and the printer may not boot up.

Sending Firmware via Parallel

This download method can be completed with firmware in the form
FILENAME.exe or FILENAME.prg.
NOTE:  The parallel option must be installed.

1. Copy the firmware to the printer by issuing these commands at the Command prompt:
copy /b FILENAME .prg Iptl: <Enter>
where FILENAME.prg is the target firmware
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or
FILENAME —pb <Enter>
where FILENAME .exe is the target firmware

WARNING DO NOT interrupt the downloading process once it has started.
Interrupting a download will leave the FLASH memory on the controller
PCBA and NIC incompletely loaded, and the printer may not boot up.

2. The process is complete when the new software has successfully loaded into flash memory and the
printer has reset itself.

Sending Firmware via Serial

Downloading firmware using serial RS-232 is not recommended due to the size of the firmware and
significant wait time required to complete the process. Downloading through serial requires firmware in the
form FILENAME.prg only.
1. Copy the firmware to the printer by issuing these commands at the Command prompt:

mode COM1:9600,N,8,1,P <Enter>

copy /b FILENAME.prg coml <Enter>

where FILENAME.prg is the target firmware.

NOTE: Some systems can only use the 9600 baud rate. The baud rate information entered in the
above commands must match the Baud Rate setting saved in the Power-Up Config.

WARNING DO NOT interrupt the downloading process once it has started.
Interrupting a download will leave the FLASH memory on the controller
PCBA and NIC incompletely loaded, and the printer may not boot up.

2. The process is complete when the new software has successfully loaded into flash memory and the
printer has reset itself.
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Downloading Files to the Main File System

User Files can be downloaded into the Main File System (onboard PCB Flash) in a various ways as
discussed in this section. This section does not cover specific methods used by the emulations but rather
general ways of downloading files as shown in Table 8_bookmark10. Font download is discussed in a
later section.

Table 8. File Download Methods

File Download Method File Preparation

Web Page (Ethernet only). User needs to know the IP address and None required.
have a browser.

Binary (raw) data of the
PTX_SETUP (any host 10). User can employ PTX_SETUP commands file is embedded within

around the file data to store the file into the Main File System. PTX SETUP commands.

Manual two-key download (any host 10). This two-key (LEFT SOFT KEY + | Run cnvt2fis.exe to add
RIGHT SOFT KEY) power-up sequence puts the printer into download mode. | the proper header to the

Files can then be downloaded. file.

PrintNet Enterprise (Ethernet only). User must install the PrintNet For a detailed description,
Enterprise application from the PrintNet CD. This is the most versatile and refer to the PrintNet
powerful method to download files but requires your computer can run Ethernet User's Manual.

Java™ programs.

NOTE: Depending on the file download method, the file itself may need to be modified so that when it
is downloaded to the printer, the printer stores the file with the correct Main File System name
and file type.

Filename Extensions Not Shown in Menus
Files with the one of the filename extensions below (upper or lower case) are considered system files and

are not shown in System > Flash File View or within the System > Flash File Edit > Delete Files menu.

NOTE: DO NOT download any user files with the extensions shown in Table 9.

Table 9. Filename Extensions Not Shown In Menus

Extensions
*.bin *.inf *.ras
*.cpg * Ifi *.rfv
*.eng *.map *.sec
* fon *.pat
*.gz *.gqsm
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File Properties Not Shown in Menus
Files with one of the properties listed below (case sensitive) are considered system files and are not

shown in System > Flash File View or within the System > Flash File Edit > Delete Files menu.

NOTE: DO NOT download any user files with the one of the properties shown in Table 10.

Table 10. File Properties Not Shown In Menus

Properties

Prot NetC NGif
Rmap Rfnt Rmnu
Rprg Eprg VERS
ASIC FPGA UMCA
Rval XHEX RULE
CRit Rver Rsec
SORT

Web Page Download

1. Make sure the printer is powered up, in ONLINE mode, and the Ethernet cable is connected.

2. Obtain the IP address from the front panel ONLINE screen (or under Network &%= in Settings Q‘i‘).
3. Enter the IP address of the printer in your browser (e.g., http://10.224.5.21).

4. Enter “root” for the user name when prompted, and click OK.

5. Click “Printer” in the Configuration box. The following webpage will display. Click “File Management”

to download the file.
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Configuraion Status Help Aboud
Printer | Network | Prnt Path | Print Model | Log Patb-8 degnistration | System
Printer Configuration | Configuration Managemer w

Printer Configuration

NOTE: Changing some parameters requires the Prnter to be taken Offine before the changes take effect
This can be done by clickaing on State in the Panter Status Window

—| PRINTER PARAMETERS

Madia

Sensors

System

Application

Hoat 10

Configs

Figure 13 Downloading Files using the File Management Webpage

6. Click “Browse” to navigate the directory and find the download file, then click “Download File”.

Canfguraion Status Haip Anout

Preinter | |
Prinies C:

File Management E

r—| Fila Managsmant

Dwlate  Delels aFile

BoAAGAGE L_.I|->0.RI

Webpage JPG: 'ENG&I ]

Figure 14 Navigating to Download a File

A notification displays indicating that the web page will refresh upon download completion.
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B P |
Fie has boen dow adod
You will be redirected In 3 seconds. Please wait

Time approximate, if the webpage does not redisplay please refresh the browser manually

Figure 15 File Download Notification

PTX_SETUP Download

Use PTX_SETUP to load files into the Main File System. Refer to Appendix F PTX_SETUP Commands
page 273 for detalils.

Example loading a font named ARIAL.TTF:

IPTX_SETUP
FILE_IO-CAPTURE; “ARIAL.TTF” PTX_END

Arial TrueType font binary data.
NOTE: DO NOT add LF/FF to the end of the binary data.

IPTX_SETUP
FILE_I10-CAPTURE;”” PTX_END

Manual Two-Key Download

Start a Windows Command Prompt session.
Navigate to the directory with the target file (e.g., c:\\download).

Copy cnvt2fls.exe from the https://printronix.com/support/drivers/ website to the directory with the
target file.

4. Convert the file to a downloadable format using the following command at the command prompt:
cnvt2fls File_namel file _name2 file_name3 A FONT <Enter>
where

¢ file_namel is the name of the file to be converted into the downloadable format.

¢ file_name2 is the name of the file of the output file that will be downloaded into the printer.

¢ file_name3 is the name of the file within the Main File System.

The FONT parameter should only be used with fonts; otherwise, omit this parameter. For example:
cnvt2fls arial.ttf arial.dwn ARIAL.TTF A FONT <Enter>

This creates file “arial.dwn” that will place “ARIAL.TTF” into the Main File System.

5. Place the printer in download mode as described in Manual Two-Key Download Sequence on page
204

6. Send the file as described in Sending Firmware in Download Mode on page 205. Substitute
file_name2 in place of the firmware FILENAME.prg.

The process is complete when the file successfully loads into flash memory and the printer resets.
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7. To verify that the file is recognized and downloaded, go to the System > Flash File View submenu.
One of the files displayed should include file_name3.

Downloading Files to the SD Card

SD files can be utilized by the printer and certain emulations such as PGL. Since the SD file formatis an
industry standard, downloading files and fonts to the SD card does not require special facilities within the
printer. This allows the user to copy files from their PC or laptop to the SD card as well as copy printer
files on the SD card to their PC or laptop.

IMPORTANT  The printer will only locate files stored on the root directory of the SD card. The
name of the file within the SD card root directory is the name shown in the SD
File System submenu.

Alternatively, users can copy files from the Main File System to the SD card by using the System > Flash
File Edit > Copy to SD menu. Users can also copy files from the SD card to the Main File System by using
the System > SD File Edit > Copy from SD menu.

PGL forms, fonts, and logos can all be read from and stored onto SD cards as described in the PGL
Programmer’s Reference Manual.

IMPORTANT  The SD card must be installed at the time of power-up and cannot be removed
until the printer is powered off.

Using TrueType Fonts

TrueType fonts allow you to customize the look of your forms and labels. You can download TrueType
fonts purchased from various sources into your printer. The fonts are available for purchase on websites
such as www.fonts.com and www.myfonts.com.

The following sections discuss how to:
download TrueType fonts (page 212)
select and print downloaded TrueType fonts (page 214)
use TrueType fonts to print DBCS using UTF-8 (page 214)

Downloading TrueType Fonts

You can download TrueType fonts to your printer by using any of the following methods:
PTX_SETUP Download (page 211)
Web Page Download (page 209)
PGL Emulation other Emulations (see below)
Adding a Header/Manual Two-Key Download (page 213)

Labeling Applications (page 214)

Once a TrueType font is downloaded, it is stored in the Main File System or SD File System as a resident
font. Regardless of printer power cycles, the downloaded font will stay in the printer until the user deletes
it. The user can find a list of all printer resident fonts within the submenus System > Flash File View or
System > SD File View. User downloaded fonts can be deleted from these same submenus. If within the
Main File System, the user is recommended to perform a System > Flash File Edit > Optimize & Reboot
function.
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PGL Emulation

A TrueType font can be loaded by creating a file that appends a PGL command to the font and then
sending that file to the printer. Use the PGL FONTLOAD command:

~FONTLOAD ; FontName ; FontSize;Location

where

FontName TrueType font name, e.g. arial.ttf

FontSize TrueType font size, e.q. file size for arial.ttf

Location The download location. By default, “DISK” represents the Main File System (Flash), while
“EMC” designates the SD card. The PGL menu “Storage Select” can be changed to force
“DISK” to store fonts and other PGL elements to the SD card.

Example:

~FONTLOAD;arial .ttf;60548;DISK

(Insert binary data of arial.ttf here.)

END

After the file is created, it can be copied to the appropriate printer I/O port
while the printer is ONLINE, similar to other print files.

Example:

copy/b filename.ext Iptl or LPT1

Adding a Header/Manual Two-Key Download

To download a TrueType font to the printer through the manual two-key download mode, first add a
header to the font, then place the printer in Download mode and download the font. A TrueType font can
be converted to a downloadable format by appending a header to the font file using the cnvt2fls.exe utility
found on the https://printronix.com/support/drivers/ website and a batch file as described in this section.

Header for Main File System
1. Starta Command prompt window.

2. Copy (or unzip) cnvt2fls.exe and addtthdr.bat from the https://printronix.com/support/drivers/ website
to your working directory (e.g., c:\\download).

3. Copy the target TrueType font (.ttf) file to your working directory.
Start a Windows Command Prompt session.

5. Convert the TrueType font file .ttf (e.g., arial.ttf) to a downloadable format dwn with the following
command:

addtthdr filename <Enter>

where filename is the font name without an extension
(e.g., addtthdr arial).

This creates the file arial.dwn.

6. Place the printer in download mode as described in Manual Two-Key Download Sequence on page
204.

7. Send the file as described in Sending Firmware in Download Mode on page 205. Substitute the file
*.dwn (e.g., arial.dwn) in place of the firmware FILENAME.prg.

The process is complete when the file has successfully loaded into flash memory and the printer resets
itself.
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8. Verify that the file is recognized and downloaded under the System > Flash File View submenu. One
of the files shown should include the original true type font name (e.qg., arial.ttf).

Header for SD Card

As discussed in DownloadingFilestotheSDCard on page 212, the process to copy TrueType fonts to the
SD card can be employed from a PC or laptop by copying the target font file (*.ttf) onto the SD card root
directory. The SD card can then be placed in the printer and used accordingly.

Labeling Applications

A TrueType font can be downloaded through several labeling applications, such as Codesoft, Loftware,
and Bartender. Contact the appropriate company for more details.

Select and Print Downloaded TrueType Fonts

After downloading the TrueType font using any of the following methods, you can access the downloaded
TrueType font by using the command as described in the PGL Programmer’s Reference Manual.

To Print ASCIl Characters

You can print characters from your font using the currently selected character set. You can also select a
new character set using the ISET command.

Example:

~CREATE ; FORM

FONT ;NAME ARIAL.TTF
ALPHA
10;10;3;3;$01234%
STOP

END

~EXECUTE;FORM; 1

To Print All Characters
You can print all of the characters in your font using UTF-8. You must have a UTF-8 datastream to print.

Example:

~CREATE ; FORM
ISET;*UTF8”
FONT;NAME ARIAL.TTF
ALPHA
10;10;3;3;$UTF-8
data$ STOP

END

~EXECUTE; FORM; 1

Demo Facility

To exercise the function of a Printronix printer in an environment where there is no host computer system
available, you may need to execute a demo test file from the menu system. When executed, the demo test
file will run through the emulations as if the host computer sent the file. Once completed, it will run the file
again until terminated.

This section describes how to download, configure, execute, and terminate the demo. Demo files are
treated as other User Flash Files and therefore are preserved across downloads by default.
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Downloading a Demo File
1. Start a Windows Command Prompt session.
2. Navigate to the directory with the target demo file (e.g., c:\\download).

3. Copy (or unzip) demo2fls.exe from the https://printronix.com/support/drivers/ website to the directory
with the target file.

4. Convert the file to a downloadable format with the following command at the command prompt:
demo2fls file_name <Enter>
where file_name is the name of the file to be converted into the downloadable format.
The output file for download replaces the file_name extension with “ fls”.
Example: demo2fls demo.txt <Enter>
This creates the file “demo.fls” that will place “demo.txt” into the Main File System when downloaded.

5. Place the printer in download mode as described in Manual Two-Key Download Sequence on page
204.

6. Send the file as described in Sending Firmware in Download Mode on page 205. Substitute the file
*fls (e.g., demo.fls) in place of the firmware FILENAME.prg.

The process is complete when the file has successfully loaded into flash memory and the printer resets
itself.

7. Verify that the file is recognized and downloaded under the Tools > Print Tests > Run Tests menu.
One of the printer tests shown should include file_name.

ConfiguringthePrintertoRunaDemoFile

This facility does not attempt to identify which emulation a particular demo file is designed for. The user
must configure the printer for the appropriate emulation before invoking the demo. The demo will inherit all
menu configuration parameters when executed. The user is responsible to properly configure the forms
size, typeface, orientation, etc. This facility will not restore any configuration settings when the demo file is
finished printing.

Starting a Demo File

The demo file is initiated by selecting its Flash File name and pressing ENTER within the Tools > Print
Tests > Run Tests menu. This causes the printer to go ONLINE and print the demo file. Once the demo
file starts, it will repeat automatically until the demo file sequence is stopped.

WARNING DO NOT run a demo file if the printer is in the middle of another test or hostjob.
This will cause unexpected results. Similarly, do not send host jobs when
running demo tests.

Pausing a Demo File

Pause the demo by placing the printer OFFLINE (press the PAUSE key). To resume printing, go back
ONLINE.

Stopping a Demo File

Stop the demo by executing a soft reset on the printer (press the LEFT and RIGHT arrow keys
simultaneously). This will resume normal operation.
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Deleting a Demo File

Delete demo files similar to any other file in the Main File System. Once deleted, the file will no longer
appear as a selection in the Tools > Print Tests > Run Tests menu.
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5 Reprogramming the
Security Key

Reprogramming the Security Key

The security key on the controller board can be reprogrammed with a Software Program Exchange (SPX)
module. The SPX is an intelligent module that plugs into the debug port on the back of the T8000. The SPX
is used only once; it automatically overwrites itself after successfully reprogramming a security key. This
allows the end user or a service technician to enable features such as new emulations without having to
remove covers and install a new security key on the controller board.

The SPX is used at power-up only and is not left in the printer during normal operation. Because itis a
single-use disposable item the user is not required to return it to the vendor or manufacturer.

How to Program the Security Key

1. Power off the printer.
2. Referto Figure 16 to locate the debug port at the rear of the printer.
3. Insert the SPX into the debug port as shown.

Insert SPX here

Figure 16 Inserting The SPX into the Debug Port

4. Power on the printer. The printer will begin its boot-up sequence.
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5. When the printer detects a valid SPX, the control panel displays:
“NEW SPX DETECTED
PRESS ENTER”

NOTE: Ifan error message displays, find the message in the Message List in Chapter 6 page 219 and
follow the troubleshooting instructions.

6. Pressthe ENTER key to activate the reprogramming sequence. The display will read:
PROGRAMMING. PLEASE WAIT.”
7. When the security key is reprogrammed, the display will read:
“UPGRADED - REMOVE SPX
Downld code if needed”
Remove the SPX from the debug port at the rear of the printer.
Press the ENTER key. The printer will reboot automatically and you may resume normal printing.
10. You may need to download a new program file to use the new feature.

11. You may need to set additional menu parameters for any new features that have been added or
enabled.
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6 Diagnostics and Trouble-
shooting

Printer Tests

A sequence of automatic tests is performed during printer power-up. If any faults are detected at that time,
a fault message will display.

Before placing the printer in its operating environment, run test patterns to ensure proper operation and
print quality. The printer has a number of tests which allow you to check for proper printer operation and
print quality.

You can invoke the various test patterns from the Tools > Print Tests menu. For more information, see

Q

Tools *‘ page 191.

Troubleshooting Common Situations

Occasionally, situations occur that require some troubleshooting skill. Possible problem situations and
potential solutions are listed in this section. While not every conceivable situation is addressed here, you
may find some of these tips helpful. Contact a qualified service technician for problems that persist or are
not covered in this section.

Interfacing

The printer will not function properly with an incorrectly wired cable or the wrong interface cable installed.
If the cable is suspect, contact Printronix or your authorized service representative.

When the printer is first powered up, it will reset itself to the communication default parameters. The
parameters are listed in the following table:

PARAME-
TER DEFAULT
Baud 9600
Data Bits 8
Parity NONE
Stop Bits 1

The printer interface configuration settings may be entered from the control panel. See Chapter 3,
Configurations on page 52 for complete instructions.
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Hex Dump Mode

Hex dump mode allows you to place the printer into a diagnostic mode in which the printer outputs a
hexadecimal data stream on the label for examination. The purpose of hex dump mode is to see exactly
what data is received by the printer, in order to debug forms.

When enabled, the hex dump mode translates all host interface data to its hexadecimal equivalent, then
prints the hex code and its printable symbol, if one exists. Figure 17 shows a partial example of a hex
dump.

After the printer enters hex dump mode, all characters it prints (including any in the printer's input buffer)
are printed in two forms: as a two-symbol hexadecimal code and as the character's printable symbol (if it
has one). A non-printable code is printed as a period [.] symbol. Up to 16 characters can be printed per
line of hex dump printout. While the printer is in hex dump mode, it does not act upon any control codes,
other than to print their hexadecimal equivalents.

The 16 characters printed per line on the hex dump are formatted so that the 16 printable symbols are
printed in columns 1 through 16. The 17th columnis blank. Column 18 contains either a p (Pl line active)
or a blank (Pl not active). Columns 19 and 20 contain the hexadecimal code for the first character,
followed by a blank. The Pl line condition and hexadecimal code for the second character are printed in
columns 22, 23, and 24, followed by a blank. The third through 16th characters are printed in a similar
manner. The hexadecimal code for the 16th character is printed in columns 78, 79, and 80.

NOTE: Values will vary based on printhead width.

Subsequent printing observes the current setting for skip-over perforation, form length, and top-of-form
position parameters.

IMPORTANT You must have a minimum of 4.1 inches of media installed and have Media
> Image > Label Width setto 4.1 inches. If not, the hex dump data will be
truncated and lost.

If a fault occurs while printing a hex dump, the printer reverts to the normal fault state. When the fault is
cleared, the printer resumes printing the hex dump (either a partial line with a form feed or nothing at all).
Top-of-Form remains unaffected.

.The Impact Prin 09 54 68 65 20 49 6D 70 61 63 74 20 50 72 69 6E
ter Emulation pr 74 65 72 20 45 6D 75 6C 61 74 69 6F 6E 20 70 72
ints in one-up,. 69 6E 74 73 20 69 6E 20 6F 6E 65 2D 75 70 2C OA
.two-up, and fou 09 74 77 6F 2D 75 70 2C 20 61 6E 64 20 66 6F 75
r up page window 72 20 75 70 20 70 61 67 65 20 77 69 6E 64 6F 77
S.... 73 2E 0C 0D OA :

Figure 17 Sample Hex Dump

To begin a hex dump, first place the printer OFFLINE and enable the Hex Dump Mode option from the
control panel:

e Enable the Tools > Diagnostics > Hex Dump Mode menu.

o For IPDS jobs, enable Application > IPDS Setup > Hexdump Mode menu.

Next, place the printer back ONLINE and send data to the printer from the host computer. Any data
received from the hostis “dumped” to the printout.

To cancel a hex dump, first place the printer OFFLINE and disable the menu(s) affected. The paper may
then be advanced to the next Top-of-Form.

Controlling Print Quality
Three factors have the greatest effect on print quality:

e The amount of heat applied by the printhead (print intensity)
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o The speed at which media is moving under the printhead (print speed)

e The amount of printhead pressure.

For example, low-cost direct thermal media often has very high reaction temperatures, which means that
it takes a great deal of heat to make a clear image. Resin ribbons and film media may require higher print
intensity for a quality image.

The printer provides different ways to increase the heat:
e Running the printer slower by changing the print speed via the host or the Media > Speed menu.

e Setting the print intensity to a higher value with the Print Intensity function, accessed via the host or
through the Media > Image menu. This causes more heat to be transferred into the media, thereby
generating a darker image.

e The print intensity can be adjusted even higher with the Intensity Shift function, accessed through the
Media > Image menu allowing the actual setting to reach a maximum of 20.

Proper printhead pressure adjustment will affect print quality. To adjust pressure, rotate the printhead
pressure adjustment dial (see Figure 18). For more information, refer to Printhead Pressure Adjustment
on page 32

Also, the printhead should be cleaned frequently to ensure that foreign material does not accumulate on
the printhead and interfere with heat transfer. If smears, voids, or white lines appear in the printed form,
the printhead should be cleaned with a printhead cleaning pen (see Figure 18).

The cleaning should be done as a matter of routine whenever you install a new ribbon (thermal transfer
mode) or when you install new media (direct thermal mode).

Printhead Pressure

‘Adjustment Dial

Printhead
Elements

\,’@ Deck Lock Lever

1834200

Figure 18 Cleaning the Printhead Determining Printhead Wear

The most common signs of a worn printhead are fixed vertical streaks that are always the same size and in
the same place on the printout. To determine if vertical streaks are caused by a worn printhead, follow
these methods:

1. Clean the printhead thoroughly with the printhead cleaning pen. Test again for vertical streaks.

2. Remove the printhead (see Replacing the Printhead page 222) and examine it for contamination or
damage such as scratches, dents, or other marks on the light brown area containing the heating ele-
ments. Clean and install it, then test again for vertical streaks.
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3. Load an alternate roll of media. Test again for vertical streaks.
4. Load an alternate roll of ribbon. Test again for vertical streaks.
If after performing all these tests you still see fixed vertical streaks, you must replace the printhead.

Replacing the Printhead

1. Setthe printer power switch to O (Off).

WARNING Always unplug the printer power cord from the printer or power outlet before
doing any installation procedure. Failure to remove power could resultin injury
to you and damage the equipment. When applicable, you will be instructed to
apply power.

2. Unplug the printer power cord from the printer or the AC power source.
3. Remove the ribbon and media (e.g., paper, label, or tag stock material).

Deck Lock Lever

Figure 19 Opening the Pivoting Deck

CAUTION Oils from your hands can damage the light brown area (heating elements) of
the printhead. Do not touch the light brown area when you handle the printhead
assembly.

4. Open the pivoting deck by rotating the deck lock lever fully clockwise. The pivoting deck will swing
upward, exposing the bottom of the printhead assembly.
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Printhead Retainer
Clip (2)

Pivoting Deck

Lower Tab (2)

Printhead
Assembly

Printhead Controller
Cable Assembly

183421b

Printhead
Cover

Release
Tab

Upper Media Sensor

Cable Assembly

Release
Tab

Power Supply Cable Assembly

Figure 20 Replacing the Printhead Assembly

CAUTION To prevent electrostatic damage to electronic components, ground yourself by

touching an unpainted part of the printer frame before handling and installing
the printhead.

Touch an unpainted part of the printer frame before touching the printhead.

Behind the pivoting deck, gently pull the lower tabs of the retainer clips upward to release the print-
head assembly. (You only need to pull the tabs a small amount to release the printhead assembly.)

Hold the printhead assembly by the printhead cover as it is released.

Push the release tab down on the power supply cable assembly and remove the cable from the
printhead assembly.

9. Use the pull-tab to remove the printhead controller cable assembly from the printhead assembly.

10. Push the release tab down on the upper media sensor cable assembly and remove the cable
from the printhead assembly.

NOTE:  The upper media sensor cable assembly connects in the middle for 4 inch models, on the left
side for 6 inch models (Figure 20), and on the right side for 8 inch models.
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11. Position the new printhead assembly below the pivoting deck and connect the printhead control-
ler, power supply, and upper media sensor cable assemblies.

NOTE:  You may need to gently pull the lower tabs of the retainer clips upward to install the printhead
assembly.

12. Slide the printhead assembly upward into the pivoting deck until the retainer clips snap itin place.
Make sure that the cable assemblies do not extend past the printhead cover and into the media
or ribbon path.

Restore the Printer to Operation

1. Inspect the light brown area of the printhead for smudges or fingerprints. If necessary, gently
clean the light brown area with a soft, lint-free cloth (or a cotton swab) moistened with isopropyl
alcohol, or use a Cleaning Pen (P/N 203502-001).

Install the ribbon and media (e.g., paper, label, or tag stock material).

3. Close the pivoting deck and rotate the deck lock lever fully counterclockwise. (Fig-
ure 19.)

Close the media cover.
Plug the AC power cord into the printer and the power source.

Verify the Printhead statistics from the ONLINE menu screen (the Printhead Gauge should show
100%).

7. Test printer operation and check print quality by selecting the Tools > Print Tests section and

Q

printing one of the test patterns. (Refer to Tools \‘ page 191)

Diagnostics for Fatal Error:

If the printer stalls with an LCD message that starts with “Fatal Error:”, reboot the printer and continue. If
this situation persists, invoke the diagnostic Auto Dump that will capture the failure dump in a flash file
that can be later uploaded from PrintNet Enterprise Suite or SD memory card and sent to Printronix
Customer Support Center (see Printronix Customer Support Center page 289) for further analysis.

This diagnostic option must be enabled for the printer to capture the information. To perform this
diagnostic do the following the procedure:

1. Enable the Tools > Diagnostics > Auto Dump option.

2. When the failure happens, reboot the printer and wait for it to power up again.

3. Under System > Flash File View, check to see if files ‘autodmpl’ or ‘autodmp?2’ are present.
4

If present, use PrintNet Enterprise Suite to upload these files to your host computer. Alternatively, use
the function System > Flash File Edit > Copy to SD to copy the file onto an SD memory card.

5. Contact Printronix Customer Support Center and send them the files and the printer’s configuration
printout. Refer to the PrintNet Enterprise Suite User’'s Manual for instructions to accomplish these
tasks.
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Solving other Printer Problems

Table 11. Printer Problems and Solutions

Symptom

Solution/Explanation

Communications Failures.

Check the interface cable.

Check the configuration to ensure the correct interface is
enabled.

Verify the printer is receiving data by watching for “Re-
ceiving Data” messages in the ONLINE screen of the
control panel.

CONTROL PANEL

LCD shows ONLINE and the
printer appears to be work-
ing, but nothing is printing.

10.

11.

12.

Verify that the Active IGP Emulation shown on the con-
trol panel matches the emulation data sent to the

printer.

Verify that the SFCC selection(s) in the APPLICATION
section of the menu match the SFCC utilized within the
emulation data that is sent to the printer.

Verify that the labels are the correct type (direct or thermal
transfer).

If using direct thermal media, check that the media is
loaded with the direct thermal side facing up.

Check that the transfer ribbon is correctly routed. Route
transfer ribbon with ink side down as it passes under the
printhead.

Check that the printhead assembly is properly closed by
making sure the printhead latch is fully engaged.

Verify that the ribbon and media are compatible; incom-
patibility can cause extremely light printing. Match the
ribbon to the type of media being used.

Check the used sections of ribbon for a printed image.
Often times when ribbon and media are incompatible, the
image can be seen on the ribbon but it will not transfer to
the media.

Check that the Print Intensity is correct. Set the Print
Intensity in the Media > Image section or via the host
software.

Check that the Label Width parameter value does not
exceed the width of the media installed. Set the Label
Width in Media > Image > Label Width.

Run the Checkerboard test print pattern from the Tools >
Print Tests menu. NOTE: Any imbalance of the print on
the page. The printhead pressure may need adjustment.
Remove the printhead completely and re-install it ensuring
the cables are correctly seated.
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Table 11. Printer Problems and Solutions

Symptom

Solution/Explanation

LCD shows ONLINE and the
printer appears to be work-
ing, but nothing prints and
“Invalid Data” displays in the
message area.

This message informs the user that the printer has received
data, but no valid commands were found. This typically occurs
when an incorrect Active IGP Emulation or SFCC was se-
lected. This message will continue to display until new data is
received or when the printer is put OFFLINE.

1.

If the emulation and SFCC are correct, additional diag-
nostic information can be obtained by selecting the de-
sired option under the “xxx Diagnostics” menu, found in
the Application > Control section.

After selecting the desired option, run the job again to
obtain the additional diagnostic information.

ONLINE status indicator is
flashing.

Check the LCD for a specific fault message. Press the
PAUSE key, and if a fault message displays, refer to the
LCD Message Troubleshooting table on page 234.
Check for an Out-of-Media condition or missing labels in
the middle of a roll. Load the correct media.

Check that the ribbon and label stock are correctly routed.
Load ribbon and label stock correctly.

POWER FAILURES

Printer fails to turn on, the
display is not backlit, and the
fan is not running.

Check that the printer AC power cord is correctly attached
to the printer and to the AC power outlet.

Have a qualified electrician test the AC wall outlet for the
correct power range. Locate the printer in an area that has
the correct power range.

Check the AC power cord. Replace a damaged AC power
cord or one that you suspect may be bad.

Call your authorized service representative.

PRINT QUALITY

* Label(s) did not get
printed within a multi label
print job.

* A portion of the printed
image was clipped off
and the beginning of the
next label was printed on
the same physical label.

If the serial interface is being used, verify that the correct

serial data protocol is selected to match the host inter-

face protocol.

If Media > Image > Clip Page = Enable, the printer may

have falsely detected a gap, hole, or black mark and then

clipped (discarded) the remaining printable data for the

label. To fix this:

a. Perform Auto Calibrate. See Running Auto Calibrate
page 40.

b. Decrease Sensors > Control > Gap/Mark Threshold
value by 2 or 3 increments. See Gap/Mark Thresh
on page 82.

c. Set Media > Image > Clip Page to Disable and Media
> Image > Label Length to correct physical length
value. See Intro: Clip Page on page 59.

226




Table 11. Printer Problems and Solutions

Symptom Solution/Explanation
Media moves, but no image 1. Make sure the J402 power supply cable has a good
prints in ONLINE mode. connection to the right side of the printhead.

2. Place the printer OFFLINE and print the Checkerboard di-
agnostic test pattern in Tools > Print Tests section. If the
pattern prints, there is a communication problem between
the host computer and the printer.

Media moves, but no image 1. Mediais not the type for direct thermal printing. Install

prints in Direct Thermal direct thermal media.

mode. 2. Direct thermal media is installed wrong side up. Reinstall
the media with the correct side facing the printhead.

Media and ribbon move, but 1. Print the Checkerboard diagnostic test pattern and check

no image prints in Thermal that the image appears on the used portion of ribbon. If the

Transfer mode. image is on the ribbon, the ribbon may be installed with the
transfer side against the printhead, instead of against the
media.

2. The ribbon may be designed for another model printer.

3. The ribbon may not be compatible with the media.

When narrow media is in-
stalled, the media moves but
no image prints.

Verify the Media > Image > Label Width value agrees with the
width of the installed media. Too large a value will start the im-
age too far to the right and off the media.

Printing is faded or of poor
quality.

1.
2.

Clean the printhead.

Check that both latches on the pivoting deck are closed
and latched. Close the printhead by pressing down on
both sides of the pivoting deck and rotating the deck lock
lever fully counterclockwise.

Verify that the head pressure adjustment dial is properly
set. Try increasing the pressure.

Verify that the Print Speed and Print Intensity values are
correct. Adjust Print Speed and Print Intensity in the Me-
dia > Speed and Media > Image sections, respectively,
or via host software.

Printis light on the left or right
side of the label.

Check if the pressure blocks are set for the width of the media
being used. Set each block near the edge of the media.
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Table 11. Printer Problems and Solutions

Symptom

Solution/Explanation

Prints strange characters in-
stead of the correct label for-
mat.

1. Ifthe printer serial interface is being used, check that the
printer serial baud rate setting matches the baud rate of
the host computer. Reset the printer via software, or turn
the printer off and then on.

2. Check if the printer serial host interface is set for 8 data
bits but the transmitting device is set for 7 data bits (or
vice-versa). Check the current setting by viewing it on the
LCD, and use the Host IO > Serial section to adjust the
settings, if necessary.

3. Ifthe printer parallel interface is being used, make sure the
parallel interface terminating resistors are correct for the
host computer drivers.

e Start of image is printed
an erroneous distance
from the top-of-form.

* The printer starts to print
one label and then an-
other, all within the
same physical label.

1. Make sure the Media > Image > Label Length value
matches the actual physical length of the label installed
and the run on Auto Calibrate (see Running Auto Cali-
brate page 40).

These symptoms could be caused by:

¢ Severely curled labels near the end of a media roll

* Media sensor triggering off of a dark, preprinted image
on the label

¢ Multiple gaps within the physical label.

2. Set Media Image > Clip Page to Disable.

3. Run a Media Profile (see Running Media Profile page 41).

4. If the Media Profile printout shows that preprinted images
has an amplitude approaching the Gap/Mark Threshold
level, position the lower media sensor to avoid the image
or increase the Threshold Range percent value in the
Sensors > Calibrate section. Run Auto Calibrate again and
Media Profile to verify there is an improvement.

* Loss of one or more se-
rialized labels within a
print job.

e Start of image is printed
in the middle of the gap.

* The top part of the image
is lost when printing with
Head First orientation
selected.

Go to the Sensors > Calibrate section.

Set Gap Windowing to Enable.

3. Set Gap Length to equal the physical gap length of the
media installed. The range is 0.05 to 1.00 inches.

N

The likely cause of these symptoms is that Media Image >Clip
Page = Enable and a cross-perforation, radical fold or flaw in
the liner has caused the media sensor to detect this as the
leading edge (TOF) of the new label or end of label (EOF), or
both.
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Symptom

Solution/Explanation

Smears or voids in printed

image.

=

10.

11.

Clean the printhead.

Make sure the printhead temperature (Print Intensity) is
not too high. Change the Print Intensity value in the Me-
dia > Image section.

Verify that the printhead pressure blocks are positioned
correctly to match the media width installed. (See Print-
head Pressure Block Adjustments page 33.)

Make sure the printhead pressure dial is set properly for
the media thickness installed.

Skin oils can adhere to the surface of label stock, causing
fingerprints which inhibit thermal transfer. Wipe label stock
with a cloth, or remove a few feet of labels to expose a
clean area. Handle labels by the edges.

Check that the media has not been mishandled before or
during installation in the printer. Soiled media or media
with fingerprints will prevent proper ribbon transfer.
Check that media has not been installed inside out. Sur-
faces on both sides may look identical but can produce big
differences in print quality.

Make sure the correct ribbon and media combination are
being used. Use the correct ribbon type.

Check the ribbon for creases or folds across its surface.
Smooth out the ribbon to remove any creases.

Reduce the Print Speed value through the Media > Speed
section, or via host software.

If using ribbon (Transfer Print mode), do not use direct
thermal media.
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Symptom

Solution/Explanation

PRINTER OPERATION

Advances several labels
when FEED key is pressed.

=

Check that labels are loaded correctly.

Check that the Media > Image > Label Length (or sent by
the host computer) agrees with the length of the media in-
stalled. Although gaps, holes, notches, or black marks are
used to establish the Top-of-Form position, a larger page
length will override the gap and skip a page or more if Me-
dia > Image > Clip Page is set to Disable. Set Label Length
to match the media being used.

Check that the printer is optimized to detect the type of
media installed. Perform Auto Calibrate for gapped and
black mark media. (See Running Auto Calibrate page

40)

Adjust the media sensor horizontally to detect gaps, holes,
notches, or narrow width black marks. (See Positioning
the Media Sensors page 34.)

If the problem persists, run the Media Profile printout to
see if the label length indicators are being sensed.

Run Manual Calibrate. (See Running Manual Calibrate
page 46.)
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Symptom

Solution/Explanation

Label wraps around the
platen roller.

Open the pivoting deck by rotating the blue deck lock lever
clockwise and then open the front door and loosen the two
thumbscrews for better platen access.

Remove the wrapped label by slowly pulling and
unwrapping it from the platen.

NOTE: Even though power is removed from the platen mo-

tor, some drag will be felt as the platen rotates.

CAUTION

Never use a sharp object against the platen as cuts and
gouges in the platen may cause voids in the printed image
and require platen replacement.

3.

When the entire label is removed from the platen, then use
an isopropyl alcohol wipe, Printronix PN 254945-901, to
remove all the adhesive from the platen to help prevent
any future label wraps. Tighten the printer front door
thumbscrews.

A label wrap occurs when a die cut label is incorrectly torn
at the tear bar by the user and adhesive is exposed under
the leading edge of the next label. When the printer pulls
this next label back to TOF, the adhesive contacts the
platen and when the label advances forward during print-
ing or a Form Feed, it wraps around the platen.

Label wraps can be avoided by having the user practice
careful tear off techniques and ensuring that the label
across perforations are ideally positioned at the tear bar
edge by using the correct Media > Image > Paper Feed
Shift value.

If Tear-Off Strip Media Handling mode is being used, you
can reduce the length of a label wrap, should one occur,
by setting Media > Fault > Label Missing menu to Early
Detect. This enables the Label Taken Sensor at the front
of the printer so that it will look for the first 1.3 inches of a
label. If no label is detected by the sensor during a Form
Feed or while printing, the printer will stop and display
LABEL WRAP: Open Head to Clear.

Pivoting deck is difficult to
close and lock when heavy
tag stock media is installed.

Set the printhead pressure adjustment dial to the MIN
position.

Close the pivoting deck and lock the deck lock lever.
Position the printhead pressure adjustment dial to the
desired head pressure setting.

Print is too small or too large.

Ensure the proper printhead is installed (203 or 300 dpi).
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Symptom

Solution/Explanation

* Print quality is good, but
the printer skips every
other label.

e Anoccasional blank label

occurs within a print job,
but no labels are lost.

1. Make sure that the label is not formatted too close to the
top edge of the form. Leave white space equal to eight dot
rows at the top of the label. 300 dpi = .0264 inches.

203 dpi = .04 inches.

2. Check that Media > Image > Clip Page = Enable. Clip
Page = Enable causes any printable data to be clipped off
and lost once the next TOF position (transmissive gap,
notch, hole, or reflective mark) is detected. Clip Page =
Disable allows the printer to ignore a gap or mark. The
printer looks for the gap or mark after the specified Label
Length is first reached.

RIBBON

Printer advances media, but

the ribbon does not advance.

1. Make sure the ribbon is installed correctly.

2. A poor ribbon/media combination can cause insufficient
friction between the media and ribbon. Verify that the
correct ribbon and media are being used.

3. The printhead pressure may not be set high enough. Set
the pressure higher.

4. There may be adhesive on the printhead. Clean the
printhead.

5. Verify that Media > Handling > Print Mode menu is set
for Transfer and not Direct Thermal.

Printer cuts (melts) through
the transfer ribbon.

1. Verify that Print Intensity is set to the proper level in the
Media > Image section.

2. Verify that Media > Handling > Print Mode menu is set
for Transfer and not Direct Thermal.

Printing stops and the
ONLINE status indicator
flashes.

1. Check that the media sensor is clean and undamaged.

2. Check that the gap between the bottom of a label and the
top of the next label is at least 0.100 inch. Use only labels
and tag stock approved for this printer.

3. Inspect for a jammed label. Remove the jammed label.

4. Check that the transfer ribbon and label stock are routed
correctly.

Narrow width ribbon breaks
frequently.

The Ribbon Width value is set too large, which causes too
great a ribbon take-up and ribbon supply spindle torque. Re-
duce the Ribbon Width value to decrease the torque on the
ribbon spindles. The Ribbon Width value should be very close
to the Label Width value.

To reduce the torque further, set Media > Ribbon > Ribbon
Width from Same As Paper to Set In Menu. Then set a value
in Media > Ribbon > Ribbon Width Adj that is less than the in-
stalled ribbon width.
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Symptom Solution/Explanation

Wide width ribbon does not The Ribbon Width value in the MEDIA CONTROL menu is set
take up properly. The ribbon too narrow for the ribbon installed. Set the Ribbon Width value
moves past the platen as- to match the width of the ribbon installed. This will increase the
sembly. torque on the ribbon take-up spindle.

Printer Alarms

The printer has built-in alarms that monitor printer status and media stock conditions. Alarm messages
display indicating the present status of the printer and media stock levels. The alarms also indicate if the
printer electronics detect an error condition.

Fault Messages

If a fault condition occurs in the printer, the status indicator on the control panel flashes on and off and the
message display indicates the specific fault. Fault messages are summarized in Table 13.

Displayed faults fall into one of two categories:
¢  Operator correctable

* Field service required

Operator-Correctable Fault Messages

For the operator-correctable faults, follow the suggested corrective action under the solution section of
the table. After correcting the displayed fault, pressthe PAUSE key to clear the error message and status
indicator and resume printing. Some faults require the user to go ONLINE to clear. If the fault message
reappears, power off the printer and wait 15 seconds before powering on the printer again. If the error
condition persists, contact your authorized service representative.

Fault Messages Requiring Field Service Attention

If a fault is not correctable by the operator, the fault message is followed by an asterisk (*). This usually
indicates that an authorized service representative is needed. You should try two steps to clear the fault
before calling your authorized service representative:

1. Setthe printer power switch to O (off), wait 15 seconds, then turn the printer on again. Run your
print job again. If the message does not appear, it was a false indication and no further attention
is required.

2. If the message reappears, press the PAUSE key. If the message goes away, it was a false indica-
tion and no further attention is required. If the message reappears, call your authorized service rep-
resentative.

Fatal Messages Requiring Firmware Upgrade or Diagnostics

Some faults are generated by the software when a fatal error occurs that is not recoverable. These faults
are prefixed with “Fatal Error:” and are the result of a software algorithm failure. When these faults occur,
the following steps are recommended:

1. Cycle Power. Run the print job again. If the message appears, load the latest firmware.

2. Cycle power. Run the print job again. If the message appears, record the display message and follow
the instructions for Diagnostics for Fatal Error: page 224.
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3. Contact your authorized customer service representative.
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Table 12. LCD Message Troubleshooting

Displayed Message

Solution/Explanation

1284 OPTION CARD
PROGRAM FAILED

PRESS KEY TO CONTINUE

Status message indicating that the IEEE1284 option
card FPGA failed to program.

1. Pressing any key on the panel will cause the printer
to continue boot-up with the previous FPGA configu-
ration.

1284 OPTION CARD
PROGRAM COMPLETE

RESUMING BOOT_UP

Status message indicating that the IEEE1284 option
card FPGA was successfully programmed.

No action is required.

48V POWER FAIL

+48 VDC: an internal power failure.

1. Power off the printer for 15 seconds, then power back
on.

2. Ifthe problem persists, contact your authorized cus-
tomer service representative.

BAD VFU CHANNEL

The application tried to use an undefined VFU channel.

1. Change the application to use defined channels.

BAR CODE IMPROPER
Data Format

Data validation error: the bar code is not properly en-
coded. For example, a check sum is incorrect, a required
number of characters are not found, or the required ter-
minator characters are not included. This problem is al-
most always caused by incorrect form or host application
design.

1. Fixthe application so it sends correct bar code format.
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Displayed Message

Solution/Explanation

BAR CODE QUIET
Zone too small

Data validation error: the blank zone(s) left or right of the
bar code is not big enough to meet the minimum require-
ment.

Typically, this occurs in forms where bar codes are placed
too close to other elements, the bar code is too close to an
edge of the media, or the media’s position is shifting.

The minimum quiet zone on each end of the bar code
should be ten times the minimum element width or 1/4
inch, whichever is greater. In addition, between bar
codes, the validator requires a minimum distance of 20
times the minimum element width or 1/2 inch, whichever
is greater.

1. Fixapplication.

BUFFER OVERFLOW

Host sent data after the printer buffer was full (serial in-
terface).

1. Verify that the printer matches the host serial interface
configuration settings for Data Protocol, Baud Rate,
Data Bits, Stop Bits, Parity, Data Terminal Ready, and
Requestto Send.

2. Set printer serial interface parameters to match those of
the host.

BUFFER OVERRUN

Receive overrun (serial interface).

1. Verify that the printer matches the host serial interface
configuration settings for Data Protocol, Baud Rate,
Data Bits, Stop Bits, Parity, Data Terminal Ready, and
Requestto Send.

2. Set printer serial interface parameters to match those of
the host.

CALIBRATION FAIL

Calibration values derived from Manual Calibrate were
not acceptable.

1. Run Manual Calibrate again.

CANNOT CALIBRATE
Disable Peel-Off

Calibrate was attempted with Peel-Off Media Handling se-
lected.

NOTE: You can perform Auto Calibrate in Peel-Off
mode if Cal in Peel Mode = Enable. Be prepared to catch
labels during Auto Calibrate.

1. Select another option in the Media > Handling > Media
Handling menu.
2. Enable Sensors > Calibrate > Cal in Peel Mode.
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Displayed Message

Solution/Explanation

CHECKSUM ERROR
FLUSHING QUEUES

The printer received the complete program but the check-
sum did not match. The data may have been corrupted
during download.

1. Power off the printer for 15 seconds, then power back
on.

2. Ifthe problem persists, contact your authorized cus-
tomer service representative.

Checksum Failure

The validator detected that the barcode fails checksum
oris missing the checksum digit.

Verify that the checksum digit exists in the barcode and that
it is the correct value.

CONTRAST TOO LOW
Check media

Data validation error: the contrast between bars and
spaces is not sufficient. This can be caused by too little
heat in the thermal transfer or by use of colored media or
ribbons.

1. Increase Media > Image > Print Intensity or reduce

Media > Speed > Print Speed in the menu or via

host software.

Change media (another option).

3. Set Symbol Contrast = 0% (to disable it) in the VAL-
IDATOR menu.

N

CUTTER FAULT
Jam or Cut Falil

e Cutter assembly is not in the closed position.

e Cutter option was not able to complete a full cut cycle
due to a jam.

e Cutter PCBA detected current overload and opened cir-
cuit breaker on cutter PCBA.

Place the cutter assembly in the closed (up) position.

Clear obstruction from the cutter assembly.

Insure media thickness is within specification.

Wait a few minutes for the cutter circuit breaker to au-
tomatically reset.

5. Press PAUSE to clear the fault message and resume
printing.

el

Diagnostic Entry:

Power-up Key Request
Debugger CD Command
Debugger HALT Command

Diagnostic mode was entered from a special key se-
guence or the debugger.

No action required.
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Displayed Message

Solution/Explanation

DIRECT THERMAL
Remove Ribbon

This is the normal reminder message when you change the
Media > Handling > Print Mode setting from Transfer to Di-
rect.

1. Remove ribbon from the ribbon supply and ribbon
take-up spindles in the printer.

2. If ribbon is required for printing, change the Print
Mode back to Transfer.

ERROR: DC PROGRAM
NOT VALID

The printer cannot find the data controller program or the
validation checksum is corrupt.

1. Power off the printer for 15 seconds, then power back
on.

2. Download the emulation software again.

3. Ifthe problem persists, contact your authorized cus-
tomer service representative.

ERROR: IPDS needs 300
DPI Head

The printer has detected a 203 DPI printhead installed with
IPDS software downloaded. IPDS software only supports
the 300 DPI printhead.

1. Power off the printer and replace the 203 DPI print-
head with a 300 DPI printhead.

ERROR: PROGRAM NOT
COMPATIBLE

The printer is not compatible with the downloaded pro-
gram.

1. Power off the printer for 15 seconds, then power back
on.

2. Ifthe problem persists, contact your authorized cus-
tomer service renresentative

ERROR: PROGRAM NOT
VALID

The printer does not see a program in flash memory.

1. Power off the printer for 15 seconds, then power back
on.

2. Ifthe problem persists, contact your authorized cus-
tomer service representative.

SECURITY KEY NOT DE-
TECTED #

The security key is not present or has failed.

1. Power off the printer for 15 seconds, then power back
on.

2. Ifthe problem persists, contact your authorized cus-
tomer service representative.

NOTE:

# represents source of the error where:
1 = Failure during 3 button download

2 = Failure during 2 button download

3 = Failure during power up
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Displayed Message

Solution/Explanation

ERROR OCCURRED
FLUSHING QUEUES

An interim message displays while the printer discards host
data it cannot use because a fault condition exists. While
this message displays, the asterisk (*) rotates.

Wait. When the asterisk (*) stops rotating, a different fault
message will appear; troubleshoot the final message. Con-
tact your authorized customer service representative

FAN FAULT The printer detected that the power supply fan did not ro-
tate.
1. Verify that the fan rotates when the printer is first pow-
ered up and when the printer moves media or prints.
2. Callyour authorized service representative.
FATAL ERROR A fatal software error has occurred.
XXXX 1. Cycle Power. Run the print job again. If the message ap-
pears, load the latest firmware.
2. Runthe print job again. If the message appears, record
the display message and follow the instructions for Diag-
nostics for Fatal Error: page 224.
3. Contact your authorized customer service representa-
tive.
FILE EXISTS

Enable Overwrite

The printer operator tried to save a file using the name of
an existing stored file.

1. Enter the System > Flash File Edit menu and enable
the Overwrite Files feature to overwrite the existing file.

FILE SYS FULL
Delete Files

Insufficient flash memory available to store file. Given there
is 512MB of Flash Memory, this error is still possible but
unlikely.

1. Go to the System > Flash File Edit section of the menu.

2. Check the amount of flash memory that can be opti-
mized from the “Flash Reclaimable” menu.

3. If this value is small, then use “Delete Files” to delete
unwanted files.

4. |If this value is large, then run “Optimize & Reboot”.

FILE SYS FULL
Optimize&Reboot

File system not detected or flash was corrupted.

1. Runthe System > Flash File Edit > Optimize & Reboot
feature.

FILE SYS INVALID
Optimize&Reboot

The file system was given an invalid request.

1. Runthe System > Flash File Edit > Optimize & Reboot
feature.
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Displayed Message

Solution/Explanation

FILE SYS WRITE
Check Flash

Problemwriting to flash memory.

1. Power off the printer for 15 seconds, then power back
on. If the problem persists, contact your authorized
customer service representative.

FILE UPLOADING
Please Wait

File is uploading to PNE.

1. Wiait for upload completion before accessing printer
front panel.

FPGA FILE NOT FOUND

The program file was not downloaded successfully.

1. Download the program file again.
2. Ifthe message reappears, contact your authorized cus-
tomer service representative.

FRAMING ERROR

Serial framing error over a serial interface.

1. Match the serial interface settings of the printer to those
of the host computer.

GAP NOT DETECTED

e The printer is set for Gap or Mark sensing, but a gap,

notch, or black mark is not being detected.

e The lower media sensor is not positioned correctly.

e When Advanced Gap or Advanced Notch is selected,
the upper media sensor is not positioned above the
lower media sensor.

e Gap/MarkThresholdis set too high or Paper Out

Threshold is set too low.

1. Check that the setting of the Gap/Mark Sensor in the
SESNOR > Control section matches the installed
media.

2. Check the position of the lower and upper media sen-
sors. (See Positioning the Media Sensors page 34.)

3. Cleanthe sensorassembly and paper path.

4. Run Auto Calibrate to improve the sensor’s ability to de-
tect the media in use.

5. Run the Sensors > Diagnostic > Media Profile.

6. Run Manual Calibrate. (See Running Manual Cali-
brate page 46.)

7. Manually change the Gap/ Mark Threshold and/or
Paper Out Threshold values

GPIO OPTION CARD
PROGRAM COMPLETE

RESUMING BOOT_UP

Status message indicating that the GPIO option card FPGA
was successfully programmed.

No action is required.
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Displayed Message

Solution/Explanation

GPIO OPTION CARD
PROGRAM FAILED

PRESS KEY TO CONTINUE

Status message indicating that the GPIO option card FPGA
failed to program.

1. Pressing any key on the panel will cause the printer to
continue boot-up with the previous FPGA configuration.

GRF CHK ERROR PRESS
PAUSE

In the TN emulation, the printer received a non-printable
character.

1. Pressthe PAUSE key and return to the ONLINE state.

Half Speed Mode

The printhead or power supply is approaching a hot state.
Half Speed Mode helps the cooling process and should per-
mit completion of print jobs. Half Speed Mode helps prevent
a PRINT HEAD HOT or PWR SUPPLY HOT fault, which

will stop the printer.

1. Allow printer to continue printing. Full speed will resume
automatically when a lower printhead or power supply
temperature is achieved.

2. Letthe printer cool down. Full speed will be restored
when printing is resumed.

3. Lower Media > Image > Print Intensity and Media >
Speed > Print Speed to reduce frequency of Half Speed
Mode.

HEAD POWER FAIL

Printhead lost power.

1. Replace the printhead.

2. Power off the printer for 15 seconds, then power back
on again.

3. Ifthe problem persists, contact your authorized cus-
tomer service representative.

IGP/PGL ERROR

Appears when the "Fault" option is selected from Error Re-
port in the front panel and there is an application program-

ming error with the IGP emulation PGL.

1. Correct the application programming error as described
in the PGL Programmer’s Reference Manual.

2. The other option is to modify Application > PGL Setup
> Error Report menu.

INCOMPATIBLE WITH CUT-
TER

Tear-Off or Peel-Off Media Handling selection was at-
tempted with the cutter option still installed. These modes
require that the front door assembly be installed to use the
Label Taken Sensor.

1. Select a different Media Handling Mode.

2. Power off the printer and remove the cutter option,
install the front door assembly, power on the printer
and select Tear-Off or Peel-Off Mode.
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Displayed Message

Solution/Explanation

LABEL MISSING
Check Paper Path

The Label Taken Sensor did not detect the label present
over the tear bar with Tear-Off or Peel-Off Media Handling
mode enabled.

* The label was removed before the printer stopped print-
ing or before the LCD “Remove Label”’ message dis-
played.

* The label slipped behind the platen roller.

* The label wrapped around the platen roller.

* Tear-Off or Peel-Off MediaHandling mode was mistak-
enly selected.

1. Pressthe PAUSE key to continue printing and then
wait for the LCD “Remove Label” message before re-
moving the label.

2. Open the pivoting deck, reinstall the label, close the
deck, press the PAUSE key, and continue printing.

3. Open the pivoting deck and remove wrapped labels
from the platen. Clean all adhesive from the platen. Re-
install labels, close the deck, press the PAUSE key, and
continue printing.

4. Select the correct Media Handling mode in the Media
> Handling section.
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Displayed Message

Solution/Explanation

LABEL WRAP: Open
Head To Clear

Tear-Off Strip Media Handling was selected and the Media >
Fault > Label Missing menu was set to Early Detect. The
Label Taken Sensor did not detect the first 1.3 inches of a
label, indicating that the label has likely wrapped around the
platen roller.

A label wrap occurs when a die cut label is incorrectly torn
at the tear bar by the user and adhesive is exposed under
the leading edge of the next label. When the printer pulls
this next label back to TOF, the adhesive contacts the
platen and when this labeladvances forward during printing
or a Form Feed, it wraps around the platen.

1. Open the pivoting deck by rotating the deck lock lever
clockwise

2. Open the front door and loosen the two thumbscrews
for better platen access.

3. Remove the wrapped label by slowly pulling and un-
wrapping it from the platen.

NOTE: Even though power is removed from the platen
motor, some drag will be felt as the platen rotates.

CAUTION

Never use a sharp object against the platen as cuts and
gouges in the platen may cause voids in the printed im-
age and require platenreplacement.

4. When all the labels are removed from the platen, use an
isopropyl alcohol wipe, Printronix PN 254945-901, to re-
move all adhesive from the platento help prevent any fu-
ture label wraps.

Tighten the printer front door thumbscrews.

Avoid label wraps by having the user practice careful
tear off techniques and ensuring that the label cross
perforations are ideally positioned at the tear bar

edge by using the correct Media > Image > Paper

Feed Shift value.

oo




Table 12. LCD Message Troubleshooting

Displayed Message

Solution/Explanation

OPTION NOT INSTALLED

If the printer is powered on with the cutter enabled in Media

> Handling > Media Handling, but the cutter itself is open
(in the down position, or the cutter upper enclosure is re-

moved) the printer cannot detect the cutter. When using the

cutter, the printer must be powered on with the cutter in the
up position and the cutter upper enclosure installed.

Check that the cutter option is installed, connected in
the up position, and the upper enclosure installed be-
fore powering on the printer.

Install the cutter option or change to the correct option
in the Media > Handling > Media Handling menu.

If the error persists, contact your authorized customer
service representative.

OPTION CARD ERR

2 BLANK CARDS PRESENT
REMOVE ONE CARD AND
THEN POWER-UP TO THE
ONLINE STATE AND THEN
INSTALL THE 2ND CARD.

Error message indicating that two blank option card are in-
stalled. The printer cannot handle two blank cards simultane-
ously so the following procedure will need to be followed.

1. Turn off printer.

Remove one of the option cards.
Power-up the Printer to the ONLINE state.
Turn off printer.

Reinstall the removed option card.

ok wDn

OVERALL GRADE FAIL

Overall data validation failure: decodeability, percent de-
code, defects, modulation, EC Min, Rmin, and/or symbol

contrast.

1. Press Pause to clear the message.

2. Adjust the parameter that is causing the failure. Run a
Validator > Diagnostics > Scan Report to see which pa-
rameter failed.

3. Lower the Validator > Grading > Overall Grade to a point

where the worst parameter grade will be above this
threshold
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Displayed Message

Solution/Explanation

PAPER OUT The printer does not sense media:
Load Paper * Media was not installed or has run out.

* Abreak in media has occurred.

* Media was not routed or installed correctly.

* The media sensor is not positioned correctly.

* Mediais installed correctly, but the sensor is not de-
tecting it.

* Sensors > Control > Gap/Mark Thresh value may be set
too high and/or Sensors > Control > Paper Out Thresh
may be set too low.

* The printer detected a false PAPER OUT when chang-
ing from Advanced Gap or Advanced Notchto Gap or
Mark sensing or vice-versa.

1. Install media. If a break occurred, reinstall the media.
Press the PAUSE key to clear the fault message.

2. Verify the lower media sensor is properly positioned un-
der the media. If Advanced Gap or Advanced Notch is
selected, verify the upper media sensor is positioned
above the lower media sensor. Run Auto Calibrate to im-
prove the ability of the sensor to detect the installed me-
dia.

3. Check if the Gap/Mark Threshold is too high or the Pa-
per Out Threshold is too low. Lower the Gap/Mark
Threshold or raise the Paper Out Threshold value.

4. Ifusing media with no gaps or black marks, perform
Auto Calibrate to establish a valid Paper Out Threshold.

5. Ifthe printer detected a false PAPER OUT when chang-
ing from Advanced Gap or Advanced Notch to Gap or
Mark sensing or vice-versa, press the PAUSE key and
run Auto Calibrate.

PARITY ERROR Parity error (serial interface).

1. Check your serial host interface parameter settings. If
necessary, change them so they match the settings of
the attached host.

POOR SCANNING
Check Head&Heat

Data validation failure: percent decode. The validator de-
tected gross inconsistencies within the height of the bar
code. These types of failures are likely attributed to large
blemishes within the bar code, caused by ribbon wrinkle or
debris on media.

1. Check for a wrinkled ribbon or debris on media. Roll
wrinkled area onto take-up spindle.

2. Adjust the printhead pressure blocks.

3. Modify Media > Image > Print Intensity or Media >
Speed > Print Speed.
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Displayed Message

Solution/Explanation

POOR SCANNING
Check media

Data validation failure: percent decode. The validator de-
tected gross inconsistencies within the height of the bar
code. These types of failures are likely attributed to large
blemishes within the bar code, caused by ribbon wrinkle or
debris on media.

1. Check for a wrinkled ribbon or debris on media. Roll
wrinkled area onto take-up spindle.

2. Adjust the printhead pressure blocks.

3. Modify Media > Image > Print Intensity or Media >
Speed > Print Speed.

POOR SCANNING
Inspect head

Data validation failure: hardware defect. The validator de-
tected unexpected dark spots in spaces or light spots in
bars. This usually indicates a poor ribbon/media combina-
tion, a dirty printhead, or a burned pixel.

1. Check paper and ribbon to make sure they are clean,
unwrinkled, and installed properly.

2. Clean printhead.

3. If message persists, replace the printhead.

POWER SAVER MODE

This is a status message. The printer is in low-energy idle
state, the fan and higher voltages are off, and only +5Vdc
logic circuits are active.

No action required.

PRINT HEAD COLD

Printer is in a cold environment or the printhead data cable
has become dislodged from the back of the printhead or the
controller.

1. Reseat the cables on printhead.

2. Change the printhead.

3. Place printer in a warmer location.
4

If problem persists, contact your authorized service
representative.

PRINT HEAD HOT

The printhead has become overheated.

1. Allow the printhead to cool down for 5 minutes, then
press PAUSE. Resume printing.

2. If possible, reduce print intensity.

3. Ifproblem persists, contact your authorized service
representative.

PRINT HEAD UP
Close Print Head

Printhead is not closed and completely latched.

1. Close and latch the printhead pivoting deck.
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Table 12. LCD Message Troubleshooting

Displayed Message

Solution/Explanation

PRINTER HOT

The printer has detected higher than usual temperatures on
the controller PCBA.

1. Determine that the fan is operating and that all air
vents are unobstructed.

2. Power off the printer for 15 seconds, then power the
printer back on.

3. Move the printer to a cooler location.

4. If the problem persists after moving the printer to
a cooler location, contact your authorized cus-
tomer service representative.

PRINTER UNDER RE-
MOTE CONTROL

Indicates that PNE has control of the printer.
1. Press any key on the printer.

PROGRAMMING 1284
OPTION CARD

DO NOT POWER OFF

Status Message indicating that the IEEE1284 option card
FPGA is being programmed. This process will take less
than 60 seconds to complete and a message will be dis-
played when completed.

PROGRAMMING GPIO
OPTION CARD

DO NOT POWER OFF

Status Message indicating that the GPIO option card FPGA
is being programmed. This process will take less than 30
seconds to complete and a message will be displayed when
completed.

P/S MISMATCH
Replace Supply

Incorrect power supply is mounted in the printer.

1. Contactyour authorized customer service repre-
sentative.

PWR SUPPLY HOT

Power supply is hot.

1. Determine that the fanis operating and that all air vents
are unobstructed.

2. Move the printer to a cooler area.

3. Ifthe problem persists, contact your authorized
customer service representative.

RBN TAKEUP FULL
Remove Used Rbn

The ribbon takeup spool is full.

1. Empty the takeup spool.

2. If the takeup spool is not full, try re-threading the rib-
bon.

3. Disable Media > Ribbon > Takeup Full.
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Table 12. LCD Message Troubleshooting

Displayed Message

Solution/Explanation

Remove Label

* Alabel was detected at the front of the printer by the La-
bel Taken Sensor. This is the normal reminder message
when Peel-Off or Tear-Off MediaHandling has been se-
lected.

* Alabel was removed, but the “Remove Label” mes-
sage remained.

* Theincorrect Media Handling mode was selected.

1. Remove the label from the front of the printer to allow the
next label to print.

2. Verify that a front door assembly is installed on the
printer and that it is properly closed. Ensure that no de-
bris is obstructing the door mirror or the Label Taken
Sensor.

3. Change Media > Handling > Media Handling to the

Replace printhead for opti-
mal print quality

The printhead has reached the end of the warranty life.

RIBBON BROKEN
Reload Ribbon

Ribbon is broken between the ribbon take up spindle and
the printhead.

1. Reattach ribbon.

Ribbon Low

e Thesupply spoolis getting low.

e Ifthereis alarge amount of ribbon still on the supply
spool, then the Ribbon Low message is being displayed
falsely.

1. Replace ribbon.

2. Disable Media > Ribbon > Ribbon Low.

RIBBON OUT
Load Ribbon

The ribbon supply spool is empty or the ribbon has bro-
ken.

1. Replaceribbon.
2 Reinstall rihbon

SECURITY VIOLATION #

The software being used is not correct for the printer.

1. Load the correct software.
2. Ifthe problem persists, contact your authorized cus-
tomer service representative.

NOTE:
# represents source of the error where:
1 = Failure during 3 button download
2 = Failure during 2 button download

3 = Failure during power up
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Table 12. LCD Message Troubleshooting

Displayed Message

Solution/Explanation

Speed Exceeds Validator
Limit

The Print Speed or Slew Speed value is above 6 IPS as
the power-up default with the validator option installed, or
the user attempted to increase Print Speed or Slew Speed
above 6 IPS.

1. Change the Media > Speed > Print Speed or Slew
Speed to 6 IPS or less when using the Validator op-
tion, and save the new value as the power-up default.

Unscannable:
xx Missing Codes

Data validation error: missing barcode.

1. Check the paper and ribbon for cleanliness, wrinkles,
etc., or an obstructed validator beam. If there is no
validator beam at all, or if the LED is not flashing as
barcodes pass through the validator beam, recycle
validator power. If the problem persists, contact your
service representative.

NOTE: xx represents the number of missing barcodes (on
the form) that caused the warning/fault to be declared.

Validator not communicating

The Validator > Control > Validator Active = Enable, but
when the printer was first powered up it could notcom-
municate with the validator.

1. Check that the validator signal cable is securely con-
nected to the validator unit.




A Specifications

Print Method

Table 13. Printing Specifications

T5204 T5304 T5206 T5306 T5208 T5308
Print Resolution (dpi) 203 300 203 300 203 300
Min. Dot Size (sq. in) .005 .0033 .005 .0033 .005 .0033

(:127 mm) (.083 mm) (.127 mm) (.083 mm) (:127 mm) (.083 mm)

Bar Code Modulus (mils)

Picket Fence 5-127 3.3-110 5-127 3.3-110 5-127 3.3-110

Ladder 10 -127 10- 110 10 - 127 10- 110 10 - 127 10- 110

Max. Print Speed (ips) 14 12 12 10 10 8

Max. Slew Speed (ips) 14 12 12 10 10 8

Max. Print Width (in.) 41 4.1 6.6 6.6 8.5 8.5

(104.1mm) | (1041 mm) | (167.6mm) | (167.6 mm) | (215.9 (215.9

mm) mm)

Flash Memory (MB) 128 128 128 128 128 128

Standard/Maximum

DRAM (MB) 512 512 512 512 512 512
Standard/Maximum

Max. Print Length (in.) 99 99 99 99 99 99
(2515 mm) (2515 mm) (2515 mm) (2515 mm) (2515 mm) | (2515 mm)

249



Media

Table 14. Media - General Information

Type: Roll-fed, die-cut continuous or fanfold labels, tags or tickets;
most direct thermal or thermal transfer materials.
Supply Roll: 8 inch (203 mm) maximum diameter on 1.5-inch (37.5 mm) to 3-

inch (76 mm) diameter cores.

Internal Rewinder:

Accepts up to a 5-inch diameter roll of label backing.

Label Material:

Thermal transfer plain-coated papers, vinyl, Mylar, metallized
paper, non-woven fabric, fine woven fabric, thermal-visible light
scannable paper, infrared scannable paper, thermal ticket/tag
stock, thermally-sensitive plastic stock.

Media Sensing:

Horizontally moveable sensor assembly. When set to Mark, it
senses a black mark on the underside of tag or label stock.
When set to Advanced Gap, it detects die-cut labels on liner
media and notches and holes in tag stock. When setto Ad-
vanced Notch, it detects notches or holes that interrupt a dark or
black area on the underside of the media. When set to Disable,
it senses no label indicators or ignores all existing label length
indicators on the installed media. Gap is an alternative to Ad-
vanced Gap.

Label Taken Sensor:

Detects when a printed label is at the printer exit throat. Used
only for Tear-Off and Peel-Off Media Handling modes.

Automatic Label Peel-Off:

Peels and presents label to the operator, one at a time. Auto-
matic Label Peel-Off is supported only when the internal re-
winder is installed. (The internal rewinder is a factory- or field-
installed option.)
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I.  Tag Specification

(Mark Sensing)

Black Mark (on underside)

N

||

183422a

Direction of Media Motion

+

Il.  Tag Specification

(Gap Sensing)

Direction of Media Motion

+

Ill. Label Specification
(Gap Sensing)

O—fle— T —»

Direction of Media Motion

Figure 21 Media Dimensions

Table 15. Media Specifications

A Label Width Range

B Backing Width Range

C Min. Gap/Hole/Notch Height
K Min. Refl. Mark Height

Min Refl. Mark Width

E Media Thickness Range

G Width of Inter-label gap/hole

T8X04R

1.00-4.5in.
19.1-114.3 mm

0.75-4.5in.
19.1-114.3 mm

0.101in.
2.54 mm

0.10in.
2.54 mm
0.5in.
12.7 mm

.0025-.0101in.
.0635-.254 mm

0.25-0.50 in.
.0635-12.7 mm

T8X06

2.0-6.8in.
50.8-172.7 mm

2.0-6.8in.
50.8-172.7 mm

0.10in.
2.54 mm

0.10in.
2.54 mm
0.5in.
12.7 mm

.0025-.010 in.
.0635-.254 mm

0.25-0.50 in
6.35-12.7 mm

T8X08R

3.0-8.75in.
76.2-222.3 mm

3.0-8.751in.
76.2-222.3 mm

0.10in.
2.54 mm

0.10in.
2.54 mm
0.5in.
12.7 mm

.0025-.010in.
.0635-.254 mm

0.25-0.50 in
6.35-12.7 mm
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Ribbon

Table 15. Media Specifications

Media Length Range
Continuous/Batch Mode
Tear-Off Strip Mode
Tear-Off Mode

Peel-Off Mode

Cut Mode

T8X04R

T8X06

T8X08R

0.25in. (6.35mm) — 99 in. (2515mm)

0.25in. (6.35mm) — 99 in. (2515mm)

1in. minimum (25.4 mm) - 99 in. (2515 mm)
1in. minimum (25.4 mm) — 99 in. (2515 mm) ©®

1in. minimum (25.4 mm) — 99 in. (2515 mm)

These figures are approximate and depend upon the active emulation and application.
(@) 1.5 inch with Validator support.

Table 16. Ribbon Specifications

T8X04 T8X06 T8X08
Ribbon Width Range 0.75-4.5n. 2.0-6.8 in. 3.0-8.75iin.
19-114.3 mm | 50.8-172.7 mm | 76.2-222.25 mm
Max. Ribbon Length (m) 625 625 625
Max Ribbon Roll 3.60in. 3.60in. 3.60in.
Diameter

Indicators and Switches
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Table 17. Indicators and Switches
Indicator Lights: ONLINE
Switches: POWER
Keys: PAUSE, FEED, LEFT SOFT KEY, RIGHT

SOFT KEY, UP / DOWN / LEFT / RIGHT AR-
ROW KEYS, . (ENTER)

Message Display:

320 x 240 Color QVGA display




Memory

Table 18. Memory Specifications

Flash Memory (standard)

128MB soldered onto Controller PCBA

DRAM (standard)

512MB soldered onto Controller PCBA

Media Cutter Option

Cutters are designed to cut tags and label liner. Avoid cutting through the adhesive backed portion of any

media.

Cutting through perforate liner is not recommended. In addition, although the cutter may operate with

synthetic, foil, and woven materials, application testing is encouraged to ensure reliable operation and to

assess cutter life.

Cutter

The cutter is designed to cut tags and label liner.

Table 19. 4, 6 and 8 inch Models

Typical Life

> 1,000,000 cuts

Warranty**

500,000 cuts

Environment

Same specifications as printer

Cutting Method

Rotating single-edged blade

Media Thickness Range

0.0025 to 0.010 in. (0.064 to 0.254 mm)

Media Width Range

Same range as printer

Media Length Range

1.00 to 99 in. (25.4 to 2515 mm)

** \Warranty is based on cutting label liner and paper based tag stock only. All other materials (including
synthetic, foil, and woven materials) may reduce cutter life to an indeterminate amount, even when they
are within the rated media thickness specification. Qualification and life-testing is recommended for these

cutter applications.
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Host Interfaces

Table 20. Host Interface Characteristics

115200 baud.
USB 2.0

2
3. Ethernet 10/100

4. Wireless 802.11 a/b/g/n
5. Parallel (Centronics compatible) or IEEE 1284 bi-directional.

1. Serial RS-232 at 600, 1200, 2400, 4800, 9600, 19200, 38400, 57600, or

The RS-232 host interfaces shall have the following characteristics:

Word Length: Selectable 7-bit or 8-bit data format

Handshaking: XON/XOFF (in receive mode only) and
CTS/DTR

Input Buffer: Selectable from 1k through 16 kbytes.

XOFFis transmitted and DTR goes low
when buffer is equal to or less than 25%
of full. XON is transmitted and DTR goes
high when buffer is 25% above empty.
Characters are transmitted with no parity
from the printer

Power
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Table 21. Power Source and Grounding
Power Source: 115 or 230 VAC 50/60Hz switching
power supply.
Grounding: Unit must be connected to a properly
grounded receptacle.

Table 22. Power Consumption

4 inch printers 6 inch printers 8inch printers
203 dpi 300 dpi 203 dpi 300 dpi 203 dpi 300 dpi
14 ips 12 ips 12 ips 10 ips 10ips 8ips
Energy Power
Saver Mode 4 Watts 4 Watts 4 Watts 4 Watts 4 Watts 4 Watts
Standby 34 Watts 34 Watts 37 Watts 37 Watts 37 Watts 37 Watts
25% Print Density 194 Watts 153 Watts 219 Watts | 186 Watts | 257 Watts | 241 Watts
50% Print Density 321 Watts 237 Watts 346 Watts | 294 Watts | 425 Watts | 408 Watts

T8 in Thermal Transfer Print Mode, +15 Intensity, 120VAC 60Hz input, 70 degrees F @ 40% RH




Environmental

Table 23. Environmental Information

Operating Temperature:

41° Fto 104° F (5° Cto 40° C)

Storage Temperature:

-40° F to 150° F (-40° C to 60° C)

Operating Humidity: 20% to 85%, non-condensing
Storage Humidity: 5% to 85% non-condensing
Ventilation: Free air movement

Dust: Non-conducting, non-corrosive

Physical

Table 24. Physical Dimensions

T5X04 T5X06 T5X08
SL5X04 SL5X06
Outside Dimensions (in.) 13H x 11.7W x 13H x 13.4W x 13H x 15.4W x
20.5D 20.5D 20.5D
Weight (Ibs/kg) 36.6 Ibs. (16.6 kg) 40 Ibs. (18.14 kg) 43 Ibs. (19.5 kg)
37.2Ibs. (16.87 kg) | 40.6 Ibs. (18.42 kg)

Add 1.75" D with paper path installed
Add 7.5" D and 6" H for validator option
Add 1.4" D for media cutter option

Acoustic Specifications

Table 25. T5R Acoustic Noise Levels per ISO 9296

T5X04 T5X06 T5X08
Printing @ 6 IPS 68 dBA 62 dBA 62
dBA
Standby: 37 dBA 37 dBA 37
dBA
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B Printer Options

Options are offered with the printer to enhance its capabilities and to provide a large degree of application
flexibility. A description of the option complement is given below. Field-installable options include
installation instructions.

Hardware Options

Media Cutter

The printer may be ordered with a cutter mechanism installed (for cutting tags and label liner), or the
option can be installed by an authorized service representative at a later date. Once installed, the printer
can be configured to automatically cut media after each or a specified number of labels is printed.
Internal Rewinder

The internal rewinder supports Peel-Off and Batch Rewind Media Handling modes. The printer can be
ordered with a rewinder or it can be field installed at a later date by an authorized service representative.
Media Cutter Tray

This option is used exclusively with the media cutter option to collect cut labels or tag stock. This option
can be field installed by the operator.

Online Data Validator

This option provides the capability for verifying printed barcode quality during the printing process.

The printer may be ordered with the Online Barcode Validator installed, or the option can be field installed
by an authorized service representative.

Interface Options

Wireless NIC (802.11 a/b/g/n wireless)

The Wireless NIC provides 802.11 a/b/g/n connectivity. The card provides wireless connectivity without
expensive cabling and reconfigurations required from a wired network. PNE (standard with the wireless
NIC), is a printer management tool.

IPDS over Ethernet

This option supports the IPDS language to allow a LAN connection and is only available with standard firmware
(excludes TN 5250/3270 and Postscript/PDF). The printer may be ordered with this option enabled by an SPX
key or by an authorized service representative. The printer must have a 300 DPI printhead installed.

General Purpose Input/Ouput (GPIO)

GPIO is both hardware and software. The hardware is the actual IO board to be mounted in the printer,
and the software is the GPIO Manager which is part of PNE. The GPIO hardware is a printed circuit board
containing optically isolated inputs and outputs as well as relays. The GPIO software is both a printer

257



resident GPIO event parser and a PC-based GPIO manager that allows the user to define how the
general purpose |0 hardware should behave for the given application.

Parallel (Centronics or IEEE-1284)

An optional parallel interface that enables the printer to operate in Centronics or IEEE-1284 mode. The
choice is made via the Host IO > Control > Parallel Choice menu.

Supplies and Accessories

The best printing solution is achieved when the printer, ribbon, and media are matched to the application
requirements. The use of Genuine Printronix Thermal Media and Ribbons will ensure optimum image
quality, consistent bar code performance, and extended life of the printhead.

Please refer to the Printronix Media Selection Guide for details concerning the application suitability for all
media and ribbon products. To obtain a copy of this guide, or for any other questions concerning Genuine
Printronix Thermal Supplies, please call:

Americas: (800) 733-1900 Fax: (714) 368-2354

Europe, Middle East, Africa: | 33 (0) 146 2519 07 | Fax: 33 (0) 146 251919
Asia: (65) 548-4116 Fax: (65) 546-1588

China: (86) 400-886-5598 | (86-21) 5138 0564

Or visit our website at www.printronix.com.

Genuine Printronix Thermal Transfer Ribbons
The following is a list of Genuine Printronix Thermal Transfer ribbons:

Printronix Wide Spectrum Wax Ribbon 8300
Provides superior print quality for coated and uncoated paper and tag stocks.

Printronix Wax Resin Blend Ribbon 8500

Provides excellent high speed print quality with premium durability performance on a wide range of thermal
transfer receptive papers and films.

Printronix Flood-Coat Specialty Wax Resin Blend Ribbon 8550

Designed for use on spot-coated and flood-coated labels. With this ribbon, the need for protective
varnishes on flood-coated labels is eliminated, which can reduce the cost of labels.

Printronix Specialty Resin Ribbon 8600

A premium resin formula for excellent image and scuff resistance, while achieving premium print quality
on a wide range of synthetic films and coated papers.

Printronix Harsh Environment Resin Ribbon 8700

Provides the highest heat, chemical, and abrasion resistance for use with high-end synthetic facestocks.
When used with the proper polyester media, meets UL/CSA regulatory requirements.
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Printronix Gasoline Resistant Specialty Resin Ribbon 8770

Designed for high temperature and solvent resistance applications using synthetic facestocks media such
as polypropylene, polyethylene, and polyester.

All ribbons are available in widths of: 2.36” (60mm), 3.15" (80mm), 4.33" (110mm), 5.12" (130mm), 6.00"
(152.4mm), 6.70" (171mm), and 8.67" (220mm).

Genuine Printronix Media

Printronix provides a wide variety of sizes, colors, and shapes of labels and tags readily available to meet
all of your labelling needs. The Printronix Expanded Die Library details hundreds of label sizes and
configurations which are quickly obtainable through the Printronix custom order system without the
typical added costs and delays associated with the creation and tooling of a special die to match your
requirements.

Genuine Printronix ThermalLine Media

Ther_maLlne Description Typical Applications

Media Type

Media 110 Premium coated thermal transfer paper Per- | Compliance shipping, general warehouse, address, AIAG,
manent acrylic adhesive LOGMARS, product ID, hardware parts supply

Media 120R Premium coated thermal transfer paper Temporary product ID, pricing, point of sale, shelf marking
Removable adhesive labels which can be cleanly removed

Media 180T 7.0 mil coated thermal transfer paper Retail hangtag, warehouse bin and pouch inserts, inven-
tag stock tory control, work in process, general purpose tag

Media 210 Economy direct thermal paper Perma- Short life deli, grocery, shipping, work in process
nent acrylic adhesive

Media 220 Premium direct thermal paper Perma- Compliance shipping, general warehouse, address, AIAG,
nent acrylic adhesive LOGMARS, product ID

Media 270 Infra-Red scannable direct paper Per- Infra-red scannability for overnight shipping and grocery
manent acrylic adhesive environments

Media 280T 7 mil direct thermal paper tag stock Economical ticket and tag stock for general retail and in-

dustrial use

Media 410 3.3 mil direct thermal film Perma- Excellent moisture resistance and tear strength for appli-
nent acrylic adhesive cations such as baggage tags, etc.

Media 510 4.0 mil white thermal transfer polyolefin Durable satin finish for chemical pails and drums and gen-
Permanent acrylic adhesive eral outdoor and industrial use

Media 520 Smudge proof white thermal transfer Outdoor exposures especially chemical drums, etc. provides
polyolefin a markable smudge proof topcoat
Permanent acrylic adhesive

Media 580T 8.5 mil smudge proof thermal transfer Outdoor nursery, lumberyard, and industrial environment
Poly tag stock hangtag and insert tag

Media 700's 2.0 mil polyester label stock thermal transfer | UL/CSA compliant nameplate labels, harsh environment
White, bright & matte chrome and laboratory labels

Besides the standard roll label configuration, Genuine Printronix ThermaLine labels are also available in
fanfold configurations.
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Media

Typical Applica-

Type (Stock) Ribbon Features tions
Direct Thermal Paper Label Not Used Low cost. Shipping. Inven-
Tag Ease of use. tory tracking.
Synthetic Label Low environmental durability.
Limited label life.
Will fade and/or discolor when
exposed to heat, sunlight, or
chemicals.
Thermal Transfer | Paper Label Printronix Lowest cost thermal transfer Shipping. Inven-
Tag Wide Spectrum combination. tory tracking.
Wax Most commonly used. Product labeling.
Low environmental durability. Compliance labeling.
Low abrasion resistance.
Longer life than direct ther-
mal.
Thermal Transfer | Paper Label Printronix Wax Mid-range wax resin perfor- Same as economy ap-
Tag Resin Blend mance and characteristics at plications with ad-
Synthetic Label economy wax prices. vantage of supporting

Tyvek® and Vale-
ron®

Darker, razor-sharp, smudge-
proof images.

Polypropylene, Poly-
ethylene, Polyolefin,
and Valeron media.

Thermal Transfer | Paper Label Printronix Spe- Better environmental durabil- Retail applications
Tag cialty Resin ity. where labels are
Synthetic Label Better abrasion resistance handled.
than wax. Excellent for most appli-
More expensive than wax. cations.
Good aesthetic appearance. Compliance labeling.
Thermal Transfer | Synthetic Label Printronix Harsh High environmental durability. High temperature envi-

Environment
Resin

High physical durability.
Excellent aesthetic appear-

ronments.
Medical applications.

ance. Outdoor environments.
Most expensive label/tag Environments with
combination. chemicals.

Compliance labeling.

Accessories

Field installable accessories available for your thermal printer are listed below. Contact your authorized
supplier for more details.

* GPIO

¢ Internal Rewind Kit

* Media Cutter (4, 6, and 8 inch)

¢ Media Cutter Tray (used with a Media Cutter option)
* Online Barcode Validator

e Scalable Fonts

*  Wireless NIC

* Maintenance Manual
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LP+ Programmer’s Reference Manual
PGL Programmer’s Reference Manual
VGL Programmer’s Reference Manual
TGL Programmer’s Reference Manual
IGL Programmer’s Reference Manual
STGL Programmer’s Reference Manual
DGL Programmer’s Reference Manual
IEGL Programmer’s Reference Manual
MGL Programmer’s Reference Manual
Network Interface Card User’s Manual

PrintNet Enterprise Suite User's Manual
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C ASCII Control Codes

Char Dec Hex Char Dec Hex Char Dec Hex Char Dec Hex
NUL 0 00 32 20 @ 64 40 96 60
SOH 1 01 ! 33 21 A 65 41 a 97 61
STX 2 02 + 34 22 B 66 42 b 98 62
EXT 3 03 # 35 23 C 67 43 c 99 63
EOT 4 04 $ 36 24 D 68 44 d 100 64
ENQ 5 05 % 37 25 E 69 45 e 101 65
ACK 6 06 & 38 26 F 70 46 f 102 66
BEL 7 07 + 39 27 G 71 47 g 103 67
BS 8 08 ( 40 28 H 72 48 h 104 68
HT 9 09 ) 41 29 | 73 49 i 105 69
LF 10 0A * 42 2A J 74 4A j 106 6A
VT 11 0B + 43 2B K 75 4B k 107 6B
FF 12 oC , 44 2C L 76 4C | 108 6C
CR 13 (0]D) - 45 2D M 7 4D m 109 6D
SO 14 OE 46 2E N 78 4E n 110 6E
Sl 15 OF / 47 2F O 79 4F o] 111 6F
DLE 16 10 0 48 30 P 80 50 p 112 70
DC1 17 11 1 49 31 Q 81 51 q 113 71
DC2 18 12 2 50 32 R 82 52 r 114 72
DC3 19 13 3 51 33 S 83 53 S 115 73
DC4 20 14 4 52 34 T 84 54 t 116 74
NAK 21 15 5 53 35 U 85 55 u 117 75
SYN 22 16 6 54 36 \% 86 56 v 118 76
ETB 23 17 7 55 37 w 87 57 w 119 77
CAN 24 18 8 56 38 X 88 58 X 120 78
EM 25 19 9 57 39 Y 89 59 y 121 79
SuUB 26 1A 58 3A z 90 5A z 122 A
ESC 27 1B ; 59 3B [ 91 5B { 123 7B
FS 28 1C < 60 3C \ 92 5C | 124 7C
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Char Dec Hex Char Dec Hex Char Dec Hex Char Dec Hex

GS 29 1D = 61 3D ] 93 5D } 125 7D

RS 30 1E > 62 3E A 94 5E ~ 126 7E

us 31 1F ? 63 3F _ 95 5F 127 7F
NOTE: Forthe hardware handshake XON/XOFF commands:
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XOFF = Ctrl S (DC3)




D Media Cutter Installation

Prepare the Printer

Peel/Tear
Assembly

183423b

Screw (2)
\ 7

&

Lower Support
Assembly

Peel/Tear Door

Figure 22 Peel/Tear Assembly

1. Setthe printer power switch to O (Off).
2. Open the peelftear door by pulling it upward, then forward.

3. Using the appropriate metric hex key, remove the two screws attaching the peel/tear assembly to
the lower support assembly.
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NOTE: Keep the two screws you have removed; you will use them to attach the cutter assembly to
the lower support assembly.

Installing the Cutter

RJ-11 Receptacle \

183424b

s \

s\ \
\
L

RJ-11 Connector \

e
Vi \/s

<!l

Screw (2)

D

Lower Support Assembly

Metal Tab (2) Cutter Assembly

Mounting Bracket

Magnetic Catch (2) Cutter Assembly

Figure 23 Cutter Assembly

1. Plugthe RJ-11 connector into the RJ-11 receptacle.

2. Pull the metal tabs from the magnetic catches and swing open the cutter assembly mounting
bracket from the cutter assembly.

WARNING The cutter blades are sharp. Keep your fingers away from the cutter blades.
3. Place the cutter assembly in position.
4. Install the two screws using the appropriate metric hex key.

5. Place the cutter assembly into the up (closed) position.

NOTE:  The printer cannot detect the presence of the cutter unless the cutter is in the up (closed)
position and the cutter top cover is installed when the printer is powered on.
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Restore the Printer to Operation

NOTE: The printer cannot detect the presence of the cutter unless the cutter is in the up (closed)
position and the cutter top cover is installed when the printer is powered on.

1. Setthe printer power switch to | (ON).

2. Press the PAUSE key to place the printer OFFLINE (Home Screen).

3. Find the & Settings ICON and press ENTER.

4. Press the up and down arrow keys together until “ENTER SWITCH UNLOCKED” displays.

5. Findthe ™ Media ICON and press ENTER.

6. Go to the “Handling” submenu and press ENTER.

7. Find the “Media Handling” menu and press ENTER to go into Edit Mode.

8. Select the “Cut” option and hit ENTER.

9. Press the PAUSE key to put the printer back ONLINE.

10. If the bar code validator is installed, adjust the validator beam. (See the Online Data Validator User’s

Manual).
11. Make sure any media sticking out of the platen goes in the cutter entrance slot.

12. Test the printer cutting operation and print quality by selecting the Tools > Print Tests > Run Test
menu and printing one of the test patterns. (Refer to Diagnostics and Troubleshooting page 219.)

13. To save the configuration parameters, refer to Saving a Configuration page 54.

Removing the Media Cutter

Set the printer power to O (OFF).
2. Pull the cutter assembly to the down (open) position.

Using the appropriate metric hex key, remove the two screws securing the cutter bracket to the
lower support assembly.

Unplug the RJ-11 connector from the RJ-11 receptacle.
Remove the media cutter from the printer.

Install the front door assembly on the printer lower support assembly Media Cutter Tray Installation
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E Media Cutter Tray
Installation

Assembling the Media Cutter Tray

Sl&\z
Cutter Tray U
Bin

Flanges (4) 1

183425a

Cutter Tray
Base

Figure 24 Attaching the Cutter Tray Bin to the Cutter Tray Base

Align the flanges of the cutter tray bin with the slots in the cutter tray base.
Push the flanges into the slots, then push the cutter tray bin downward to secure it.

Attach the cutter tray bin in a position so that the labels will not interfere with cutter operation. (For
longer labels, attach the cutter tray bin to a lower position; for shorter labels, attach it to a higher

position.)
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Installing the Media Cutter Tray

183426b

Base Pan
Lip

Cutter Tray
Lip

Figure 25 Placing the Media Tray Cutter in Position

1. Position the output area of the printer adjacent to the edge of the supporting table or
stand.

2. Openthe media cover and slide the lip of the media cutter tray over the lip of the printer base pan.
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Cutter Tray

Figure 26 Installing the Media Cutter Tray

3. Rotate the media cutter tray into position with the tray resting against the table.

4. Close the media cover.
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F  pTx SETUP Commands

Overview

The PTX_SETUP commands are a superset of commands which allow the printer to perform several
tasks by parsing commands either stored in flash or sent to the printer by the host. Commands range from
re-routing debug statements to downloading complete printer configurations.

This appendix describes the PTX_SETUP commands specific to thermal printers, as well as the
commands which are not platform specific.

The PTX_SETUP Commands

Some concepts to keep in mind are as follows:

1. PTX_SETUP commands are not emulation specific. In a system with IGP emulations, the IGP level
emulation will process the PTX_SETUP commands. In a system without an IGP, the PTX_SETUP
commands will be processed by the base emulation (e.g., LP+ or Postscript/PDF).

2. Since there is no disk on a flash-based printer, DISK_I0 commands are now called FILE_I1O.
However, for backwards compatibility DISK_IO and FILE_IO are synonymous.

3. The PTX_SETUP command set is case sensitive; all PTX_SETUP commands are in upper case
characters only.

4. The white space separating commands may be any number of spaces and tabs. This allows a
PTX_SETUP file to be formatted for easier readability.

The PTX_SETUP and PTX_END command should be followed by a new line character.

Any unknown command will terminate the PTX_SETUP processing. The offending command will be
the first line of printed text.

7. Although the original implementation of PTX_SETUP allowed for only a single parameter, separated
from the sub-command by a single semicolon (;) character, the new PTX_SETUP command set
allows for multiple parameters separated by commas, semicolons, spaces or tabs.

General Commands

The original PTX_SETUP commands were implemented on the disk-based legacy laser printers;
however, many commands are also supported for thermal printers. This section describes the existing
commands which work across all platforms, and provides a general description of how commands are
formed.

Each emulation has modes in which the PTX_SETUP commands could get missed. For this reason, it is
highly recommended that all PTX_SETUP commands be placed between print jobs, rather than
attempting to imbed them within jobs.
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PTX_SETUP commands have the following format:
(SFCC)PTX_SETUP

Command-Sub Command;Value

PTX_END

For example, if the SFCC assigned to PTX_SETUP is the default value of the exclamation mark (!, hex
21), and you wanted to load configuration number 4 and capture all incoming data to a file named “BIN”,
you would use the following command:

IPTX_SETUP
CONFIG-LOAD;4  FILE_IO-CAPTURE;BIN
PTX_END

Table 26 lists all the command, sub-command, and parameter combinations and gives a brief description
of the command. This section documents the existence of PTX_SETUP commands which work across all
platforms. The following sections document commands which are specific to thermal.

NOTE: When afile system error occurs, a message will be displayed on the front panel indicating the
error, and the action needed to take to correct the error.

Table 26. General PTX_SETUP Commands

Command Sub-Command Parameter Description

CONFIG LOAD Cfg Cfg can be 0-8. The PTX_SETUP
will load configuration Cfg. If con-
figuration Cfg was not previously
saved, the operator panel will dis-
play an error message and the cur-
rent configuration will be kept.

SAVE Cfg Cfg must be 1-8. This command will
save the current configuration as
configuration Cfg. If Cfg is not in the
range of 1-8, the command is ig-
nored.

SETMENU Value;Menu_tag | Menu_tag is the name of the menu
as defined in the menu file. Value is
the value to which the menu is to be
set.

POWERUP Cfg Sets the power-up configuration to
Cfg and loads Configuration Cfg.
Cfg can be any value from 0-8,
where 0 is the factory default.
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Table 26. General PTX_SETUP Commands

Command

Sub-Command

Parameter

Description

CONFIG

PRINT

Cfg

Print Configuration Cfg. Cfg can be
a number 1-8, or one of four pre-
defined configurations. The four
non-numeric configurations are re-
quested using the first character for
the CURRENT, FACTORY,

POWERUP, or ALL configuration(s).

DELETE

Cfg

Deletes Configuration number Cfg.
Cfg must be in the range of 1-8.

UPLOAD

Port;Cfg

This command uploads the config-
uration stored in location Cfg to the
port specified by Port. Port must ei-
ther be 1284 or SERIAL. Cfg may
be 1-8 or ALL.

DOWNLOAD

Cfg

This command saves the configu-
ration data that follows as configu-
ration Cfg. Cfg must be 1-8 or
END.

OVERLAY

Cfg

This command overlays the config-
uration data that follows on existing
configuration Cfg. Cfg must be 1-8
(or END). If Cfg does not exist then
command is treated the same as
DOWNLOAD.

RESET

Reboots the printer.

GET_NAMES

“Port”

This command uploads the names
of the configurations to the port
specified by Port. Port must either
be “1284” or “SERIAL”.

SET_NAME

Cfg

This command downloads a hame
for the configuration specified by
Cfg. Cfg must be 1-8.

CLEAR_NAMES

This command resets all of the
configuration names to their default
values.

MPI_SELECT

MPI

This command selects the active
Management Protocol Interface
(MPI). Currently there are two se-
lections “UCP” and “PXML".
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Table 26. General PTX_SETUP Commands

Command

Sub-Command

Parameter

Description

CONFIG

PNE_PORT

Port

This command selects the port that
the PNE will use to communicate
to the printer.

The valid ports are:
* DISABLE

e ETHERNET
e USB

NOTE: If ETHERNET is selected
but not enabled, the selection will
revert to DISABLE.

PANEL

LOCK

UNLOCK

This command locks the operator
out of the printer’s configuration
menu.

This command unlocks the printer’s
configuration menu and allows the
operator access to the menus. By
default, the menu is unlocked.

PNE_PORT_NUM

Port Number

This command sets the Port Num-
ber the PNE uses to communicate
to the printer if the PNE Port was
set to Ethernet. This command
causes the printer to automatically
reboot.

PXML_PORT_NUM

Port Number

This command sets the Port Num-
ber the PXML and UCP will use to
communicate to the printer if the
PXML Port is set to Ethernet. This
command causes the printer to au-
tomatically reboot.

LP MODE

n/a

Protocol

Protocol must be 0-4. This com-
mand resets the software protocol,
and is selected as follows: 0 - P-
Series

1 - P-Series XQ

2 - Serial Matrix

3 - Proprinter Il XL

4 - Epson FX-1050




Table 26. General PTX_SETUP Commands

Command

Sub-Command

Parameter

Description

FILE_IO
(DISK_1O)

CAPTURE

Filename

Captures all incoming data into a
file named Filename. Receipt of a
FILE_IO-CAPTURE command
without the Filename parameter will
force the file data to be written to
flash, and will end the file capture.

DRIVE

Letter

The drive letter chooses between
the Flash File System and the SD
Card. No drive letter or the drive
letter A selects the Flash File Sys-
tem. The drive letter B selects the

N

PROPS

File;Prop

The PROPS command will set the
file properties of a given file. The
file properties are a four letter, case
sensitive file descriptor. The prop-
erties field can be used to ensure
that a file is used for its intended
purpose. Once properties have
been associated with a file, they
cannot be changed.

DEL

Filename

The DEL command will mark a file
as deleted. The space the file occu-
pied will be freed the next time the
printer is powered up.

RUNFILE

File;Prop

The RUNFILE command will open
the file named File for printing. After
the PTX_END command is pro-
cessed, the contents of File will get
printed before any more data is
read from the host. If the Prop field
is present, RUNFILE will verify that
Prop matches the saved file prop-
erties. Any mismatch will cause the
command to be ignored.

UPLOAD

File;Port

Reads the file named File out of the
flash file system and sends it to a
host computer via the Port I/O port.
Port is either 1284 (for reverse nib-
ble or byte mode transfer using the
parallel port), or SERIAL. NOTE: if
the Ethernet option is installed,
1284 is used to upload across the
network.

MAXSIZE

Kb

For backwards compatibility.
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Table 26. General PTX_SETUP Commands

Command Sub-Command Parameter Description
FILE 10 MINSIZE Kb For backwards compatibility.
(DISK_IO)
OPTIMIZE (none) Causes the printer to optimize the

Flash File System. The printer au-
tomatically reboots during this pro-
cess.

PTX_END (none) (none) Exits the PTX_SETUP.

Summary of the CONFIG Command

The UPLOAD and DOWNLOAD command can be used for uploading and downloading complete printer
configurations. If a customer needs to configure 50 printers identically, the customer needs only configure
one printer and UPLOAD the configurations. The UPLOADed configurations may then be
DOWNLOADed to other printers eliminating the necessity for the operator to configure each printer
manually.

The UPLOAD command will always place a header and footer into the uploaded data. This header will be
the DOWNLOAD command followed by the configuration number. The footer will be the DOWNLOAD END
command. The operator should be aware that the UPLOAD and DOWNLOAD commands use a
secondary copy of the menu structure which does not affect the printer's active configuration. This allows
the UPLOAD and DOWNLOAD commands to operate without affecting the printer's current configuration.
If the operator intends to use one of the DOWNLOADed configurations, the operator should reboot the
printer to ensure proper operation. This can be accomplished by adding the RESET command as the last
command in your setup file. This is necessary because the printer caches the active configuration.
Rebooting the printer ensures that the desired configuration is correctly read from FLASH.

NOTE:  While an upload or download is in progress, the Front Panel will be unavailable.

Operation of the FILE_IO Command

When a file is opened for writing with the FILE_IO—CAPTURE;filename command, the system will allocate
RAM for file control blocks and 1 Kbyte for data. If the file already exists on the Flash File System and the
System > Flash File Edit > Overwrite Files menu is set to disable, a warning will be displayed on the front
panel. After clearing the warning, the file data will be printed. To overwrite the existing file, set the Overwrite
Files option to enable.

Due to the nature of writing to flash, any data intended to be stored permanently in flash must first be
copied into RAM. As a result, the ability to manipulate files in the Flash File System is dependent upon the
printer having sufficient RAM. None of the captured file data will be committed to flash until the entire file
is loaded. The PTX_SETUP parser will interpret the command “FILE_IO—-CAPTUREX<If>" as an end of file
marker. Receipt of the command will cause all file data to be written to flash. The file system allocates
RAM for temporary data storage in 1 Kbyte blocks. If at any time during the file download the printer runs
out of RAM, a warning will be displayed on the front panel and as much of the file as possible will be saved
in flash.

Three things can limit the ability to save a file: insufficient RAM, insufficient Flash, and lack of empty file
system entries. Flash can only be written once before it needs to be “optimized”. As a result, the maximum
file size is limited to the largest unwritten block of Flash. If any of these problems occur, the printer will
display an error message and will attempt to provide the operator with a description of what steps to take
to correct the error. Normally, the solution will involve optimizing the Flash File System. This can be
accomplished by selecting the System > Flash File Edit > Optimize & Reboot function.
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NOTE: After selecting the Optimize & Reboot function, do not shut off the printer's power until after
the printer returns to the power-on state. Loss of power during the optimize process may
corrupt the printer's program. If this occurs, first attempt to repeat the downloading process. If

that fails, contact an authorized service representative.

Thermal Commands
bookmark138Table 27 lists PTX_SETUP commands which apply to thermal printers.

Table 27. Thermal PTX_SETUP Commands

Command

Sub-Command

Parameter

Description

ENGINE

ALM_WIDE

wide width

Set the Auto Label Mapping wide
width (in units of 1/10007; e.g., a
wide width value of 1000 = 17),
which represents the width of the
image in the file sent from the host
which is to be auto label mapped
into several labels, each of which
will have a width of narrow width.

# of labels=wide width/narrow width
(rounded down)

ALM_NARROW

narrow width

Set the Auto Label Mapping narrow
width, which represents the width of
one auto mapped label (in units of
1/1000"; e.g., a narrow width value
of 1000 = 17). This width should be
set prior to the wide width. In addi-
tion, it can never exceed the physi-
cal width of the printer. If it does,
the narrow width will be automati-
cally reduced to the Page Width
value set in the configuration

menu.

ALM_ENABLE

N/W/*

Set Auto Label Mapping to Narrow,
Wide, or Off. Enter N for Narrow, W
for Wide, or any other letter to disa-
ble ALM. By default, only the Nar-
row option is implemented.

EJECT

Performs a page eject.

IMAGE_SHFT_H

Value

Shifts the image Value horizontally
in 1/1000” units. If Value is out of the
specified range (-1" to +1"), the
command will be ignored.

ENGINE

IMAGE_SHFT_V

Value

Shifts the image Value vertically in
1/1000” units. If Value is out of the
specified range (-1" to +6”), the
command will be ignored.
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Table 27. Thermal PTX_SETUP Commands

Command

Sub-Command

Parameter

Description

LENGTH

Value

Sets the page length in 1/1000”
units.

MEDIA_HANDLING

Value

Sets the type of media handling:
0 - Continuous

1 - Tear-Off Strip

2 - Tear-Off

3 - Peel-Off

4 - Cut

MIRROR

Value

Value of 0 turns mirroring off, non-
zero turns mirroring on.

MODE

Sets the print mode to Thermal
Transfer.

Sets the print mode to Direct Ther-
mal.

WIDTH

Value

Sets the page width in 1/1000”
units.

OobvVv

Enables the ODV unit so that ODV
begins verifying printed barcodes.

RFID

OVERSTRIKE_REPORT

ON/OFF

Enables/disables reporting of RFID
overstrikes to the host. The default
is OFF (disabled).

STATISTICS_REPORT

ON/OFF

Enables/disables reporting of RFID
statistics to the host. The default is
OFF (disabled).

STATISTICS_CLEAR

Clears the RFID statistics.

PRINTJOB

START

jobID

Start of job marker. Results in a
“start of job” message sent back to
host through the PPM port when a
job starts printing.

END

jobID

End of job marker. Results in a “end
of job” message sent back to host
through the PPM port when the job
finishes printing.




G Quick Change Memory Card
(QCMC)

Overview

The QCMC provides the ability to duplicate an entire printer’s firmware, saved configurations, and cus-
tom files quickly through the printer’s control panel with a user friendly interface. No external host or files
are needed to transfer this information to the QCMC. A “snapshot image” is saved of the printer’'s firm-
ware, configuration settings, and custom files. The saved image can be copied to any number of printers
using the same QCMC so that the printers will be identically configured (assumes same printer hardware
and options are present).

The QCMC has its own resident network MAC address that will be used in place of the printer's
LAN/WLAN MAC address when the card is left installed in a printer. This allows a mission critical printer
to be exchanged quickly with a spare printer that will be identically configured, including the network
MAC address.

The following are examples of how the QCMC may make printer management more convenient:

e Asite has 10 printers to install that should all be configured identically. Rather than inputting the infor-
mation through the control panel individually to each printer, insert the QCMC into the first printer,
capture the changes, and then easily share the image with the other nine printers.

e Asite is adding additional printers and wants them configured the same as the printers already in-
stalled, but is unsure what changes were originally made. By using the QCMC to capture the exact
image of the older printers, no custom settings will be missed.

e Anprinteris set up on a network that is configured to only allow recognized MAC addresses to access
the network. If the printer with the QCMC installed needs repair and must be removed from the net-
work, the MAC that resides on the QCMC can be easily transferred to the replacement printer, along
with all the configuration information and any other files stored as the “snapshot image” on the
QCMC, making the replacement printer an exact duplicate for the downed printer. By using the MAC
address that resides on the QCMC, the replacement printer can be installed without notifying the net-
work administrator, thereby simplifying the exchange.
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Installing the QCMC

CAUTION You must power off the printer before you install or remove the QCMC, or you
may damage the QCMC and the printer. If you remove the QCMC after powering
on the printer with the QCMC installed, the fault message “SD REMOVED
Reboot Printer” will display. You cannot clear this message by reinserting the
QCMC. You must cycle power.

1. Setthe printer power switch to O (Off).
2. Insert the QCMC SD card into the QCMC slot on the back of the printer.

QCMC Slot /

Figure 27 QCMC Slot on Back of Printer

Saving the Printer’'s Configuration to the QCMC

NOTE: The MAC address residing on the QCMC will be used in place of the MAC assigned to the
printer's own network card whenever the QCMC is installed. If you do not want to identify the
printer with this MAC address, make sure the QCMC is removed from the printer before
attaching the printer to the network.

When the printer software detects the presence of a QCMC at power-up, a check of the QCMC will be
performed to determine if there is already a saved flash image available. If no printer flash image exists on
the QCMC, the software will then check to see if there are any saved configurations in the printer. If the
QCMC is blank (no flash image) and saved configurations are detected in the printer, then the user will be
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prompted with a message on the front panel to save the printer's configuration to the QCMC as shown
below.

QCMC DETECTED
Save To QCMC?
Continue Press Enter
Skip Press Right Arrow

PRINTRONIX

NOTE: This screen will appear every time at power-up until the printer’s flash is saved to the QCMC.

If the RIGHT ARROW key is pressed, the printer will reboot into normal operation and not save any
information to the QCMC. On subsequent power-ups the Save message, shown above, will display again.

When the ENTER key is pressed, the printer will not go ONLINE, but instead will copy the printer’s entire
flash image to the QCMC, creating a snapshot of the printer's memory.

Below is a list of items that will be saved to the QCMC:

e Printer Program File (software)

e Custom configurations (1-8)

e Feature files or CST's that have been downloaded on the printer.

e Allvariable settings from the printer's NVRAM

e Network settings including IP Address

e Other user files, such as fonts, bitmaps, or graphics files downloaded to the printer.

While the printer is saving its QCMC settings to the SD card, the following message will display. This could
take a few minutes to complete.

DO NOT PWR OFF
Saving Setup
To QCMC....

PRINTROND¢

WARNING During this process, do not turn off the power. The time it takes to complete
the process depends on the amount of information in flash and may take
longer when large user files are included.

Upon successful completion of saving a flash image to the QCMC, the printer will display a message
indicating the operation is complete as shown in the following figure. The printer will then reboot into
normal operation.
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Save Complete
Printer Will Now
Reboot ...

PRINTRONDX

In the unlikely case there is not enough space on the SD to save the entire flash image, you will be
prompted with a message “NOT ENOUGH SPACE ON SD / Delete SD File”. This is a fatal error and
requires user intervention:

e Cycle power on the printer.

e When prompted to save the QCMC select the RIGHT ARROW key to skip. The printer will then boot
normally and go ONLINE.

e Go OFFLINE and find the System > SD File Edit > Delete SD Files menu.

e Delete unnecessary SD files then try the QCMC Save operation again.

Copying the QCMC “Snapshot” Image to a Second Printer

Always power off the printer before removing or inserting the QCMC. Place the QCMC into the second
printer's memory slot. Upon power up, the printer software detects the presence of a QCMC and a check
of the QCMC will be performed to determine if there is already a saved flash image from this QCMC on
the printer. If no, the following screen will display:

QCMC DETECTED
Copy To Printer?
Yes, Press Enter

No, Press Right Arrow

PRINTRONIX

NOTE: This message will appear every time at power-up until the QCMC settings are copied to the
printer.

If the RIGHT ARROW key is pressed, the printer will reboot into normal operation and not copy any
information to the printer. On subsequent power-ups the Copy message above will display again if the
QCMC remains installed in the printer.

IMPORTANT: If the QCMC remains installed in the printer, the MAC address onboard will be
used in place of the resident MAC address to the printer’'s LAN/WAN interface
card.

When the ENTER key is pressed, the printer will not go ONLINE immediately, but will copy the contents of
the QCMC to the flash memory, creating a clone of the original printer. Before the copy process is allowed
to continue, the printer hardware will be checked. If the printer hardware is incompatible with the QCMC
contents, the screen shown below will be displayed, and the printer will not copy any settings.
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PRINTER HARDWARE
NOT COMPATIBLE

Pwr Off Printer
Remove Module

PRINTRONIX

This means that the QCMC is not compatible with the printer’'s software or hardware. A software upgrade
is required, or a different configured QCMC will be needed.

A QCMC validation check will also be performed to ensure the data stored on the SD is not corrupted. If
the test fails the following fault message will display.

QCMC DATA' ERROR
ON EMC

Delete & Resave
QCMC Data

PRINTRONIDS

This means that the data on the QCMC was not saved properly, and must be deleted then resaved.
Follow the instructions for deleting files, and then repeat the copying process.

If all the checks pass, then the printer will copy the files from the QCMC to the target printer. While this
copy is in progress, the following message will be displayed.

DO NOT PWR OFF
Copying QCMCTo
Printer ...

PRINTRONDS

Upon successful completion, the printer will display the following message on the front panel and reboot
into normal operation.

Copy Complete
Run Auto-Cal

After Reboot ...

PRINTRONDX
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IMPORTANT: When the copy is completed and the printer reboots, the user should run auto-
calibration to make sure the configuration changes are used in the calibration
process.

Updating the QCMC Image

This option should only be used when a QCMC image has previously been stored from the target printer.
If some configuration settings have been altered from that point, the menu System > SD File Edit >
QCMC Update can be used to update the configuration settings in the image stored on the QCMC.

Below is a list of items that will be updated on the QCMC by the QCMC Update operation:

e  Custom configurations (1-8)

e Allvariable settings from the printer's NVRAM

e Network settings including IP Address

Below is a list of items that will NOT be updated on the QCMC by the QCMC Update operation:
e Printer Program File (software)

e Feature files or CST's that have been downloaded on the printer.

e Other userfiles, such as fonts, bitmaps, or graphics files downloaded to the printer.

While the printer is updating the QCMC configuration, the following message will display.

DO'NOT PWR OFF
Saving Setup
To QCMC....

BRINTRONIX

WARNING During this process, do not turn off the power.

Upon successful completion of saving a flash image to the QCMC, the printer will display a message
indicating the operation is complete. The printer will then reboot into normal operation.

Erasing the QCMC Image

This option should only be used when a QCMC has already been stored and when the user desires to
start fresh with a new image.

To utilize this option, navigate to the menu System > SD File Edit > QCMC Erase and press the ENTER
key. When this option is activated, all QCMC files and configurations will be deleted from the SD card.

While the printer is erasing the QCMC configuration, the following message will display. This could take
several minutes.
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DO NOT PWR OFF
Erasing Files
On QCMC...

PRINTRONIDS

WARNING During this process, do not turn off the power.

Upon successful completion of saving a flash image to the QCMC, the printer will display a message
indicating the operation is complete. The printer will then reboot into normal operation.
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H Customer Support

Printronix Customer Support Center

IMPORTANT  Please have the following information available prior to calling the Printronix
Customer Support Center:

*  Model number

¢ Serial number (located on the back of the printer)

* Installed options (i.e., interface and host type if applicable to the problem)
¢ Configuration printout: Printing a Configuration page 57

* |sthe problem with a new install or an existing printer?

¢ Description of the problem (be specific)

* Good and bad samples that clearly show the problem (faxing or emailing
of these samples may be required)

Americas (714) 368-2686
Europe, Middle East, and Africa  (31) 24 6489 311
Asia Pacific (65) 6548 4114
China (86) 800-999-6836

http://www.printronix.com/support.aspx

Printronix Supplies Department
Contact the Printronix Supplies Department for genuine Printronix supplies.

Americas (800) 733-1900
Europe, Middle East, and Africa  (33) 1 46 25 19 07
Asia Pacific (65) 6548 4116

or (65) 6548 4132
China (86) 400-886-5598
India (800) 102-7869

http://www.printronix.com/supplies-parts.aspx
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Corporate Offices

290

Printronix, Inc.

15345 Barranca Parkway
Irvine, CA 92618

U.S.A.

Phone: (714) 368-2300
Fax: (714) 368-2600

Printronix Inc.

c/o Printronix Nederland BV Bijster-
huizen 11-38

6546 AS Nijmegen

The Netherlands

Phone: (31) 24 6489489

Fax: (31) 24 6489499

Printronix Schweiz GmbH 42

Changi South Street 1

Changi South Industrial Estate Singa-
pore 486763

Phone: (65) 6542 0110

Fax: (65) 6546 1588

Printronix Commercial (Shanghai) Co. Ltd 22F,
Eton Building East

No0.555, Pudong Av.

Shanghai City, 200120, P R China

Phone: (86) 400 886 5598

Fax: (86-21) 5138 0564

Visit the Printronix web site at www.printronix.com




Glossary

Baud (rate)

BIT

Boot-up
Buffer
Coax

Configuration

Continuous Media

Handling Mode

Controller

Data Bits

Baud Rate is the number of information bits that can be
transmitted between the printer and the computer in one
second. For example, one baud equals one bit per sec-
ond in a series of binary signals. Both the printer and the
computer must be configured to the same baud rate.

Binary digIT. A digit in the binary number system, rep-
resented by a 0 or a 1. A bit is the smallest unit of stor-
age in a digital computer.

The start-up procedure which causes a computer
operating system to be loaded into main memory.

An area of storage into which data is read or written
temporarily during data transfers.

Coaxial cable. A type of cable with a single wire
surrounded by insulation and a braided shield.

Refers to the operating properties that define how the
printer responds to signals and commands received from
the host computer at the printer interface. These proper-
ties are called configuration parameters and are set to
match the operating characteristics of the host computer
system.

Media comprised of one continuous length without a gap,
notch, hole, or black mark to establish a predetermined
label or tag length. With this media type, the Host Form
Length or user-selected Label Length sets the desired
length of each label.

A media handling mode that advances media in the for-
ward direction only.

An independent functional logic unit in a data processing
system that controls data paths between one or more
units of peripheral equipment.

Binary information sent to the printer; a character set
grouping containing letters, digits, and punctuation marks
to be printed.
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Default

Diagnostic

Media

Printing

DRAM

Fanfold Media

Flash Memory

Font

Host Computer

Interface

IPS

A value, parameter, attribute, or option that is as-
signed by a program or system when another has
not been specified by the user.

Pertaining to the detection and isolation of a printer mal-
function or mistake.

Media coated with special chemicals that act as an
accelerator, acceptor dye, and binder. In Direct
Thermal mode, the heat from the selected rectan-
gular elements in the thermal printhead makes di-
rect contact with the media (no ribbon is used) and
causes a chemical reaction that creates the image
on the media.

A printing method in which no ribbon is used to
transfer data from the printhead to the media to
create an image. The thermal printhead selectively
heats small rectangular elements which make di-
rect contact with the coated media.

Dynamic Random Access Memory. Can be read
from or written to at any time. DRAM is volatile:
whatever is in DRAM is lost when power is turned
off.

Media supplied in a fanfold stack instead of a roll format.

Printer configurations, programs, downloaded files, and
fonts are stored in Flash Memory. Data in Flash are not
lost when power is turned off (Resident fonts are fonts
permanently stored in Flash and availalbe at any time,
via software commands.)

A collection of printing characteristics for printing alpha-
numeric characters, all of which combine to produce a
distinctive style of print.

The computer that stores, processes, and sends data to
be printed, which communicates directly with the printer.
The term “host” is used to indicate the controlling com-
puter, since modern printers are themselves micropro-
cessor-controlled computer systems.

The hardware component used to link two devices by
common physical interconnection, signal, and functional
characteristics.

The speed at which the media is printed based on a
rate of Inches-Per-Second.



Label Liner (backing)

Label Taken Sensor

Media

Media Sensor

Memory

Nonvolatile Memory

NVRAM

Parity (check)

PCBA

The material labels are attached to during their manufac-
turing process. Attachment is usually accomplished with
an adhesive. After printing, labels can be easily removed
from the liner and the liner discarded or recycled.

A sensor located at the front of the printer to detect the
presence of a label extended out the front of the printer.
The sensor is used only during Peel-Off and Tear-Off
Media Handling to sense a label and then detect its re-
moval prior to printing the next label.

Material onto which data is printed by the printer. The
types of media supported by the printer are die-cut la-
bels or tag stock, supplied in roll or fanfold format. Me-
dia is further described by the type of sensing used to
detect the Top-of-Form position based on the label
length indicators used. Transmissive (Gap) media
uses a liner gap, notch, or hole between labels, and
Reflective (Mark) media uses a horizontal black mark
located on the underside of the tag stock or label liner.
Continuous media (with no label length indicators)
uses no sensing method, and the operator determines
which label length is desired.

The sensor used to detect the presence of media in the
paper path as well as the gap, notch, or hole position of
Transmissive media or the horizontal black mark on Re-
flective media.

See RAM, Nonvolatile Memory, DRAM, and Flash
Memory.

Nonvolatile memory stores variables that must be pre-
served when the printer is turned off, such as configura-
tion parameters and printer usage statistics.

Acronym of Nonvolatile Random-Access Memory. See
Nonvolatile Memory.

Parity checking is the addition of a non-data bit to data,
resulting in the number of “1 bits” being either always
even or always odd. Parity is used to detect transmission
errors. Parity represents value in the check digit of the
received or transmitted data.

Printed Circuit Board Assembly. A PCB with
components (ICs, resistors, capacitors, etc.) in-
stalled.
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PGL

Pitch (RFID)

Port

Protocol

RAM

Reflective Sensing

Resolution

RFID Encoder

Roll Media

Advanced Notch:

Gap/Mark Sensor = Mark:

SD Card

Intelligent Graphics Printing software for the
Printronix Graphics Language, designated for
Printronix printers. PGL provides online forms, bar-
codes, and many alphanumeric text-generation ca-
pabilities and is compatible with earlier versions of
Printronix PGL protocol and programming.

In the RFID industry, pitch is defined as the distance from
one point on an inlay to the same point on the nextinlay.

A data channel used for receiving data from or
transmitting data to one or more external de-
vices.

The rules and conventions that govern communi-
cation between a printer and a host computer. A
protocol includes codes for printing text and
graphics and codes instructing the printer to per-
form special operations.

Random-Access Memory. Also called “main
memory” or “working memory.” It is the active
memory of the printer into which programs are
loaded. RAM is saved to volatile memory be-
cause data in RAM is lost when power is turned
off or interrupted.

Use of the lower media sensor only to transmit and re-
ceive infrared light off the underside of media to detect
gaps, notches, holes, or horizontal black marks used for
determining the Top-of-Form position on labels or for in-
dicating a Paper Out condition.

A measure expressing the number of component units in
a given range used to create an image; in printing, ex-
pressed as the number of dots per inch (dpi) horizontally
and vertically.

The RFID (Radio Frequency Identification) encoder pro-
grams smart labels (tags with embedded inlays).

Media supplied in a roll format, usually wound on a 1-inch
or 3-inch cardboard core. The T5000 media hanger as-
sembly accepts both core sizes.

The Sensed Distance value is the physical length of
one label plus the length of one gap.

The Sensed Distance value is the physical dis-
tance from the leading edge of one black mark to
the leading edge of the next.

A small removable device used to store data. The SD
Card is used for fonts purchased from Printronix and
the QCMC (Quick Change Memory Card) option.



Slew

Standard-Pitch RFID Labels

Stop Bits

Media

Printing

Sensing

Twinax

Vertical paper movement.

Labels with RFID inlays that typically have a pitch from
2.0to 6.0 inches. These labels support encoding of the
tag and provide ample space to print text, graphics, bar-
codes, or logos.

The signal which indicates the end of a character or ele-
ment.

Media specifically designed to work with a ribbon for
image transfer. In Thermal Transfer mode, compatibility
between the ribbon and the media is critical in produc-
ing a high quality, long lasting image.

A printing method in which the printhead presses a
specially coated ribbon against the media. The print-
head elements react with the ribbon and bond the
image to the media.

Use of the upper media sensor to transmit infrared
light through the top of media which is then received
by the lower media sensor to detect gaps, holes, or
notches for determining the Top-of-Form position on
labels or for indicating a Paper Out condition.

Twinaxial. A type of cable with two wires surrounded
by insulation and a braided shield.
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J Communication Notices
and Warranties

This information was developed for products and services offered in the U.S.A.

Printronix may not offer the products, services, or features discussed in this document in other countries.
Consult your Printronix representative for information on the products and services currently available in
your area. Any reference to an Printronix product, program, or service is not intended to state or imply that
only that Printronix product, program, or service may be used. Any functionally equivalent product, pro-
gram, or service that does not infringe any Printronix intellectual property rights may be used instead.
However, itis the user’s responsibility to evaluate and verify the operation of any non- Printronix product,
program, or service.

Printronix may have patents or pending patent applications covering subject matter described in this docu-
ment. The furnishing of this document does not give you any license to these patents. You can send li-
cense inquires, in writing, to:

Printronix, Inc.

15345 Barranca Parkway

Irvine, CA 92618 U.S.A.

The following paragraph does not apply to the United Kingdom or any other country where such
provisions are inconsistent with local law:

PRINTRONIX PROVIDES THIS PUBLICATION “AS IS” WITHOUT WARRANTY OF ANY KIND, EITHER
EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF NON-
INFRINGEMENT, MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. Some states do
not allow disclaimer of express or implied warranties in certain transactions, therefore, this statement may
not apply to you.

This information could include technical inaccuracies or typographical errors. Changes are periodically
made to the information herein; these changes will be incorporated in new editions of the publication.
Printronix may make improvements and/or changes in the product(s) described in this publication at any
time without notice.

Any references in this information to non-Printronix Web sites are provided for convenience only and do not
in any manner serve as an endorsement of those Web sites. The materials at those Web sites are not
part of the materials for this Printronix product and use of those Web sites is at your own risk.

Any performance data contained herein was determined in a controlled environment. Therefore, the re-
sults obtained in other operating environments may vary significantly. Some measurements may have
been made on development-level systems and there is no guarantee that these measurements will be
the same on generally available systems. Furthermore, some measurement may have been estimated
through extrapolation. Actual results may vary. Users of this document should verify the applicable data
for their specific environment.

Information concerning non-Printronix products was obtained from the suppliers of those products, their
published announcements or other publicly available sources. Printronix has not tested those products
and cannot confirm the accuracy of performance, compatibility or any other claims related to non-Printro-
nix products. Questions on the capabilities of non-Printronix products should be addressed to the suppliers
of those products.

Printronix encourages owners of information technology (IT) equipment to responsibly recycle their equip-
ment when it is no longer needed. Printronix offers a variety of programs and services to assist equipment
owners in recycling their IT products. Information on these product recycling offerings can be found on
Printronix’s Internet site at http://www.printronix.com.
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— Note!

Before using this information and the product it supports, read the information and Commu-
nication on page 298.

If you are viewing this information softcopy, the photographs and color illustrations may not appear.

For online versions of this book, we authorize you to:

Copy, modify, and print the documentation contained on the media, for use within your enterprise, pro-
vided you reproduce the copyright notice, all warning statements, and other required statements on each
copy or partial copy.

Transfer the original unaltered copy of the documentation when you transfer the related Printronix product
(which may be either machines you own, or programs, if the program’s license terms permit a transfer).
You must, at the same time, destroy all other copies of the documentation.

You are responsible for payment of any taxes, including personal property taxes, resulting from this au-
thorization.

Your failure to comply with the terms above terminates this authorization. Upon termination, you must de-
stroy your machine readable documentation.

Communication Statements

Federal Communications Commission (FCC) Statement

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant
to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful
interference when the equipment is operated in a commercial environment. This equipment generates,
uses, and can radiate radio frequency energy and, if not installed and used in accordance with the in-
structions, may cause harmful interference to radio communications. Operation of this equipment in a res-
idential area is likely to cause harmful interference in which case the user will be required to correct the
interference at his own expense.

Properly shielded and grounded cables and connectors must be used in order to meet FCC emission lim-
its. Printronix is not responsible for any radio or television interference caused by using other than recom-
mended cables and connectors or by unauthorized changes or modifications to this equipment.
Unauthorized changes or modifications could void the user’s authority to operate the equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:
(1) this device may not cause harmful interference, and (2) this device must accept any interference re-
ceived, including interference that may cause undesired operation.
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European Union Conformity

for safety, EMC, ROHS, REACH, and WEEE. Please
refer to the Service and Support section at our web
site (www.printronix.com) for the most up to Declara-
tions of Conformity.

c e This product is in compliance with the EU directives

Printronix cannot accept responsibility for any failure to satisfy the protection requirements resulting from a
non-recommended modification of the product, including the fitting of non-Printronix option cards.

This product has been tested and found to comply with the limits for Class A Information Technology
Equipment according to European standard EN 55022. The limits for Class A equipment were derived for
commercial and industrial environments to provide reasonable protection against interference with li-
censed communication devices.

WARNING

This is a Class A product. In a domestic environment this product may cause radio
interference in which case the user may be required to take adequate measures.

Properly shielded and grounded cables and connectors must be used in order to reduce the potential for
causing interference to radio and TV communications and to other electrical or electronic equipment.
Printronix cannot accept responsibility for any interference caused by using other than recommended ca-
bles and connectors.

Industry Canada Compliance Statement

This Class A digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe A conform a la norme NMB-003 du Canada.

Statement of CISPR 22 Compliance
Attention: This is a Class A Product. In a domestic environment this product may cause radio interference
in which case the user may be required to take adequate measures.

Japanese VCCI Class A

CORER, RBLEREFERBESERHMES (VCC
§?<771Ahﬁﬁm§%1¢ou m@%%iﬁﬁfﬁﬁ?
SIZECTCENHYET, COBBICARAENEN LGRS
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German Conformity Statement
Handbuchtexte: FCC class A entspricht: EMVG Klasse A
Text Fur alle in Deutschland vertriebenen EN 55022 Klasse A Gerate:

Zulassungsbescheinigung laut dem Deutschen Gesetz tber die elektromagnetische Vertraglichkeit von
Geraten (EMVG) vom 18. September 1998 (bzw. der EMC EG Richtlinie 89/336):

Dieses Gerét ist berechtigt in Ubereinstimmung mit dem Deutschen EMVG das EG-Konformitatszeichen -
CE - zu fuhren. Verantwortlich fir die Konformitatserklarung nach Paragraph 5 des EMVG ist die:

Printronix GmbH Goethering 56

D-63067 Offenbach Germany

Informationen in Hinsicht EMVG Paragraph 4 Abs. (1) 4:

Das Gerdét erfiillt die Schutzanforderungen nach EN 55024 und EN 55022 Klasse A.

EN 55022 Klasse A Geréate mussen mit folgendem Warnhinweis versehen werden: “Warnung: dies ist
eine Einrichtung der Klasse A. Diese Einrichtung kann im Wohnbereich Funkstérungen verursachen; in
diesem Fall kann vom Betreiber verlangt werden, angemessene Malinahmen durchzufiihren und dafir
aufzukommen.”

EN 55024 Hinweis:

Wird dieses Gerat in einer industriellen Umgebung betrieben (wie in EN 55024 festgelegt), dann kann es
dabei eventuell gestort werden. In solch einem Fall ist der Abstand bzw. die Abschirmung zu der industri-
ellen Stérquelle zu 6ergrv3ern.

Anmerkung:
Um die Einhaltung des EMVG sicherzustellen sind die Gerate, wie in den Printronix Handbiichern angeg-
eben, zu installieren und zu betreiben.

Korea

Class A
(Broadcasting Communication Equipment for Office Use)

As an electromagnetic wave equipment for office use (Class A), this equipment is intended to use in other
than home area. Sellers or users need to take note of this.

) AARAGI 2N Bl EE A o] AL FolstAly] uheby
gahe AL HHow FT .

Class B

(Broadcasting Communication Equipment for Home Use)

As an electromagnetic wave equipment for home use (Class B), this equipment is intended to use mainly
for home use and may be used in all areas.

B+w 7171
( 7H8& HET A7 A4 )
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CAUTION:

This product is equipped with a 3-wire power cord and plug for the user’s safety. Use this power cord in
conjunction with a properly grounded electrical outlet to avoid electrical shock

Taiwan

WARNING:

This is a Class A product. In a domestic environment this product may cause radio interference in which
case the user will be required to take adequate measures.

TS
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China
Declaration:

This is a Class A product. In a domestic environment this product may cause radio interference in which
case the user may need to perform practical actions.
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Software License Agreement

Your printer contains, among other software, Printronix operating software including, but not limited to the
Embedded Configurable Operating System (the “eCos Software”) as embedded software. The terms of
this Agreement apply only to the eCos Software, and all other embedded software supplied with the
printer. You accept the terms of this Agreement by your initial use of your printer.

1. Object Code License

Printronix grants you a nonexclusive license to use the Printronix Software, the eCos Software and all
other embedded software (collectively, the “Embedded Software” or the “Software”) only in conjunction
with the printer. As the rightful possessor of the printer, you may make a reasonable number of copies of
the Software as necessary for backup, configuration, and restoration of the printer. You must reproduce
the copyright notice and any other legend of ownership on each copy of the Software you make.

You may transfer possession of the Software and its media to another party only with the transfer of the
printer on which the Software is used. If you do so, you must give the other party a copy of these terms
and provide all user documentation to that party. When you do so, you must destroy any copies of
Software not resident in the printer.

Your license for the Software terminates when you no longer rightfully possess the printer. No other rights
under this license are granted.

2. Source Code

A source code version of eCos Software is available under the terms of a modified version of the GNU
General Public License (GPL) located under PCM eCos 3.0 at https://printronix.com/legal-compliance/.
Printronix grants no rights whatsoever in the source code for the Printronix Software.

3. No. Warranty

THE EMBEDDED SOFTWARE IS PROVIDED UNDER THIS LICENSE ON AN “AS IS” BASIS, WITHOUT
WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, WITHOUT LIMITATION,
WARRANTIES THAT THE EMBEDDED SOFTWARE IS FREE OF DEFECTS, MERCHANTABLE, FIT
FOR A PARTICULAR PURPOSE OR NON-INFRINGING. THE ENTIRE RISK AS TO THE QUALITY AND
PERFORMANCE OF THE EMBEDDED SOFTWARE IS WITH YOU. SHOULD ANY OF THE EMBEDDED
SOFTWARE PROVE DEFECTIVE IN ANY RESPECT, YOU (NOT RED HAT, PRINTRONIX, ANY OTHER
CONTRIBUTOR OR ANY DISTRIBUTOR) ASSUME THE COST OF ANY NECESSARY SERVICING,
REPAIR OR CORRECTION. THIS DISCLAIMER OF WARRANTY CONSTITUTES AN ESSENTIAL PART
OF THIS LICENSE. NO USE OF ANY OF THE EMBEDDED SOFTWARE IS AUTHORIZED
HEREUNDER EXCEPT UNDER THIS DISCLAIMER.

4. Conflicting Terms

You agree that this Agreement provides you no more rights with regards to warranty, support, indemnity
or liability terms with respect to Printronix Inc, or any contributor to the Embedded Software than that
provided by any express warranty that may be made by Printronix, Inc.

5. Limitation of Liability

UNDER NO CIRCUMSTANCES AND UNDER NO LEGAL THEORY, WHETHER TORT (INCLUDING
NEGLIGENCE), CONTRACT OR OTHERWISE, SHALL RED HAT, PRINTRONIX, ANY OTHER
CONTRIBUTOR, OR ANY DISTRIBUTOR OF THE EMBEDDED SOFTWARE, OR ANY PART
THEREOF, OR ANY SUPPLIER OF ANY OF SUCH PARTIES, BE LIABLE TO YOU OR ANY OTHER
PERSON FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES OF ANY
CHARACTER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF GOODWILL, WORK
STOPPAGE, COMPUTER FAILURE OR MALFUNCTION. OR ANY AND ALL OTHER COMMERCIAL
DAMAGES OR LOSSES, EVEN IF SUCH PARTY SHALL HAVE BEEN INFORMED OF THE
POSSIBILITY OF SUCH DAMAGES. THIS LIMITATION OF LIABILITY SHALL NOT APPLY TO
LIABILITY FOR DEATH OR PERSONAL INJURY RESULTING FROM SUCH PARTY’S NEGLIGENCE
TO THE EXTENT APPLICABLE LAW PROHIBITS SUCH LIMITATION. SOME JURISDICTIONS DO NOT
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ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES SO
THAT EXCLUSION AND LIMITATION MAY NOT APPLY TO YOU.

6. U.S. Government Users

The Embedded Software is a “commercial item,” as that term is defined in 48

C.F.R. 2.101 (Oct 1995), consisting of “commercial computer software” and “commercial computer soft-
ware documentation,” as such terms are used in 48 C.F.R 12.212 (Sept. 1995). Consistent with 48
C.F.R.12.212 and 48

C.F.R. 227.7202-1 through 227.7202-4 (June 1995), all U.S. Government End Users acquire Covered Code
with only those rights set forth herein.

7. Miscellaneous

This Agreement represents the complete agreement concerning subject matter hereof. If any provision of
this Agreement is held to be unenforceable. This Agreement shall be governed by California law
provisions (except to the extent applicable law, if any, provides otherwise), excluding its conflict-of-law
provisions.

8. eCosSoftware

eCos is free software; you can redistribute it and/or modify it under the terms of the GNU General Public
License as published by the Free Software Foundation, version 2 or a later.

eCos is distributed WITHOUT ANY WARANTY, without even the implied warranty of MERCHANT
ABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General Public License for more
details.

You should receive a copy of the GNU General Public License along with eCaos. If not, write to:

Free Software Foundation, Inc.

59 Temple Place, Suite 330

Boston, MA 02111-1307 USA.

As special exception, if other files instantiate templates or use macros or inline functions from this file, you
could compile this file and link it with other works to produce work based on this file. This file does not by
itself cause the resulting work to be covered by the GNU General Public License. However, the source

code for this file must be made available in accordance with section (3) of the GNU General Public
License.

This exception does not invalidate any other reasons why work based on this file might be covered by the
GNU General Public License.

Alternative licenses for eCos may be arranged by contacting Red Hat, Inc. at
http://sources.redhat.com/ecos/ecos-license/
OpenSSL License

The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the
original SSLeay license apply to the toolkit.

See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case
of any license issues related to OpenSSL please contact openssl-core@openssl.org.

Copyright (¢) 1998-2011 The OpenSSL Project. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are
permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of
conditions and the following disclaimer.
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2. Redistributions in binary form must reproduce the above copyright notice, this
list of conditions and the following disclaimer in the documentation and/or other
materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display
the following acknowledgment: "This product includes software developed by
the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/).

4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to
endorse or promote products derived from this software without prior written
ermission. For written permission, please contact openssl-core@openssl.org.

5. Products derived from this software may not be called "OpenSSL" nor may
"OpenSSL" appear in their names without prior written permission of the
penSSL Project.

6. Redistributions of any form whatsoever must retain the following
acknowledgment: "This product includes software developed by the OpenSSL
Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT AS IS" AND ANY

EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,
THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE
OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT,
INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR
BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF
THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
SUCH DAMAGE.

This product includes cryptographic software written by Eric Young
(eay@cryptsoft.com). This product includes software written by Tim Hudson
(tih@cryptsoft.com).

Original SSLeay License
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Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com)
All rights reserved.

This package is an SSL implementation written by Eric Young (eay@cryptsoft.com).
The implementation was written so as to conform with Netscapes SSL.

This library is free for commercial and non-commercial use as long as the following
conditions are aheared to. The following conditions apply to all code found in this
distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The
SSL documentation included with this distribution is covered by the same copyright
terms except that the holder is Tim Hudson (tih@cryptsoft.com).

Copyright remains Eric Young's, and as such any Copyright notices in the code are
not to be removed.

If this package is used in product, Eric Young should be given attribution as the
author of the parts of the library used.

This can be in the form of a textual message at program startup or in documentation
(online or textual) provided with the package.



Redistribution and use in source and binary forms, with or without modification, are
permitted provided that the following conditions are met:

1. Redistributions of source code must retain the copyright notice, this list of
conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list
of conditions and the following disclaimer in the documentation and/or other
materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display
the following acknowledgement:
"This product includes cryptographic software written by
Eric Young (eay@cryptsoft.com)"
The word 'cryptographic' can be left out if the routines from the
library being used are not cryptographic related :-).

4. If you include any Windows specific code (or a derivative thereof) from the apps
directory (application code) you must include an acknowledgement: "This product
includes software written by Tim Hudson (tjh@cryptsoft.com)"

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG TAS IS" AND ANY EXPRESS
OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR
CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT
NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The licence and distribution terms for any publically available version or derivative of
this code cannot be changed. i.e. this code cannot simply be copied and put under
another distribution licence [including the GNU Public Licence.]

OpenSSL:

The version of OpenSSL used in the SL/T5R printer was prior to introduction of the Heartbleed
vulnerability that occurred in December 2011. Therefore it is not affected.

WPA Supplicant License

Copyright (c) 2003-2013, Jouni Malinen <j@w1.fi> and contributors. All Rights Reserved.

This program is licensed under the BSD license (the one with advertisement clause removed).
Redistribution and use in source and binary forms, with or without modification, are permitted provided
that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the

following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and
following disclaimer in the documentation and/or other materials provided with the distribution.

the

3. Neither the name(s) of the above-listed copyright holder(s) nor the names of its contributors may be

used to endorse or promote products derived from this software without specific prior written
permission.
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THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS 1S" AND
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR
ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON
ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE,
EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Artifex Portions Software Copyright Notices
Portions Copyright © 2001/2009 Artifex Software Inc.This software is based in part on the work of the
Independent JPEG Group.Portions Copyright © 1998 Soft Horizons.All Rights Reserved.

Google Font Open Sans

The Google Font “Open Sans” is used in the product for purposes of the front panel display only. Open
Sans is a humanist sans serif typeface designed by Steve Matteson, Type Director of Ascender Corp.
This version contains the complete 897 character set, which includes the standard ISO Latin 1, Latin CE,
Greek and Cyrillic character sets. Open Sans was designed with an upright stress, open forms and a
neutral, yet friendly appearance. It was optimized for print, web, and mobile interfaces, and has excellent
legibility characteristics in its letterforms.

The source is https://www.google.com/fonts/specimen/Open+Sans and is licensed to Printronix under the
terms of the Apache License, Version 2.0 described at http://www.apache.org/licenses/LICENSE-
2.0.html.

Copyright [yyyy] [name of copyright owner]

Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file
except in compliance with the License. You may obtain a copy of the License at

http://www.apache.org/licenses/LICENSE-2.0

Unless required by applicable law or agreed to in writing, software distributed under the
License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS
OF ANY KIND, either express or implied. See the License for the specific language
governing permissions and limitations under the License.

Cousine Font

The Cousine Font is a monospaced font used in the product for purposes of the front panel display only.
The source is found at http://www.fontsquirrel.com/fonts/list/classification/monospaced and is licensed to
Printronix under terms of the Apache License, Version 2.0 described at
http://www.apache.org/licenses/LICENSE-2.0.html.

Copyright [yyyy] [name of copyright owner]
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Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file
except in compliance with the License. You may obtain a copy of the License at

http://www.apache.org/licenses/LICENSE-2.0

Unless required by applicable law or agreed to in writing, software distributed under the
License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS
OF ANY KIND, either express or implied. See the License for the specific language
governing permissions and limitations under the License.

Limited Software Product Warranty

Printronix, Inc. warrants that for ninety (90) days after delivery, the Software will perform in accordance
with specifications published by Printronix, Inc. Printronix, Inc. does not warrant that the Software is free
from all bugs, errors and omissions.

Remedy

Your exclusive remedy and the sole liability of Printronix, Inc. in connection with the Software is
replacement of defective software with a copy of the same version and revision level.

Disclaimer of Warranties and Limitation of Remedies

1. THE PARTIES AGREE THAT ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING
WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE AND MERCHANTABILITY ARE
EXCLUDED. Printronix, Inc. does not warrant that the functions contained in the Software will meet
your requirements or that the operation of the Software will be uninterrupted or error free. Printronix,
Inc. reserves the right to make changes and/or improvements in the Software without notice at any
time.

2. INNO EVENT WILL PRINTRONIX, INC. BE LIABLE FOR LOST PROFITS, LOST DATA, BUSINESS
INTERRUPTIONS, OR ANY OTHER DIRECT, INDIRECT, INCIDENTAL OR CONSEQUENTIAL
DAMAGES ARISING OUT OF THE USE OF OR INABILITY TO USE THIS PRODUCT, EVEN IF
PRINTRONIX, INC. HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR ANY
DAMAGES CAUSED BY THE ABUSE OR MANIPULATION OF THE SOFTWARE. SOME STATES
DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR
INCIDENTAL DAMAGES, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

3. Printronix, Inc. will not be liable for any loss or damage caused by delay in furnishing a Software
Product or any other performance under this Agreement.

4. Our entire liability and your exclusive remedies for our liability of any kind (including liability for
negligence except liability for personal injury caused solely by our negligence) for the Software Product
covered by this Agreement and all other performance or nonperformance by us under or related to
this Agreement are limited to the remedies specified by this Agreement.

5. California law governs this Agreement.

Termination of License Agreement

This License shall continue until terminated. This license may be terminated by agreement between you
and Printronix, Inc. or by Printronix, Inc. If you fail to comply with the terms of this License and such failure
is not corrected within thirty (30) days after notice. When this License is terminated, you shall return to
the place you obtained them, the printer and all copies of the Software and documentation.
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U.S. Government Restricted Rights

Use, duplication or disclosure by the government is subject to restrictions as set forth in the Rights in
Technical Data and Computer Software clause at FAR 242.227-7013, subdivision (b) (3) (ii) or
subparagraph (c) (1) (ii), as appropriate. Further use, duplication or disclosure is subject to restrictions
applicable to restricted rights software as set forth in FAR 52.227-19 (c) (2).

Acknowledgement of Terms and Conditions

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, UNDERSTAND IT, AND AGREE
TO BE BOUND BY ITS TERMS AND CONDITIONS. NEITHER PARTY SHALL BE BOUND BY ANY
STATEMENT OR REPRESENTATION NOT CONTAINED IN THIS AGREEMENT. NO CHANGE IN THIS
AGREEMENT IS EFFECTIVE UNLESS WRITTEN AND SIGNED BY PROPERLY AUTHORIZED
REPRESENTATIVES OF EACH PARTY.BY USING THIS PRINTER, YOU AGREE TO ACCEPT THE
TERMS AND CONDITIONS OF THIS AGREEMENT.

Warranty Information

PRINTER WARRANTY

Printronix® warrants to the purchaser that under normal use and service, this printer (excluding the
thermal printhead) purchased hereunder shall be free from defects in material and workmanship for a
period of one year from the date of shipment from Printronix. (In the United States and Canada, this
period provides for onsite support service in the first 90 days of ownership, with return-to-factory service
provided from the 91st day of ownership until the end of one year, costs of shipping to be borne by the
purchaser.)

Consumable items such as media and ribbons are not covered under this warranty. This warranty does
not cover equipment or parts that have been misused, altered, or used for purposes other than those for
which they were manufactured. This warranty also does not cover loss, shipping damage, damage
resulting from accident or damages resulting from unauthorized service.

THERMAL PRINTHEAD

Printronix warrants the printhead for a period of one hundred eighty (180) days, or 1,000,000 linear inches
for direct thermal use, or 2,000,000 linear inches for thermal transfer use, whichever comes first. The
warranty does not cover printheads that have been misused, damaged due to improper cleaning, or
damaged due to use of improper ribbons or media.

SUPPLIES

For the nearest Printronix full-service distributor that carries Printronix genuine supplies, please call 1-
800-733-1900 or fax (714)-368-2354. Supplies design, specification, and selection are integral to the
development of any computer imaging system. Printronix's extensive manufacturing and research
capabilities, along with years of experience in the design of printers and their applications, assures that
you will receive the exact materials that you require to maximize the performance of your Printronix printer.
For more information, call the Printronix Customer Support Center at (714) 368-2686 or access the
Printronix website at http://www.printronix.com.

ON-SITE MAINTENANCE SERVICE

Printronix offers on-site support services in the United States and Canada. Please contact the Printronix
Maintenance Contracts Group at 800-854-6463 - option 1 for detailed service agreement information.
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eCos

eCos, the Embedded Configurable Operating System
Copyright © 1998, 1999, 2000, 2001, 2002, 2003 Red Hat, Inc.
Copyright © 2002, 2003 John Dallaway

Copyright © 2002, 2003 Nick Garnett

Copyright © 2002, 2003 Jonathan Larmour

Copyright © 2002, 2003 Andrew Lunn

Copyright © 2002, 2003 Gary Thomas

Copyright © 2002, 2003 Bart Veer

Copyright © 1982, 1986, 1991, 1993 The Regents of the University of California. All rights reserved.
© Unix System Laboratories, Inc.

All or some portions of this file are derived from material licensed to the Unversity of California by
American Telephone and Telegraph Co. or Unix System Laboratories, Inc. and are reproduced herein
with the permission of UNIX System Laboratories, Inc.

Copyright © 1995, 1996, 1997, and 1998 WIDE Project. All rights reserved.

Copyright © 2000 Brian Somers

Copyright © 1998 The NetBSD Foundation, Inc. All rights reserved. Copyright © 1997 Niklas

Hallgvist. All rights reserved.

Copyright © 1998 Stephen Deering

Copyright © 1992, 1993 The Regents of the Unversity of California. All rights reserved.

This code is derived from software contributed to Berkeley by Stephen Deering of Stanford Unversity.
Portions of eCos code are distributed under several BSD style licenses. Other portions of eCos code are
distributed under the terms of the GNU General Public License with a non-copyleft exception with allows
static links to non-copyleft programs.

Open SSL

Copyright © 1998-2004 The Open SSL Project. All rights reserved.
This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit
(http://www.openssl.org/)

Copyright © 1995-1998 Eric Young. All rights reserved.
OpenSSL is distributed under the terms of the Open SSL and SSLeay licenses, which are both BSD
style open source licenses.
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